[Tuto] Installation de OpenVPN, Jackett, Prowlarr, rutorrent, Qbittorrent, Sonarr, Radarr ....

Bonsoir à tous,

Depuis la dernière mise à jour DSM, je me retrouve avec un problème sur Rutorrent, quand j'accède à l'interface, je me retrouve avec l'erreur :
<!-- a padding to disable MSIE and Chrome friendly error page -->

Impossible de trouver la solution, j'ai changé le port 8080 par 8085 dans le fichier .env mais depuis j'ai :
No connection to rTorrent. Check if it is really running. Check $scgi_port and $scgi_host settings in config.php and scgi_port in rTorrent configuration file.

Et depuis je suis bloqué :(
Quelqu'un pourrait m'aider ?

Merci
 
Bonsoir à tous,

Depuis la dernière mise à jour DSM, je me retrouve avec un problème sur Rutorrent, quand j'accède à l'interface, je me retrouve avec l'erreur :
<!-- a padding to disable MSIE and Chrome friendly error page -->

Impossible de trouver la solution, j'ai changé le port 8080 par 8085 dans le fichier .env mais depuis j'ai :
No connection to rTorrent. Check if it is really running. Check $scgi_port and $scgi_host settings in config.php and scgi_port in rTorrent configuration file.

Et depuis je suis bloqué :(
Quelqu'un pourrait m'aider ?

Merci
Salut,
Je ne vais pas pouvoir t'aider, mais j'ai aussi la même erreur (si ça peut te rassurer...) et j'ai beau cherché d'où ça peut venir je n'ai pas trouvé non plus.
Merci à celui qui pourra nous dépanner
 
  • J'aime
Réactions: xZourSx78
Si vous avez fait la mise. ajout de rtorrenr/rutorrent assurez vous de la refaire. Car en effet la maj de la semaine dernière a un bug, une version corrective es sortie il y a 2 jours
 
Merci pour ton retour.
Par contre, j'ai fait les dernières mises à jour et pourtant j'ai toujours le même problème.
 
Port de nouveau en 8080.
Lorsque je lance l'accès à Rutorrent, j'ai le message suivant :
[05.05.2024 15:49:51] WebUI started.
[05.05.2024 15:50:25] Bad response from server: (404 [error,list]) <html> <head><title>404 Not Found</title></head> <body> <center><h1>404 Not Found</h1></center> <hr><center>nginx</center> </body> </html> <!-- a padding to disable MSIE and Chrome friendly error page --> <!-- a padding to disable MSIE and Chrome friendly error page --> <!-- a padding to disable MSIE and Chrome friendly error page --> <!-- a padding to disable MSIE and Chrome friendly error page --> <!-- a padding to disable MSIE and Chrome friendly error page --> <!-- a padding to disable MSIE and Chrome friendly error page -->


Et dans les logs du conteneur, c'est pas très explicite :

Merci
 

Pièces jointes

  • logs.txt
    48.4 KB · Affichages: 5
Si vous avez fait la mise. ajout de rtorrenr/rutorrent assurez vous de la refaire. Car en effet la maj de la semaine dernière a un bug, une version corrective es sortie il y a 2 jours
Justement c'est cette mise à jour aussi qui a un bug j'ai l'impression.
En tout cas, ne trouvant pas la source du problème, j'ai finalement essayé en prenant l'image d'il y a 4 mois : crazymax/rtorrent-rutorrent:4.2.9-0.9.8_2-0.13.8_2
Et ça semble fonctionner pour le moment

Et pour les logs j'ai a peu près la meme chose que xZourSx78
 
  • J'aime
Réactions: xZourSx78
Vous avez un theme perso sur rutorrent ? Essayez peut etre avec le theme par défaut, il y a pas mal de petits changement graphique sur rutorrent 4.3.0
 
Justement c'est cette mise à jour aussi qui a un bug j'ai l'impression.
En tout cas, ne trouvant pas la source du problème, j'ai finalement essayé en prenant l'image d'il y a 4 mois : crazymax/rtorrent-rutorrent:4.2.9-0.9.8_2-0.13.8_2
Et ça semble fonctionner pour le moment

Et pour les logs j'ai a peu près la meme chose que xZourSx78
Je confirme, je suis passé à la même version que toi et ça refonctionne. Merci
 
  • J'aime
Réactions: exemple54
Vous avez un theme perso sur rutorrent ? Essayez peut etre avec le theme par défaut, il y a pas mal de petits changement graphique sur rutorrent 4.3.0
Non justement, je n'ai rien changé de particulier sur les paramétrages de rutorrent mise à part l'autotools dans les paramètres, mais ça ne devrait pas avoir d'impact normalement
 
Hello, j'ai vu qu'une nouvelle version était sortie il y a 4 jours (4.3.1-0.9.8_3-0.13.8_2-r0 (2024/05/17)).
L'un d'entre vous a testé si ça corrigeait le bug ?
Thx
 
Bonjour,
Je rencontre un problème de connexion VPN depuis plusieurs jours.
Tous les 3 minutes, j'ai l'erreur suivante : Le conteneur VPN s'est arrêté de manière inattendue.
Je précise que je n'ai fait aucune modification.
Ci-joint les logs
Merci
 

Pièces jointes

  • VPN.txt
    15.4 KB · Affichages: 6