Asustor [Résolu] Tous les AIxxxx de ma tablette refusent de fonctionner !

The Burgund

Maître Jedi
13 Décembre 2015
520
30
58
Sundgau
www.the-burgund.com
Bonjour,
J'ai un problème bizarre depuis quelques jours...
Je n'arrive plus à utiliser aucun des logiciels AIxxxx sur ma tablette ASUS ZenPad 3s 10 Z500M !
Android 6.0 - noyau 3.18.19 - Dernier contrôle de MàJ : ce jour.
J'ai bien la connexion réseau et Internet,
Je peux me connecter au NAS sans problème via le gestionnaire de fichiers et ai accès à tous les fichiers,
Dès que je lance n'importe lequel des AIxxx, j'ai immédiatement une fenêtre qui s'ouvre en me disant : "AIxxx" s'est arrêté, rapport / OK !
Le plus bizarre dans cette affaire, c'est que je n'ai aucun problème de connexion avec les AIxxxx via mon smartphone sous Android aussi...
J'ai recontrôlé les accès de la box Révolution, la tablette est bien visible et joignable.
J'ai vérifié également les identifiants, mots de passe et HTTPS, tout est bon...
Je ne comprends pas ce qui a bien pu se passer, alors qu'il y a quelques jours, je n'avais aucun problème de connexion avec les AIxxxx.
Quelqu'un aurait-il une idée ? J'ai loupé quelque chose ?
 
Spartanineo a dit:
Tu as fais des mises à jour récemment? Tu as redémarré ta tablette?

Oui, j'ai fait les MàJ proposées par PlayStore pour les apps installées, mais aucune AIxxx récemment.
La tablette est éteinte chaque jour dès que l'on a fini de s'en servir, donc redémarrée chaque jour...
 
Si je dis pas de bêtise tu peux vider le cache des applis sur Android. Tu as essayé?
 
Tu as desinstallé et réinstallé une application pour voir si le problème se posait?
 
Alors, oui, j'ai désinstallé tous les Aixxxx.
Mais impossible de les réinstaller ensuite !
Le chargement se faisait, mais pas l'installation.
J'ai fini par désinstaller PlayStore et je l'ai réinstallé ensuite, mais il a fallu que je vide tous les caches Google pour se faire.
Là les Aixxx ont bien voulu, très lentement se mettre à jour.
J'ai pu ainsi récupérer toutes les connexions entre ces apps et le Nas, après avoir renseigné l'identité et les mots de passe, sauf AiCast.
Mais il me reste un problème à régler sur la tablette. Après chaque chargement d'une apps, pour que l'installation se lance, il fallait que je lance le programme "Puissance & optimisation" de l'ASUS, qui me sortait, à chaque fois, plusieurs centaines de Mo nettoyés ce qui me parait très bizarre.
Il doit y avoir encore une merde quelque part, et pourtant j'ai bloqué toutes les mises en route auto et je n'ia pas beaucoup d'applications sur cette tablette.
Affaire à suivre, il faut que je prenne du temps pour chercher où se trouve ce loup. mais pour l'instant j'ai bien récupéré le fonctionnement des AIxxx surtout d'AiFoto d'où je peux voir Photo Gallery et mes... 75'000 photos s'étalant de 1928 à hier !
 
effectivement c'est très bizarre, les applis ont repris un fonctionnement normal c'est déja ça.
 
The Burgund a dit:
Je n'arrive plus à utiliser aucun des logiciels AIxxxx sur ma tablette ASUS ZenPad 3s 10 Z500M !
un comble :lol:
et ce jour est-ce résolu?
il n'y a pas un évènement quelconque : mise à jour de la tablette, mise à jour du googleplay store, mise en place d'un launcher alternatif android?
 
Salut Damien,
Je n'ai jamais trouvé ce qui pouvait clocher sur la tablette et/ou Android...
A l'époque il n'y avais pas eu de MàJ ni de la part d'Asus, ni d'Android (du moins avec mon consentement...).
Depuis mon post du 30 juin, les applis ont bien continuées à fonctionner et je n'ai plus eu de soucis de connexion avec le NAS.
Depuis, il y a eu une MàJ d'Asus et certainement d'Android.
J'ai encore re-testé toutes les Aixxxx hier soir ; aucun problème de connexion, sauf toujours Aicast, mais ça n'a jamais marché ni avec mon smartphone, ni avec la tablette....
En conclusion, je ne sais vraiment pas ce qui s'est passé avec ces applis en juin...
L'important, pour l'instant c'est que cela fonctionne.
Merci pour ton suivi.
Alors, ces vacances c'était bien ?
 
The Burgund a dit:
Sauf toujours Aicast, mais ça n'a jamais marché ni avec mon smartphone, ni avec la tablette....

à toutes fins utiles, pour rappel éventuel http://download.asustor.com/college/fre/NAS_245_Introduction_to_AiCast_BETA.pdf
(port 88 à ouvrir si besoin)

The Burgund a dit:
En conclusion, je ne sais vraiment pas ce qui s'est passé avec ces applis en juin...
L'important, pour l'instant c'est que cela fonctionne.
Merci pour ton suivi.
super. peut-on passer ton sujet en statut dit "résolu"?

The Burgund a dit:
Alors, ces vacances c'était bien ?
impecc merci. perdre des degrés et de la chaleur ça fait drôle... :D mais j'ai mes ASUSTORers c'est le principal :D