Qnap [ QSonarr ] [ 2.0.0.5338 ] Smart PVR for newsgroup and bittorrent users

Benamou

Nouveau membre
Bonjour,

Je suis nouveau sur le forum et fraichement possesseur d'un NAS qnap TS-251+.
Je souhaite récupérer mes series via sonarr et je me suis donc lancé sur pas mal d'info pour réussir à installer sonarr et jackett pour récupérer T41*!

J'ai plusieurs questions:

Peut-on mettre cp*sbien en provider ?
Comment réussir à faire fonctionner T41* car en passant par jackett, j'ai réussi à avoir une adresse host et un API mais ces derniers ne fonctionnent que sur jackett.
Dés que je rentre les infos dans sonarr, il me note : "No results were returned from your indexer, please check your settings."

J'y comprend plus rien!!!

Pour info, sonarr est en version 1.150922 et Qmono en version 4.2.1.0

Merci de votre aide ;)
 

giopas

Grand Maître Jedi
Salut Stéphane,

avec l'alpha 4.3.0 QSonarr ne marche pas. Par contre CouchPotato n'a pas de soucis. J'ai déjà installé Qmono x64 et réinstallé QSonarr...

Tu as une idée?

Merci!

giopas
 

giopas

Grand Maître Jedi
Ok, tu as raison, peut-etre que j'avais installé l'ancien. Mnt ça marche!

Question, est ce que tu pourrais ajouter au script d'installation le fait de rajouter à /etc/config/qpkg.conf les codes suivantes afin que toute mise à jour puisse être faite à partir du repository?

Code:
store = 4154e20ca5ad5b47997b516ed746c87c 
Class = null

Ici plus d'info en cas de manip manuelle.

giopas
 

QoolBox

Représentant QNAP
je pense que cette ligne est ajouté, quand le qpkg est installé directement à partir du repo

je n'ai pas d'action possible avec QDKtool la dessus
 

giopas

Grand Maître Jedi
vu que le qpkg c'est un script, tu ne peux pas rajouter un simple?

Code:
echo "store = 4154e20ca5ad5b47997b516ed746c87c" >> /etc/config/qpkg.conf
echo "Class = null" >> /etc/config/qpkg.conf

Bien évidemment si le bloc relatif à ce qpkg se trouve au fond du fichier?
 

giopas

Grand Maître Jedi
QoolBox a dit:
mis à jour en 4326 semble corriger des prob avec les versions récentes de mono
Uhmm, moi j'ai toujours de problèmes à le demarrer... (le même pour jackett).

Qmono: 4.6.1.3
QSonarr: 2.0.0.4326
Jackett: 0.7.335

J'ai aussi essayé de réinstallé les trois paquets, mais rien.. :-(

ps: fw 4.3.0 alpha (mais ça marchait jusqu'à 1-2 semaines)
 

QoolBox

Représentant QNAP
bizarre.. je sais qu'il y a une interaction avec EntWare qui s'amuse à supprimer /opt et le recréer d'aprés ce que j'ai compris

sinon essaye de retrograder de version Qmono
 
Haut Bas