Qnap [ QSonarr ] [ 2.0.0.5338 ] Smart PVR for newsgroup and bittorrent users

QoolBox

Représentant QNAP
2 Janvier 2014
10 579
165
153
50
France
www.qnap.com
655d2fe02c53749b.png


Source : https://sonarr.tv/

download :

https://qnapclub.eu/fr/qpkg/262

Dépendance :

Qmono 4.2.1 : http://forum.cachem.fr/viewtopic.php?f=21&t=1523 ( 3.10 recommandé)

Note :

2e8f429b2a80ccc2.png
 
Cela ne fonctionne que sur les modèles HAL, Je n'ai compilé Mono qu'en 64bit

Les modèles HAL ont une double architecture x86 et 64, (multilibs) ils sont sur une base x86, mais ont un Kernel x64 et les libraries x64 (partiellement installé)

donc ce sera compatible avec tous les derniers modèles Qnap... il faudrait que je vérifie en interne, mais ça doit fonctionner également sur les série x69 et x79, il faut bien sur être en 4.1.2 minimum
 
un petit update corrigeant un problème lors des mises à jour automatiques surchargeant le répertoires /tmp sur certains NAS
 
la dernière version fix un problème sur certains modèles qui n’exporte pas la HOME correctement, surchargeant le ramdisk du NAS

les fichiers de config, pid, logs... sont maintenant forcé dans un répertoire SONARR_CONFIG placé dans chemin des répertoires partagés de votre NAS
les anciens utilisateurs doivent exporter leur ancienne configuration dans ce répertoire (ou la recréé depuis le départ)
 
mise à jour en 3419 pour ceux qui privilégie la sécurité et utilise Qmono 4.0.1 comme dépendance

pour les utilisateurs de Qmono 3.10 les mises à jours sont automatiques.

;)
 
Je n'arrive pas à mettre à jour QSonarr via le mécanisme intégré (system/updates). Je semble être à la version 2.0.0.3469 (selon About) et quand je fais la mise à jour, tout semble s'exécuter, mais au redémarrage, la version est toujours 2.0.0.3469 et on m'indique une mise à jour disponible. La version de mono affichée dans About est 4.0.1

Des idées?
 
Sub_Dude a dit:
Je n'arrive pas à mettre à jour QSonarr via le mécanisme intégré (system/updates). Je semble être à la version 2.0.0.3469 (selon About) et quand je fais la mise à jour, tout semble s'exécuter, mais au redémarrage, la version est toujours 2.0.0.3469 et on m'indique une mise à jour disponible. La version de mono affichée dans About est 4.0.1

Des idées?

J'ai eu un soucis similaire (j'était en QMono 4.2.1.0). Je suis repassé en QMono 3.10 et les updates ont fonctionné.