Asustor Problème configuration des notification par mail

elwood

Apprenti
Bonjour,

Je viens d'acquérir un AS-5002T .
C'est vraiment impressionnant tout ce que l'on peut faire.

Je rencontre un problème pour configurer les notifications.
L'envoie d'un email test n'arrive pas à l'adresse mail renseigné.
Est il vraiment nécessaire d'installer Mail Server pour le faire fonctionner ?

J'ai configuré de la façon suivante:
E-mail: xxx@free.fr
serveur smtp: smtp.free.fr
port smtp: 465
authentification smtp requise (coché)
compte xxx@free.fr (identique à l'adresse mail plus haut)
mot de passe: (mot de passe du compte mail ci-dessus)
cryptage ssl/tls requis (coché)

Dans le doute, j'ai activé la redirection de port 465 en TCP sur mon routeur (pas de changement)
De meme qu'avec EZ-Routeur (pas de changement).

Merci d'avance pour votre retour.
 

Dami1

Représentant ASUSTOR
elwood a dit:
Est il vraiment nécessaire d'installer Mail Server pour le faire fonctionner ?
bonjour les 2 sont indépendants. Pas besoin d'installer Mail Server ;)
PS : merci d'aller dans la rubrique "présentations" pour nous parler un peu de toi :)

elwood a dit:
J'ai configuré de la façon suivante:
E-mail: xxx@free.fr
serveur smtp: smtp.free.fr
port smtp: 465
authentification smtp requise (coché)
compte xxx@free.fr (identique à l'adresse mail plus haut)
mot de passe: (mot de passe du compte mail ci-dessus)
cryptage ssl/tls requis (coché)
As-tu fait ceci (je n'ai pas compte e-mail Free mais j'ai cherché dans Google) "Cliquez sur Gestion du SMTP authentifié puis sur Activer."
Source
elwood a dit:
Dans le doute, j'ai activé la redirection de port 465 en TCP sur mon routeur (pas de changement)
tu n'as pas besoin de configurer cela.
 

elwood

Apprenti
Salut Dami1 et merci pour ta réactivité.

Désolé mon erreur est corrigé, je viens à l'instant de terminer ma présentation dans la rubrique dédiée ^^.

Pour revenir à mon problème de notification, il me semblait bien que Mail Server n'était pas utile, mais dans un autre forum, une personne en parlait, j'avais donc tenté ma chance de ce coté la.
En ce qui concerne la gestion du SMTP authentifié, je l'avais déja activé depuis un moment (pour configurer mon client de messagerie sur mon smartphone).

Concernant la redirection du port, je l'avais fait car Mail Server ouvrait ce port dans ez-routeur, j'essayais donc toutes les possibilités pour faire fonctionner la notification :D .

J'ai également essayé de renseigner une adresse GMAIL pour l'envoie de notification, mais le test n'aboutit pas non plus...
Je commence donc à être à court d'idée :|
 

elwood

Apprenti
Salut Dami1,

J'ai vérifié et non, la validation en 2 étapes n'est pas activée.
N'y a t'il pas des ports à ouvrir pour les notifications ?
 

Dami1

Représentant ASUSTOR
elwood a dit:
Salut Dami1,

J'ai vérifié et non, la validation en 2 étapes n'est pas activée.
N'y a t'il pas des ports à ouvrir pour les notifications ?

salut elwood

non pas de port à ouvrir spécifique aux notifs. bizarre bizarre hop merci d'ouvrir un ticket http://support.asustor.com
 

elwood

Apprenti
Petite info avant que j'ouvre un ticket.

Pensant avoir eteint proprement mon NAS (appuie long sur le bouton ASUSTOR du boitier, tous voyants eteints) pour deplacer mon nas, lorsque je l'ai rebranché, j'ai recu un e-mail de notification.

J'avais laissé deux adresses mail dans l'onglet envoyer de notification (free et gmail).
J'ai essayé à nouveau l'envoie de test, cela ne fonctionne toujours pas.

Bizarre...
 

Spartanineo

Grand Maître Jedi
Salut j'ai réussi à envoyer mes notifications via un compte mail free.
Je l'ai configuré comme ceci:

email: ................@free.fr
serveur smtp: smtp.free.fr
port smtp: 465

J'ai coché l'authentification.
Compte: le début de ton adresse mail (surtout sans le @free.fr)
mot de passe: ton mot de passe.

J'ai bien coché ssl/tls.

Et Bingo sa passe chez moi :)
 

elwood

Apprenti
Salut Spartanineo,

J'ai les mêmes paramètres chez moi.
J'avais essayé dans le compte les 2 cas: monadresse@free.fr et mon adresse(sans l'extension @free.fr) mais rien ne passe chez moi lors du test.
J'ai tout de même vérifié s'il n'arrivait pas dans les spams, mais ce n'est pas le cas...
 

Spartanineo

Grand Maître Jedi
C'est bizarre. Chez moi j'ai pas eu de soucis.
Tu as bien configurer une adresse d'envoi et une adresse de réception?
Je referais des essais chez moi, j'ai peut être une idée que je testerais ce soir.
 

Dami1

Représentant ASUSTOR
elwood a dit:
Salut Spartanineo,

J'ai les mêmes paramètres chez moi.
J'avais essayé dans le compte les 2 cas: monadresse@free.fr et mon adresse(sans l'extension @free.fr) mais rien ne passe chez moi lors du test.
J'ai tout de même vérifié s'il n'arrivait pas dans les spams, mais ce n'est pas le cas...

Je suis chez Free. J'ai créé un compte Free pour voir et tester la méthode de Spartanineo. Fonctionne sur ADM 2.4 NAS AS7004T et AS5002T.
Avec Spartanineo fonctionne sur AS602T
Envoie moi un message privé pour une intervention support technique officielle ASUSTOR avec m'indiquant ton e-mail personnel dans le message privé, ton nom et ton prénom

merci :geek:
 

elwood

Apprenti
Salut Dami1,

Je t'ai envoyé un message privé avec les infos demandées, mais il reste bloqué dans la boite d'envoi.
N'y a t'il pas une restriction d'envoi de MP lorsque l'on a peu rédiger de message sur le forum ?
 

Dami1

Représentant ASUSTOR
elwood a dit:
Salut Dami1,

Je t'ai envoyé un message privé avec les infos demandées, mais il reste bloqué dans la boite d'envoi.
N'y a t'il pas une restriction d'envoi de MP lorsque l'on a peu rédiger de message sur le forum ?

je l ai lu
donc il ne doit plus être dans ta boite d'envoi
je te réponds dès que possible elwood
 

Spartanineo

Grand Maître Jedi
J'ai une petite question.
Lorsque tu as fini de configurer ton adresse mail, tu fais le test d'envoi via la page de configuration du mail d'envoi ou via la page de configuration des destinataires?
 

elwood

Apprenti
J'ai essayé les deux mon capitaine ;)
Et comme en expéditeur, j'avais renseigné deux adresses mail (free et gmail), je viens de retester de changer d'expediteur principal.
Lors d'un test à partir du destinataire, cela ne change rien à mon problème.
 

Dami1

Représentant ASUSTOR
elwood a dit:
J'ai essayé les deux mon capitaine ;)
Et comme en expéditeur, j'avais renseigné deux adresses mail (free et gmail), je viens de retester de changer d'expediteur principal.
Lors d'un test à partir du destinataire, cela ne change rien à mon problème.

Le problème a été identifié par Spartanineo qui travaille sur la résolution du bug avec les équipes d'ASUSTOR .
Il viendra nous en dire un peu + bientôt.
Merci pour ta compréhension Elwood ;)
 

Spartanineo

Grand Maître Jedi
J'explique le problème:
Une fois que tu as renseigné l'adresse mail que tu utilisera pour envoyer les notifications tu as l'option "Envoyer un e-mail de test".
Suite à tes problèmes j'ai effectué des essais sur mon 602T. Si je cliques sur cette option, normalement le nas envoi un e-mail hors il ne le fait pas.
Si tu passes adm en anglais et que tu refais la même manipulation l'e-mail part sans soucis. Le bug est remonté à Asustor et j'ai déjà eu une réponse.
Ils travaillent dessus afin de corriger le problème au plus vite.
Par contre dans la configuration des destinataires il n'y a pas de soucis sa fonctionne sans problème.

Ce que je t'invite à faire tu re-configures ton compte Free en expéditeur comme on l'a dit avant (compte sans @free.fr). Tu vas dans les destinataires (Recevoir,2 ème onglet dans les notifications). Tu entres juste ton adresse e-mail et avec les options de ton choix. Tu peux faire "Envoyer un e-mail de test" sa fonctionne la sans aucun soucis.
Je t'invite aussi à vérifier sur ton compte free (directement via la section mon compte du site, en renseignant ton adresse mail et ton mot de passe)
que la gestion gestion du smtp authentifié est bien active. La mienne ne l'était plus au début alors que je m'en servais.

Edit: Je viens de penser, ton adresse mail n'est pas désactivé?? (Free aime bien faire des blagues de ce genre la).
 

elwood

Apprenti
Dami1 a dit:
Le problème a été identifié par Spartanineo qui travaille sur la résolution du bug avec les équipes d'ASUSTOR .
Il viendra nous en dire un peu + bientôt.
Merci pour ta compréhension Elwood ;)

Pas de soucis Dami1, je serais patient et content de faire remonter des petits bugs :p

Spartanineo a dit:
Ce que je t'invite à faire tu re-configures ton compte Free en expéditeur comme on l'a dit avant (compte sans @free.fr). Tu vas dans les destinataires (Recevoir,2 ème onglet dans les notifications). Tu entres juste ton adresse e-mail et avec les options de ton choix. Tu peux faire "Envoyer un e-mail de test" sa fonctionne la sans aucun soucis.
Je t'invite aussi à vérifier sur ton compte free (directement via la section mon compte du site, en renseignant ton adresse mail et ton mot de passe)
que la gestion gestion du smtp authentifié est bien active. La mienne ne l'était plus au début alors que je m'en servais.

Edit: Je viens de penser, ton adresse mail n'est pas désactivé?? (Free aime bien faire des blagues de ce genre la).

Salut Spartanineo,
Je viens de refaire un test avec tes préconisations et non, je ne reçois pas de mail test dans l'onglet recevoir.
J'avais déja vérifié et le smtp authentifié est bien activé, puisque sur mon smartphone mon adresse mail free est configuré pour le smtp en SSL port 465.
Je viens de tester l'envoie de mail à partir de mon smartphone (avec l'adresse free) et cela passe bien.
Donc tu comprends bien que mon adresse mail est bien active ;)

Dans mon interface free, j'ai désactivé le blocage SMTP sortant, mais cela ne change rien (en même temps cela ne concerne que les cas ou on héberge un serveur de mail comme l'appli "mail server".

Je sens bien la petite case à ne pas cocher dans les paramètres du NAS, que je n'aurais pas dû toucher :lol:
Je cherche encore et encore ...
 
Haut Bas