Asustor Asustor EZ Connect

actarus

Maître Jedi
5 Décembre 2014
504
28
58
Bonjour,

J'ai un petit soucis avec AEC

je l'ai installer il fonctionne quelque heures puis plus rien

j'ai un message d'erreur

"erreur inconnue"

et rien d'autre

merci de vos retour
 
Bonjour,

Suite à la mise à jour ADM 3.0.0.R8N2, j'ai testé AEC sous W10.
J'ai dû redémarrer le NAS pour le faire fonctionner en local. Très pratique pour monter un disque.Pour l'instant, je ne peux pas en dire plus sur sa stabilité.

Par contre AEC ne fonctionnement pas à distance. Mais le test a été fait sur un réseau d'entreprise très sécurisé, donc probable que le pare-feu ne laisse pas passer les redirections que font l'AEC.
Dans ce cas de défaut, le comportement n'est pas toujours le même selon les tentatives avec ou sans sortie effective de AEC : plusieurs types d'erreur apparaissent : Id Cloud non reconnu sur la 1ère fenêtre, erreur inconnue, ou erreur avec un numéro (que je n'ai pas capturée) sur la page Login suivante. Le fenêtre de demande d'autorisation n'apparaît pas dans tous les cas : je pense qu'à la base le problème est là.

Depuis la mise à jour du NAS, la découverte réseau W10 ne marche plus. Le lien vers le NAS sous le dossier Réseau abouti à l'erreur : "0x80070035 le chemin réseau n'a pas été trouvé". L'erreur persiste même après le redémarrage du PC.
Très étrange, puisque le montage de disque se fait sans problème avec AEC et l'entrée directe de l'adresse IP locale sous l'explorateur de fichiers fonctionne également.
J'ai un autre PC W10 qui n'a pas ce problème.

à suivre
 
Pokerness a dit:
Par contre AEC ne fonctionnement pas à distance.
Un généralité? Non c'est faux.
" tunneling" :lol:
Il faudrait donner le moyen au support de tester

Pokerness a dit:
J'ai un autre PC W10 qui n'a pas ce problème.
Affirmer que ça ne marche pas :geek:

Pokerness a dit:
Conclusion
=> contactez le support pour voir pourquoi ça marche sur l'1 et pas sur l'autre
https://support.asustor.com/
 
Bonjour,

Loin de moi de vouloir faire de mon cas particulier le cas général o_O

Par contre, je suis intéressé par des témoignages et retour d'expérience sur l'utilisation d'AEC en local et à distance. Tous à vos crayons : AEC est-elle une appli stable, utile, efficace, indispensable ?...

Pour mon cas tout personnel, je confirme que l'appli AEC est très instable en local et depuis ce WE impossible de se connecter (Id Cloud reconnu, mais le login conduit à une erreur, la plupart du temps inconnue, mais aussi avec des codes d'erreurs différents). De toute façon je trouve sa valeur ajoutée en local assez faible, et pas vraiment indispensable...

Mon problème lié à la découverte réseau W10 est résolu. J'ai supprimé l’agrégation de liens puis je l'ai reconfigurée :!: :D Je précise : avec une ip fixe, à la fois coté router (box Orange) et coté NAS.
Cependant, par mesure de stabilité, j'ai également monté les disques réseaux sous W10 en utilisant l'adresse ip et non le nom du NAS.