Youtube

benzinobens

Apprenti
Salut,

Est ce qu'une application Youtube à existé ou va voir le jour?. Car dans une vidéo j'ai vu Youtube en favoris sur le l'Asustor Portal.

Merci
 

La Mangouste

Nouveau membre
Oui, une application existe, enfin si on peut appeler ça une application. Il s'agit en fait d'un lien renvoie vers le site de youtube dans chrome. Et la seule manière d'en profiter est de passer par la sortie HDMI.

Ne t'attends par contre pas à quelque chose de très optimisé. Je dispose du même NAS que toi, et j'ai observé de gros ralentissements.
 

benzinobens

Apprenti
merci pour ta reponse mais donc si je comprends bien, tu parles de rajouter l'url http://www.youtube.com dans les favoris?
parc que par exemple ici:
https://www.youtube.com/watch?v=Y_if52A4IcA

il y a youtube en favoris, mais chez moi aucune trace et rien dans le store.
 

FX Cachem

Administreur
Membre du personnel
C'est assez simple. Connecte-toi sur l'interface d'administration ADM de ton NAS Asustor. Cherche l'icône de l'application ASUSTOR Portal et clique dessus. Ensuite, directement sur l'écran principal tu peux choisir les informations à afficher sur ta TV (ADM, Chrome, YouTube, XBMC...)

Enjoy !
 

Dami1

Grand Maître Jedi
La Mangouste a dit:
Oui, une application existe, enfin si on peut appeler ça une application. Il s'agit en fait d'un lien renvoie vers le site de youtube dans chrome.

C est exact sur sériés 2/3
Sur la série 6 c'est une vraie application
Il en sera de même sur les nouvelles series a venir
 

benzinobens

Apprenti
FX Cachem a dit:
C'est assez simple. Connecte-toi sur l'interface d'administration ADM de ton NAS Asustor. Cherche l'icône de l'application ASUSTOR Portal et clique dessus. Ensuite, directement sur l'écran principal tu peux choisir les informations à afficher sur ta TV (ADM, Chrome, YouTube, XBMC...)

Enjoy !

et bien oui je pensais aussi mais probleme: l'application n'apparait pas sur ma tv.

voila ce que j'ai dans l'interface du nas:
971229Sanstitre1.png


et pourtant rien sur ma tv a part Adm, Chrome et Xbmc
 

Dami1

Grand Maître Jedi
youtube est coché
sur l'écran de ta tv tu as des flèches à faire défiler à droite pour faire apparaitre les applis
 

FX Cachem

Administreur
Membre du personnel
Effectivement benzinobens, c'est très étrange.
De mémoire, YouTube n'est qu'un raccourci pour Chrome vers YouTube.

La solution est peut-être de désinstaller et réinstaller ASUSTOR Portal :(
 

benzinobens

Apprenti
oui j'y avais pensé mais le probleme c'est que ca va me desinstaller xbmc avec tout mes reglages....lol
mais bon je vais tenter quand meme
 

benzinobens

Apprenti
sisi on peut mais avec le nas je ne sais pas comment accéder aux fichiers de parametres d'xbmc.

mais j'ai quand meme désinstallé asustor portal et reinstallé...meme probleme toujours pas de youtube sur ma tv.
 

benzinobens

Apprenti
j'ai eu une reponse (tres rapide) de la par d'asustor:

"We decided to take YouTube away in Asustor Portal.
Since there is no hardware decoding in As 2/3 series NAS, when playing a video on YouTube will not be smooth.
And, for viewing HD Youtube, we suggest you can install Youtube in XBMC video add-on and it provides better performance. (hardware decoding supported)

Thanks for your understanding"
 

Dami1

Grand Maître Jedi
oh les vilains. Ils se sont bien gardés de communiquer là dessus. J'ai du mal à comprendre leur stratégie sur ce coup là
 

Mien-Mien

Padawan
La situation étant ce qu'elle est avec XBMC 12 (plugin Youtube obsolète si j'ai bien compris), peut-on espérer avoir une évolution de l'application Youtube sur ASPortal (en tt cas sur AS-6), car au niveau fluidité, on repassera...
 

Mien-Mien

Padawan
Et j'oubliais le problème de résolution : quand je lance l'appli Youtube sur ASPortal, la résolution passe en 720p. Il me semble bien avoir vu que c'était un problème/une situation connue, mais y'a t-il une évolution prévue ?
 
Haut Bas