Asustor Voyant disc n'indique pas la panne de l'un des drives

TeD

Nouveau membre
16 Octobre 2016
12
0
0
Bonjour,

Récent propriétaire d'une AS3102T, j'ai commandé en même temps que le NAS deux disques WD Red 3 TB. Hélas l'un des deux est arrivé en panne. le problème est que je ne m'en suis aperçu qu'en allant par hasard dans le portail,/ Gestionnaire de Stockage / Disque. Et là l'état est "Anormal" et SMART : "Mauvais". Aucun autre affichage ou avertissement ne m'avait prévenu.

Le problème que je veux adresser ici est que le 4 ème voyant supposé m'informer que l'un des disques est en panne reste obstinément vert. De plus ce modèle ne disposant pas de "tiroirs" pour échanger simplement les disques en pannes, il n'y a pas les voyant vert et rouge indiquant le dysfonctionnement (en plus pas pratique pour changer le disque "c'est lequel le disque n°2??"

Alors ma question : quelqu'un a-t-il vu ce 4 ème voyant passer à une autre couleur que le vert?

Merci de vos réponses.
 
bonsoir

j'imagine que vous avez contacté votre revendeur ou le constructeur des disques durs pour un RMA?
Par ailleurs, pouvez-vous me communiquer par message privé le numéro de ticket de support.asustor.com ?

Il faut un minimum de messages (voir le règlement sur ce forum) pour pouvoir envoyer un message privé

cordialement
 
Bonsoir,

Pour le RMA, ce sera fait demain.

Pour le numéro de ticket support asustor.com, en effet je n'ai pas le droit de créer des MP.

email?

Cdlt
 
Il faut 3 message sur le forum pour accéder au mp.


Envoyé de mon iPhone en utilisant Tapatalk
 
J'ai le même modèle que toi ainsi que 2 hdd WD red de 2to ( WD20EFRX ), le premier disque a lâché après 3-4 mois ( erreur smart), le deuxième 1 mois après le premier et pour la même raison.


le fameux voyant dont tu parle ne c'est jamais allumer en rouge chez moi :rolleyes:
 
Merci pour ce retour d'expérience,

3-4 mois puis 1 mois plus tard c'est franchement catastrophique comme fiabilité. Et depuis ?

Par ailleurs, j'ai reçu une réponse par le support asustor, enfin pas vraiment une réponse au problème de voyant.

"Thanks for contacting with us.
For the question you mentioned, you can go ADM > Settings > Notification to setup push notification service, the NAS will send a notification to you if the event has occurred."

Il ne dit ni que ça fonctionne, ni que ça ne fonctionne pas!

Mon expérience avec Asustor ne démarre pas trop bien je trouve. ça me rappelle certaines technotes d'IBM qui disent "si ça ne fonctionne pas , et bien n'utilisez ps cette fonction" VERIDIQUE!

Je vais relancer le support,

Bonne journée.
 
Je comprend peut-être mal, mais pour moi le support s'invite à utiliser les notifications push. Je pense que les leds en façade ne sont que des indicateurs états ( présence ou non).


Envoyé de mon iPhone en utilisant Tapatalk
 
Seconde réponse du support:
Plutôt très réactif ce support :)

Ils ont réussi à reproduire le problème.
Ils ont passé le problème à l'équipe ingénierie.
Cela fera l'objet d'un fix qui permettra de passer la couleur de la led en rouge en cas de dysfonction.

Un support comme ça ça fait plaisir.

A suivre.
 
C'est quand même inquiétant de voir un produit sortir avec une fonctionnalité de base et essentielle pour un NAS qui soit non opérationnelle. :?

Si cette régression est due à une MAJ du firmware, c'est encore plus inquiétant. Cela veux dire qu'il n'y a pas de vrai protocole de test avec des tests de non régression avant que soit diffusée la MAJ. :rolleyes:
 
cedric60117 a dit:
C'est quand même inquiétant de voir un produit sortir avec une fonctionnalité de base et essentielle pour un NAS qui soit non opérationnelle. :?

Si cette régression est due à une MAJ du firmware, c'est encore plus inquiétant. Cela veux dire qu'il n'y a pas de vrai protocole de test avec des tests de non régression avant que soit diffusée la MAJ. :rolleyes:

Si tu connais une marque de voiture, de réfrigérateur et un PC sous Windows ou un Mac, iPhone, Androphone sans bug fais moi signe :geek:
 
Dami1 a dit:
cedric60117 a dit:
C'est quand même inquiétant de voir un produit sortir avec une fonctionnalité de base et essentielle pour un NAS qui soit non opérationnelle. :?

Si cette régression est due à une MAJ du firmware, c'est encore plus inquiétant. Cela veux dire qu'il n'y a pas de vrai protocole de test avec des tests de non régression avant que soit diffusée la MAJ. :rolleyes:

Si tu connais une marque de voiture, de réfrigérateur et un PC sous Windows ou un Mac, iPhone, Androphone sans bug fais moi signe :geek:


BMW, iphone :arrow: ok je sort :geek:
 
absolument Ted
j'ai eu connaissance de ton ticket. L'équipe est sur ton souci que tu as remonté et pour lequel je te remercie