Qnap Virtualization station et question VM

peyton

Padawan
21 Avril 2015
140
0
0
Bonjour,

Je viens d'installer une vm sous win7 depuis l'iso du site MS et tout se passe pour le mieux jusqu'à ce que je lance windows update.. La détection à mis 4h et l'install de pilote idem.. (j'ai bien évidemment mis les 4 coeurs et le max de ram possible du NAS pdt cette période) Ma question n'est pas là dessus..

Je vois dans les param de la VM que je peux basculer sur la carte réseau VM et sur le mode HDD (ide, scsi, sata et VM je ne sais plus quoi). Sauf erreur, à la suite de l'install de l'iso de pilote red hat fourni par QNAP je devrais pouvoir basculer vers ces pilotes or ça me fait un écran bleu dès que je modif le mode HDD. Des param à faire pas fait ?
Il y a t-il un mode bios pour changer ces modif avant d'installer l'OS ou bien.. ?

D'avance merci. Ca fait 3j que je m'arrache les cheveux sur windows update... :x :x :x
 
si tu changes le pilote du HDD de ta vm tu dois d'abord changer le pilote dans ton os, sinon au prochain reboot, l'os (win7) n'aura pas le driver nécessaire pour lire le disque dur virtuel
 
même après installation des pilotes je n'ai que qemu ata et rien dans la liste. Y a t-il une procédure écrite sur le site internet qnap pour cette partie ? Ca me parait plus compliqué que sur un esx. :|
 
Le seul tuto trouvé c'est poue la carte réseau qui fonctionne déjà et pour le controleur disque je peux pas faire ça puisqu'il ne boot même pas. :x

https://www.qnap.com/i/en/qa/con_show.php?op=showone&cid=243