Asustor Utilisation OpenVPN

francky202

Apprenti
Bonjour

Je rencontre un soucis avec un paramétrage et utilisation du client VPN OPENVPN
j'ai souscrit un abonnement auprès de VPNTUNNEL je parmètre cet accès en openvpn.

Le problème est que je me connecte bien mais par contre rien ne fonctionne derrière.
je soupçonne un problème avec le certificat car quand je le sélectionne il me mets c:\fakepath\ca.crt alors qu'il se trouve sur le nas dans /volume1/Download
Quand je regarde le fichier de conf de ma connection VPN je ne vois pas la ligne de commande concernant le certificat

Est ce que quelqu'un pourrait m'aider
 

francky202

Apprenti
Hello tout le monde

J'ai changé de fournisseur VPN car le support m'a signalé ne pas prendre en compte mon NAS ASUSTOR même si je vois pas la raison.

J'essaie VYPRVPN en OPENVVN la paramétrage et la connexion se fait bien (Plus de problème sur des erreurs de vitesse de dl) mais maintenant j'ai des gros soucis de stabilité. En effet la connexion se coupe et se relance très fréquemment. (plusieurs fois par heures par moment)
Le test a été fait sur un autre NAS du marque différente et aucun soucis de stabilité donc le problème ne vient pas du serveur distant mais bien de mon NAS.

Est ce quelqu'un utilise une connexion VPN CLIENTE EN OPENVPN si oui est ce que tout fonctionne correctement

Merci pour vos retour
 

Dami1

Représentant ASUSTOR
Ouvre un nouveau ticket support ou réouvre l'ancien.
ça sent le bug
Sinon la communauté officielle anglophone est assez calée sur le sujet http://forum.asustor.com/viewforum.php?f=76
Si problème qui persiste, signale le moi par MP avec le numéro du ticket et l'ingénieur qui est ton interlocuteur
 

francky202

Apprenti
Salut Damien

merci pour ton retour
Je viens d'ouvrir un ticket au support (6429). je te tiens au courant de la prise en charge ainsi que de son avancé.
 
Haut Bas