Utilisation CPU visionnage film HD Station avec Kodi

IL-MAFIOSO

Maître Jedi
11 Janvier 2016
628
8
48
Bonsoir à tous,

Il y a pas longtemps, nous avons décidé de regarder un film du NAS vers la TV via HD Station et Kodi.
Par curiosité, je suis allé voir comment le NAS travaillait et je me suis rendu compte que pour un seul film, le processeur était sollicité entre 80 et 85%.
Concernant la RAM, pas de soucis, même pas 30%.
Est-ce normal ? Sur le coup, j'ai pas testé de lancer un autre film en streaming sur un support amovible par exemple.
J'aimerais un peu recueillir des avis des utilisateurs des TS X53A. J'ai bien lu l'article de cachem concernant ce NAS.
Mais si déjà un film le sollicite tellement, est-il vraiment capable de gérer plusieurs flux simultanés.
Pour info le film visionné n'est pas de l'UHD.

Merci pour vos futurs avis.
 
es tu sur que cela vienne de Kodi

tu es en Kodi 16 + HDSTation 3.1.4 ?

en SSH tu tapes "top" pour voir le processus occupant le plus de mémoire en temps réel, ou dans QTS > Materiel > Processus
 
Hello QoolBox,

Oui toutes les dernières mises à jour sont installées .
Je viens de relancer le film et effectivement même pas 10% de charge CPU.....
C'est vraiment bizarre et l'autre fois, je n'ai pas eu le réflexe de regarder les processus car je ne faisais rien d'autre avec le NAS ...

Je vais surveiller cela de près .... Merci en tout cas pour ta suggestion, je la garde au chaud.
 
Hello,

Je remonte ce topic ... car apparemment , j'y arrive toujours pas .
En visionnage en local avec Kodi 17.1 d'un petit film avi classique :
1e91ea1c07167aaa8cae5ae0190344d2.jpg

e5c04ea7cfd280a96a7f34d7111c23ed.jpg

J'ai regardé les processus :

Nvdr : entre 3 et 5% ( je pense que c'est la vidéosurveillance )
Python ou kernel_processes tournent en alternance aux alentours des 50% à tour de rôle ...
Pour Python , je pense que c'est lié au scan de la bibliothèque par Plex .
Mais sinon c'est essentiellement le kernel ....
Je m'interroge vraiment comment le NAS pourrait suivre en streamant plusieurs films en même temps si déjà avec 1 c'est la panique ....
J'ai acheté un Plex pass mais je m'interroge vraiment si ça vaudra le coup ....
 
Salut NeoVal,

Oui j'ai installé cette version aussi [emoji106]
Mais j'ai toujours le kernel processus qui tourne ...
Ça correspond à quoi ?
Qu'est ce qui pourrait le solliciter autant ?
La je viens de me rendre compte que c'est pareil sans regarder de films.... ci joint une copie écran de Qmanager :
b3405c7fe89fcdacd1f4b2d0318c5df1.jpg
 
Salut,

Il s'agit d'un process système obligatoire donc il faut savoir pourquoi la consommation CPU est si élevée...

Je te conseille de désactiver toutes tes applications (en passant par l'APP Center), redémarrer ton NAS et de les lancer une à une pour voir qui est la fautive !