Qnap TS253A non connectable en lecteur réseau

chatchat

Nouveau membre
22 Février 2016
26
0
1
Bonjour,

Jusqu'à maintenant j'avais mon TS253A (192.168.1.21) connecté sur ma Livebox (celle-ci en 192.168.1.1).
Pas de problème pour connecter un lecteur du NAS sur Windows 10.

Aujourd'hui j'ai fait l'acquisition d'un routeur filaire+wifi Synology RT1900ac qui est relié à la Livebox. Je lui attribue un IP fixe avec un filtre sur l'adresse MAC : 192.168.1.150. Dans la Livebox, j'ai créé une DMZ vers l'IP du RT1900ac.

Côté RT1900ac > Réseau local, j'ai l'IP locale du RT1900ac à 192.168.2.1, un masque de sous-réseau à 255.255.255.0. Le serveur DHCP délivre des IP de 192.168.2.10 à .128

J'accède bien à mon NAS via mon navigateur (192.168.1.21) mais celui-ci n’apparaît pas dans "Ce PC" dans l'explorateur Windows, et ça ne fonctionne pas no si je veux monter le lecteur sous la forme "\\192.168.1.21\music".

Ais-je une autre manip à faire ? Une histoire de masque sous-réseau ou autre ?

Merci
 

Pièces jointes

  • 2016-08-17_14h36_02.png
    2016-08-17_14h36_02.png
    116.5 KB · Affichages: 701
ben si justement mais ton réseau en 192.168.1.x devient hors de ton lan qui est en 192.168.2.x

Idéalement tu dois désactiver le DHCP et le wifi de ta livebox et il ne doit y avoir connecté dessus que le routeur synology
 
Ok donc je peux désactiver le Wifi de la Livebox et pour le DHCP de la Livebox, si je le désactive, je peux peux quand même avoir quelques périphériques en IP fixe dessus ou pas ? Et dans ce cas j'affecte une IP fixe ou routeur ?

Merci !
 
oui ton syno doit avoir dans sa config wan une ipfixe en 192.168.1.x et tout le reste tu le mets derrière le syno !