Qnap [TS-253pro] System fan 1 failed

giopas

Grand Maître Jedi
Bonjour à tous!

Ce matin je me suis réveillé avec un son de mon UPS attaché au NAS et un mail qui m'annoncait que le ventilateur de mon TS-253Pro était en panne.

Le NAS (je crois) a donné imédiatement l'instruction de faire le shutdown, donc toute la data devrait être en sécurité.

Je me demande toutefois ce que je dois faire avant d'essayer de réallumer le NAS, mis à part une aspiration de la poussière...

Si par contre le ventilateur est KO, qu'est-ce que vous conseillez de faire? Le remplacer ou acheter un nouveau NAS (je regardais le TS-453D par example)...

Merci pour votre aide!
 

QoolBox

Représentant QNAP
regarde si en débranchant de tout source d'alimentation ton NAS pendant 3 min, cela ne le fait pas repartir

sinon Ts-453D est un bon choix
 

giopas

Grand Maître Jedi
Le NAS était encore allumé quand je suis rentré à la maison, mais ssh ni QTS marchait. J'ai donc tout débranché avec le bouton. J'ai attendu trois minutes et j'ai aspiré/soufflé toute la poussière. J'ai puis remis tout en place, mais les lumières sont toutes rouges, sauf celui de la LAN qui est orange. Je ne sais pas si c'est à cause du fait que j'ai mis les HD dans l'ordre inverse (1 à la place du 2, mais ils sont en RAID1), ou si c'est un contrôle du disk ou si c'est indice d'un problème (et ssh ne marche pas)...

Edit': après 3 heures, les clignotants sont tjrs rouges. Je vais éteindre à nouveau 3 minutes et changer les.disques, mais ça crainte...

Question: si j'achète le TS-453D-4G, est-ce que je peux créer un raid 5 avec 3 disques et après rajouter un des 2 disques en RAID1 pour recopier tout la data? Quelle serait la meilleure façon de faire la migration ?
 
Dernière édition:

giopas

Grand Maître Jedi
Update de ce matin:

1. j'ai laissé le TS-253PRo allumé toute la nuit au cas où les disques étaient en train de se remettre en place (fdisk), mais ce matin rien n'a changé.
2. J'ai donc récupéré une boite externe USB pour disques durs 3.5" que j'avais à la maison et je l'ai branchée à mon vieux desktop Ubuntu.
3. Toutefois je ne vois pas le disque apparaitre comme disque dur externe.
4. J'ai du partir pour le travail, donc je ne sais pas s'il suffit que je fasse un "fdisk -l" pour réétablir la table de ext4 ou pas (j'espère que cela va marcher, vu que mon backup externe date de quelque mois...).
5. Si j'arrive à récupérer les fichiers, je vais transférer tout sur mon autre NAS (TS-453A - que je utilise comme médiateque) qui a encore un peu de place et je vais voir si acheter le TS-453D et donc avoir une nouvelle machine dédiée pour mes fichiers perso.

Finger crossed!🙏
 

giopas

Grand Maître Jedi
Update du jour: les deux disques n'ont plus de superblock ni GPT. 😭

Je dois donc essayer avec bcp de patience et espoir d'essayer de récupérer la data, vu que mon dernier backup externe était de février...

Je ne comprends pas ce qui c'est passé... D'un erreur du ventilateur tout à foiré. Est-ce que c'est possible car j'ai inverti les disques après avoir essayé de nettoyer la poussière ?

Je n'ai pas vu cela arriver... 😫
 

QoolBox

Représentant QNAP

giopas

Grand Maître Jedi
Petit update: ça fait mnt 3-4 jours que j'essaie de récupérer les données avec R-Linux, mais sans trop de succès.

Entre-temps j'ai récupéré le backup de février et je suis en train de télécharger les photos de février et mars dès Google Photo que peut être je n'arriverai pas à récupérer du disque...

Bref, lesson learned: il ne faut jamais oublier de faire aussi le backup sur disque externe des données vraiment importantes
 
Haut Bas