Qnap TS 251 : Lags sur vidéos au format H265

silentdie

Nouveau membre
bonjour,

je voudrais savoir s'il est normal que des vidéos au format x265; h265 lags sur mon NAS ?
Cela arrive au moment de forte scène d'action avec mouvements rapides. Lorsque je regarde le gestionnaire de performance en même temps je vois le processeur à 95% et les rams au même niveau (pourtant j'ai 4GO), le reste du temps aucun souci.

Avec les vidéos au format x264 aucun souci, je sais que le processeur est normalement sollicité beaucoup plus sur ce nouveau format x265, mais je suis étonné car il est normalement costaux.

Y a t'il des astuces pour que je puisse booster un peu mon processeur lorsque je visionne ce type de vidéo ? des options à sélectionner dans kodi peut être ?

Merci d'avance pour votre aide.
 

FX Cachem

Administreur
Membre du personnel
Hello silentdie,

Oui c'est normal avec Kodi 15... Kodi 16 devrait améliorer les choses ;) La beta 4 tourne actuellement ici http://forum.qnap.com/viewtopic.php?t=117179 (non officielle)
 

silentdie

Nouveau membre
merci pour le lien c'est bon à savoir et ça me rassure ;)

dommage que le lien de téléchargement ne soit plus dispo par contre !!
 

FX Cachem

Administreur
Membre du personnel
Oups :? Désolé. et je n'ai pas le fichier. Soit patient, QNAP devrait fournir sa version dans les prochains jours...
 

silentdie

Nouveau membre
si c'est dans quelques jours ça va alors ;)
d'autant que la manip pour l'installer avait quand même l'air compliqué !
merci encore
 

QoolBox

Représentant QNAP
euuuuuh, ça m'étonnerai une version 16 Beta4 officiellement dispo

connaissant la R&D, ils vont attendre la version stable
 
Haut Bas