Synology Transcodage video

JOD

Nouveau membre
Bonsoir à tous,

Je possède un DS716+ avec 2 disques WD60EFRX en miroir.
J'accède à mon contenu multimedia par des iPAD, iPhone, Samsung android, PC.
La capacité de ce NAS à transcoder fait que tout type de fichier se lit parfaitement sur tout support.

Pourtant depuis quelques heures ce contenu est visible mais ne peut plus être joué.

A partir d'un PC:
Dans une session "DSM", en lançant une video à partir de "Video Station" une fenêtre s'ouvre et indique le message suivant:
"Failed to play the video because its format is not supported by your browser or VLC plug-in".
"Echec de la lecture de la video car son format n'est pas pris en charge par votre navigateur ou par le plug-in VLC".
Ce message apparaît que ce soit sur IE, Chrome ou Firefox.
Pourtant aucune modification n'a été faite sur le PC.
A partir d'un autre PC le problème reste le même.
J'ai ensuite activé VLC web mais le problème subsiste.

A partir d'un iPAD:
Dans l'app DS Video les vignettes sont visibles ainsi que les synopsis mais lors de la lecture le message suivant apparaît:
"Echec de transcodage. Le format de cette video n'est pas prise en charge"

J'ai vérifié les paramètres avancés de Video Station: l'accélération matérielle et le transcodage sont actifs.
Dans le serveur multimedia de DSM le transcodage video est aussi actif.

Mais rien n'y fait.
Pouvez-vous m'aider à résoudre ce problème?

Merci,

JOD
 

FX Cachem

Administreur
Membre du personnel
C'est étrange que cela arrive du jour au lendemain sans prévenir... :(

Désactive le HTTPS pour Video Station (Web ou DS Video) cela devrait résoudre ton problème :D
 

JOD

Nouveau membre
Bonsoir,

J'ai tout essayé et maintenant j'ai même installé un petit serveur TFTP pour connecter mon NAS directement sur le PC mais j'ai toujours les mêmes messages d'erreur quand je cherche à lire des fichiers vidéos.
Pourtant le DS716+ transcodait à la volée jusqu'à ce que ce problème survienne.
J'ai parcouru chaque menu un à un sans trouver de solution.
En attendant le 6.0 B2, puis-je réinstaller DSM 5.2 sans perdre mes données et sans toucher à mon RAID?
Y a-t'il d'autres personnes qui possèdent un DS716+ sur le forum qui pourraient me guider à travers les settings?

Merci,

JOD
 

FX Cachem

Administreur
Membre du personnel
Hello JOD,

Tu parles de 6.0 B2, s'agit-il de DSM 6.0 qui encore en Beta ? A ma connaissance, il n'est pas officiellement supporté pour ce modèle... :rolleyes: De plus, le retour arrière n'est pas (à ma connaissance) possible :?
 

JOD

Nouveau membre
Bonsoir FX Cachem,

Oui en effet c'est la beta 2 qui n'est pas encore dispo pour le DS716+.
C'est pour cela que je me demande si je ne devrais pas réinstaller la 5.2 pour réinitialiser tous les paramètres si c'est possible.
Par contre je souhaite garder mes disques et leur contenu ainsi que le RAID1.
Sais-tu si c'est possible?

Merci,

JOD
 

FX Cachem

Administreur
Membre du personnel
J'ai posté une procédure il y a quelques temps... regarde si cela t'aide http://www.forum-nas.fr/viewtopic.php?f=27&t=2644&p=15166
 
Haut Bas