Qnap TAS-268, pb son depuis ampli+ mise en veille impossible

Spaceinvader

Nouveau membre
Bonjour à tous,
tout nouveau dans le monde du Nas, je suis vraiment perdu et votre aide serait la bienvenue!
J'ai acheté le TAS-268 comme lecteur multimédia au départ avec évidemment l'idée de franchir une étape dans mes sauvegardes.

La 1ere étape, je voudrais m'en servir pour diffuser ma musique sur un ampli Denon; depuis une application android sur téléphone.
Mon probleme c'est que j'ai bien mes fichiers de visible sur Qmusique par exemple mais ils sont diffusés sur le son de mon telephone.
J'ai bien une icone source, mais apparait uniquement un casque!

2eme petit soucis, j’éteins ma tv, cela m’éteins l'ampli, ce qui n'etait pas le cas avec mon ancien lecteur mutimedia Tizzbird!

3eme question, le Nas semble toujours actif alors que j'ai coché mise en veille des DD apres 5 min d'inactivité.
J'ai bien désactivé la recherche de vignettes par exemple et également plusieurs services a tâtons qui me semblent inutile pour moi SQL etc...
je ne sais pas quoi désactiver entre parenthèse pour juste l'utiliser en tant que lecteur et sauvegarde sur un réseau personnel!

merci d'avance.
 

FX Cachem

Administreur
Membre du personnel
Hello Spaceinvader,

Je crois que tu es le premier avec un TAS-268 ici.
Alors pour tes questions/problèmes :
- Je ne connais pas assez Qmusic mais il devrait pouvoir balancer sur ton ampli grâce au DLNA (ce dernier l'est-il ?). Est-il connecté sur le même réseau ? Peux-tu avec une autre application, envoyer du son avec ton smartphone sur ton ampli. Regarde aussi du côté de Twonky et MediaHouse ;)
- L'extinction TV + ampli, cela vient certainement du HDMI ARC. Change de prise HDMI sur ta TV ou désactive le mode ARC ;)
- La mise en veille des disques durs est un serpent de mer chez QNAP. Si tu as désactivé tous les services qui ne te semblaient pas utile et rien ne tourne en tâche de fond... j'ai peur qu'il y ait un souci dans le logiciel interne. Il faudra peut-être attendre un MàJ. TimeMachine est-il activé ?
 

Spaceinvader

Nouveau membre
Merci pour ta réponse FX.
oui, oui il est dlna, AVR3313 denon. Cela fonctionne avec une appli Denon mais pas du tout ergonomique, je n'ai pas les dossiers crées etc..
je vais essayer avec les applications que tu as mentionnées. Avec kodi et VLC en tout cas cela ne fonctionne pas.
pour la prise HDMI je vais la deplacer ;-) merci.
Time machine, c'est quoi :-(
 

Spaceinvader

Nouveau membre
J'ai suivi tes conseils avec twonky que je n'ai pas trouvé sur android o_O (alors que je vois depuis mon ordi dans le playstore!!) mais cela m'a emmené vers Allconnect qui est génial, sans pub, joli et j'ai accès à la racine de mes dossiers. Le dlna est bien actif aussi ..
(dommage que des applications fournies par Qnap comme Qmusic ne fonctionne pas!!)

Pour le hdmi, tu m'as bien aiguillé, j'ai désactivé ''tout eteindre'' depuis le panneau de controle HDMI sur une tv sony.
Ce qui est bizarre, je n'avais pas ces contraintes avant avec mon lecteur multimédia! j'ai presque l'impression de faire un bond en arrière!

Pour time machine je ne suis pas sous apple et j'ai aussi désactivé le service itunes et le reseau apple apple talk!
j'ai conservé le reseau microsoft, pas le choix je pense!

Je fini un téléchargement, je regarderai de plus prêt ensuite.
En tout merci FX :D
 

Spaceinvader

Nouveau membre
Je crois avoir mon explication concernant la mise en veille.!
En effet beaucoup de données sont envoyées via l observateur.. et ayant désactivé plein de services, je me suis rendu compte que android aussi ( et oui..TAS 268. .) Via toutes ses applications avaient récupéré beaucoup de données .
Je vais faire un billet a qnap mais je crains que l appareil dans ces conditions ne puisse se mettre en veille ! !
 

FX Cachem

Administreur
Membre du personnel
Spaceinvader a dit:
Je vais faire un billet a qnap mais je crains que l appareil dans ces conditions ne puisse se mettre en veille ! !
Tu as raison... peu de chance qu'Android puisse mettre en veille les HDD. Il y a continuellement de l'activité.
 

Spaceinvader

Nouveau membre
Bonjour à tous,
je tiens a partager mon expérience concernant les problemes évoqués de mise veille sur ce NAS QNAP TAS-268
Après plus d'1mois d'échange de mails avec le sav de Qnap, réalisant différents tests, logs, maj firmware, etc, on vient de me dire que c’était ''normal'' selon Taïwan que celui ci ne se mette pas en veille, et ce malgré évidemment la notice d'emploi qui dit le contraire ainsi que les options dans le menu qui permette d'actionner la mise en veille des DD.
Cela se traduit par les diodes des DD qui clignotent tres régulièrement, Des DD qui grattent alors qu 'il n'y a aucune action particulière en cours, le bruit tres régulier comme le lancement d'un ventilo, d'une pompe ou des DD!
En dehors de la consommation électrique, j'ai aussi des craintes sur l'usage excessif des DD.
Qu'en pensez vous?
Je compte déposé le dossier a une association de consommateurs!
 

webmail

Modérateur
Membre du personnel
Qnap certifie la mise en veille des HDD dans le cas d'une utilisation de base, sans Applications installées (Qoolbox reprend moi si je me trompe ! )
Après ils ne peuvent pas certifier qu'une application ne fera pas des requêtes bloquant la mise en veille des HDD.
On ne sait pas réellement ce que fait l'android sur le NAS (à moins que tu aies un firewall qui logue toutes les requetes)
Quels HDD as tu dans ton NAS? Si se sont des HDD pour nas (WD red, Seagate NAS,...) ils sont prévus pour une utilisation 24/7, donc ne t'inquiète pas pour ça.
Après pour ta conso électrique, on n'a rien sans rien, même avec les HDD en veille ton nas consommera toujours, certes moins que dans ta situation !
Sauf erreur de ma part les diodes des HDD sont désactivables (du moins elles le sont sur mon TS251) !

Concernant l'association de consommateurs je ne vois pas le but de la manœuvre, n'est-ce pas un peu comme utiliser un bazooka pour tuer une mouche? :?:
 

Spaceinvader

Nouveau membre
En fait les tests on été réalisés en désactivant tout ou presque et même Android Station! et cela n'a pas permis d'activer la mise en veille des DD.

Tu achètes une voiture et la conso ou les normes anti pollution ne sont pas respectées ou tu achetes un TV qui consomme 200W au lieu de 100W!
Mon probleme n'est pas grave en soi tu as évidemment raison mais les fabricants se doivent de respecter les specs techniques annoncées autrement il y a un peu tromperie sur la marchandise.. ;-)
 

webmail

Modérateur
Membre du personnel
Spaceinvader a dit:
En fait les tests on été réalisés en désactivant tout ou presque et même Android Station! et cela n'a pas permis d'activer la mise en veille des DD.

Tu achètes une voiture et la conso ou les normes anti pollution ne sont pas respectées ou tu achetes un TV qui consomme 200W au lieu de 100W!
Mon probleme n'est pas grave en soi tu as évidemment raison mais les fabricants se doivent de respecter les specs techniques annoncées autrement il y a un peu tromperie sur la marchandise.. ;-)
as tu déjà trouvé une voiture qui respecte les valeurs renseignées dans le catalogue? pour ma part non, et j'ai déjà eu des volvo, peugeot, renault, audi, toyota et saab !

Dans le meilleur des cas on s'en approche à - de 10% mais je n'ai jamais su tenir les valeurs renseignées même à 110KM/H sur autoroute au cruisecontrol !
Après je trouve étonnant ton soucis, s'il était possible je pense qu'il faudrait re-essayer depuis 0 en réinitialisant tout le nas, mais encore faut-il avoir le temps et avoir des backups des données
 
Haut Bas