Asustor Sortie HDMI

Hello

Je commence à peine avec un NAS ASUSTOR, donc désolé si j'ai raté quelque chose.
Je n'arrive pas à voir quoi que ce soit sur ma télé.

j'ai activé le mode média, au boot, j'ai l'écran qui est noir, mais une fois booté, le HDMI me dit aucun signal.
AIRemote pourtant voit bien le NAS...

Connectique vérifié (c'est le câble que j'utilise pour mon Raspi/Openelec), bien inséré...

Pour l'instant mes recherches sont infructueuse. Si quelqu'un à une idée, je suis preneur...
 
Bon, j'ai vu sur un autre post de tester de mettre un cable HDMI en direct, donc sans passer par l'ampli.
Cela fonctionne ainsi.

Mais pourquoi?
ça veux dire qu'on peux pas utiliser KODI/XBMC sur un ampli?

Si quelqu'un à des infos, je suis preneur.
 

Dami1

Représentant ASUSTOR
lecameleon99 a dit:
Bon, j'ai vu sur un autre post de tester de mettre un cable HDMI en direct, donc sans passer par l'ampli.
Cela fonctionne ainsi.

Mais pourquoi?
ça veux dire qu'on peux pas utiliser KODI/XBMC sur un ampli?

Si quelqu'un à des infos, je suis preneur.

on peut utiliser XMBC/Kodi sur un ampli via la sortie optique ou l'HDMI (l'un ou l'autre)
Quels branchements as-tu essayé? NAS HDMI => ampli HDMI => TV?
 
NAS => Ampli => TV : KO
NAS => TV : OK

Après, il me reste à jouer avec les résolutions (je suis à 1080p par défaut), mais ça demande un reboot que je ne peux réaliser pour le moment (copie en cours, je teste dès que possible).

Si quelqu'un à une idée...
 

Dami1

Représentant ASUSTOR
lecameleon99 a dit:
NAS => Ampli => TV : KO
NAS => TV : OK

Après, il me reste à jouer avec les résolutions (je suis à 1080p par défaut), mais ça demande un reboot que je ne peux réaliser pour le moment (copie en cours, je teste dès que possible).

Si quelqu'un à une idée...

un reboot du NAS? Si copie en cours ou RAID en cours de construction tu as raison il faut attendre.
ASUSTOR Portal rafraîchit en théorie l'image mais ne demande pas de redémarrage
 
Sissi, ça demande un reboot quand on demande de changer la résolution. Le truc, c'est que je sais pas vraiment lequel mettre. On va tester ça. Fin de copie dans 2 minutes.
 

Dami1

Représentant ASUSTOR
lecameleon99 a dit:
Sissi, ça demande un reboot quand on demande de changer la résolution. Le truc, c'est que je sais pas vraiment lequel mettre. On va tester ça. Fin de copie dans 2 minutes.

un reboot du NAS? Je l'ignorais que ça faisait ça sur série 2. Au marketing on ne peut pas tout connaitre :?
 
Haut Bas