Asustor Server iTunes

eccureuil

Padawan
30 Août 2016
100
14
18
Bonjour à tous,

N'ayant pas trouver de sujet sur mon problème (où alors, j'ai mal cherché :oops: ), je vous soumets mon problème :

J'ai installé iTunes server avec succés et j'ai bien accés à la bibliothèque de musique (installé sur mon NAS dans le dossier /Music) depuis les différents iTunes des différents PC de la maison. L'histoire que Madame et Mademoiselle puissent librement mettre à jour leurs musiques sur leurs iMachin respectifs.

Je ne comprends pas pourquoi pour certains albums, je n’obtiens pas leurs illustrations (jacquette) ? Surtout que je n'avais pas ce problème lorsque les fichiers étaient en local sur mon PC. Je décide donc de mettre à jour les illustrations manquantes manuellement, mais impossible à faire sur les fichiers du NAS (les modifs ne sont pas prises en compte) ???

Pourtant j'ai attribué tous les droits en lecture et ecriture à tous le monde pour tester et nada :(

Une idée ?
Quel compte utilisateur utilise iTunes ?

Merci de votre aide. ;)
 
Hello,

Je vais tester, mais cela ne répond pas au problème pourquoi certaines illustrations d'albums ne sont pas reconnus :?

Merci pour le lien ;)
 
Certainement parce qu'elles ne sont pas embarqués avec le titre musical. Dans les fichiers MP3, c'est l'ID3v2 qui permet d'intégrer/encapsuler une image dans le fichier audio.
 
C'est ce que je pensais, néanmoins j'ai vérifié, les fichiers sont biens taggés (avec MP3Tagg) et j'ai bien vérifié aussi la présence des pochettes dans chaque fichier . :?: :rolleyes:

D'ailleurs, lorsque je récupère les fichiers en local, et que j'insère ces mêmes fichiers dans iTunes, tout en OK. C'est incompréhensible ?????