Asustor Scrappers xbmc

Shao

Apprenti
Bonjour, puisque les sujets sont fermés pour une digression d'une ligne, me revoilà....
Sur une installation récente d'xbmc sur 302t, les scrappers de musique et de film ne s'installent pas correctement, les dépendances étant non satisfaites. Il faut bidouiller le ZIP des scrappers et installer les dépendances à la main pour espérer retrouver un fonctionnement normal.
Oui un ticket a été ouvert, non je n'ai pas de réponse pour le moment.
Si quelqu'un a une solution plus pérenne.
 

Shao

Apprenti
J'ai eu droit à la meilleure réponse support toute catégories confondues :
Thanks for the info.
After checking with our engineer, XBMC Group will no longer maintain scraper in the Add-on and close their Server for downloading.
We recommend to surf some related forum to see if someone shares their resource.

Vous avez un problème ? Merci de nous en faire part cherchez une solution ailleurs, nous on en a pas....
 

sws37

Chevalier Jedi
Shao a dit:
Bonjour, puisque les sujets sont fermés pour une digression d'une ligne, me revoilà....
Sur une installation récente d'xbmc sur 302t, les scrappers de musique et de film ne s'installent pas correctement, les dépendances étant non satisfaites. Il faut bidouiller le ZIP des scrappers et installer les dépendances à la main pour espérer retrouver un fonctionnement normal.
Oui un ticket a été ouvert, non je n'ai pas de réponse pour le moment.
Si quelqu'un a une solution plus pérenne.

Merci Shao pour avoir ouvert un nouveau sujet, je viens seulement de le voir après avoir constaté la fermeture du précédent sujet, j'ai d'ailleurs écrit un mp concernant ta digression scandaleuse. :geek:
 

Dami1

Représentant ASUSTOR
Shao a dit:
Bonjour, puisque les sujets sont fermés pour une digression d'une ligne, me revoilà....
Sur une installation récente d'xbmc sur 302t, les scrappers de musique et de film ne s'installent pas correctement, les dépendances étant non satisfaites. Il faut bidouiller le ZIP des scrappers et installer les dépendances à la main pour espérer retrouver un fonctionnement normal.
Oui un ticket a été ouvert, non je n'ai pas de réponse pour le moment.
Si quelqu'un a une solution plus pérenne.

Envoie moi le numéro de ticket par message privé. je m'en occupe dès réception
 

sws37

Chevalier Jedi
FX Cachem a dit:
Quelqu'un a essayé d'installer un scrapper alternatif comme Media-Passion ?
Oui je l'avais fait Fx, il fallait par contre chercher une ancienne version, je ne sais plus trop, je crois l'avoir mentionné dans un post, faudrait que je retrouve. Malheureusement j'ai tout de même les même soucis que shao.
 

sws37

Chevalier Jedi
Shao a dit:
Bonjour, puisque les sujets sont fermés pour une digression d'une ligne, me revoilà....
Sur une installation récente d'xbmc sur 302t, les scrappers de musique et de film ne s'installent pas correctement, les dépendances étant non satisfaites. Il faut bidouiller le ZIP des scrappers et installer les dépendances à la main pour espérer retrouver un fonctionnement normal.
Oui un ticket a été ouvert, non je n'ai pas de réponse pour le moment.
Si quelqu'un a une solution plus pérenne.

Shao, en attendant une solution, pourrais tu détailler ta manière de procéder pour retrouver un fonctionnement normal? Quitte à ouvrir un sujet dans les Tutos afin de ne pas...enfin tu vois :D
 

FX Cachem

Administreur
Membre du personnel
sws37 a dit:
Shao, en attendant une solution, pourrais tu détailler ta manière de procéder pour retrouver un fonctionnement normal? Quitte à ouvrir un sujet dans les Tutos afin de ne pas...enfin tu vois :D
+1
 

Shao

Apprenti
Pas de soucis.
Par contre il me faudra vos retours, cela n'a pas marché pour l'utilisateur qui m'avait contacté en mp.

Il faut installer à partir de là :
http://mirrors.kodi.tv/addons/frodo/
Les addons suivants:
metadata.common.imdb.com" version="2.7.8"/>
metadata.common.hdtrailers.net" version="2.0.5"/>
metadata.common.themoviedb.org" version="2.13.1"/>
Il faut copier les ZIP sur le nas puis les installer depuis xbmc (systeme, extension et après je n'ai plus le menu en tête et ma femme est devant la télé, je reviendrai éditer :D )

ensuite dans le zip :
metadata.themoviedb.org-3.7.12
il faut éditer le fichier addon.xml pour enlever : <import addon="plugin.video.youtube" version="4.4.10" optional="true"/> c'est vers le début.
Ensuite installer le ZIP en question.
Ensuite j'ai bizarrement été obligé de m'assurer qu'aucun accent n'était dans le chemin du répertoire de film (vidéos et le scrapper tournait dans le vide, videos et cela a marché).

Dans tous les cas l'objectif de la démarche est de satisfaire les dépendances demandées à l'installation du scrapper tmdb.
Pour le plugin YouTube, il est introuvable dans cette version, je l'ai donc viré dans la liste des imports. On perd la fonctionnalité associée, mais pas le choix.

Dis moi si ça marche.
 

sws37

Chevalier Jedi
Shao a dit:
Je me réponds à moi même.
Depuis une semaine mon scraper ne marchait plus.... Encore...
En installant la version 3.8.7, ça marche enfin !!!!
On la trouve dans les dépôt kodi les plus récents.
http://mirrors.kodi.tv/addons/jarvis/metadata.themoviedb.org/metadata.themoviedb.org-3.8.7.zip

Shao est ce que tu as réussi à installer Jarvis sur ton AS302T?Comment? J'ai vu qu'il y a un groupe qui développe pour le processeur du 302, tu as installé un kodi modifié? ou juste le scrapper de ton lien?
 

Shao

Apprenti
Non le scraper uniquement, faut pas rêver ;)
S'il y a un problème de dépendance, il faut suivre la procédure décrite plus tôt.
 

sws37

Chevalier Jedi
Shao a dit:
Non le scraper uniquement, faut pas rêver ;)
S'il y a un problème de dépendance, il faut suivre la procédure décrite plus tôt.

Merci Shao je vais tester sur mon AS202TE des que possible, j'essaierai de te retrouver le lien vers le groupe qui développe pour le processeur du 302
 

sws37

Chevalier Jedi
sws37 a dit:
Shao a dit:
Non le scraper uniquement, faut pas rêver ;)
S'il y a un problème de dépendance, il faut suivre la procédure décrite plus tôt.

Merci Shao je vais tester sur mon AS202TE des que possible, j'essaierai de te retrouver le lien vers le groupe qui développe pour le processeur du 302

Désolé Shao je n'ai pas encore trouvé le temps de regarder pour toi et tester le scrapper (noël est très chronophage en ce moment :D )
Je testerai le scrapper car je n'aime pas rester sur un échec, encore un grand merci à toi, par contre j'ai un nouveau petit joujou qui marche nickel ainsi que la version de kodi (tout passe en video) même si pour la même raison de temps je n'ai pas plus m'attarder dessus (nvidia shield TV) :lol:
 

nyxe26

Nouveau membre
Merci Shao pour cette info.

J'essaye ca tres rapidement pour voir si tout marche correctement.

meme en version de l'addon metadata.themoviedb.org-3.9.0 il faut faire la suppresion du plugin youtube?

Merci
 
Haut Bas