Asustor [RESOLU] Plex et les sous-titres

Statut
N'est pas ouverte pour d'autres réponses.

beberito

Padawan
Bonjour,

J'ai installé Plex sur mon ASUSTOR sans problème.
J'ai créé plusieurs bibliothèques dont une pour les séries.
J'arrive à lire les vidéos sur mon tél android via l'appli Plex et à les envoyer sur mon TV via Chromcast (là, il faut transcoder)
Par contre, les sous-titres (au format srt) ne s'affichent pas.
J'ai bien suivi les infos du support de Plex ici https://support.plex.tv/hc/en-us/articles/200471133-Adding-Local-Subtitles-to-Your-Media mais rien n'y fait :cry:

Auriez-vous quelques bonnes idées à me soumettre ?
Merci d'avance
 

Dami1

Représentant ASUSTOR
À priori tu n'es pas le seul à avoir des soucis avec Plex + le chromecast

cf sur forum de Plex https://forums.plex.tv/discussion/159392/forced-subtitles-on-chromecast
 

beberito

Padawan
J'ai aussi le problème si je veux lire les vidéos + sous-titres directement sur mon portable Android avec l'appli Plex, donc sans lien avec chromecast
 

Dami1

Représentant ASUSTOR
beberito a dit:
J'ai aussi le problème si je veux lire les vidéos + sous-titres directement sur mon portable Android avec l'appli Plex, donc sans lien avec chromecast

Donc problème supposé Plex
Voir ici
 

beberito

Padawan
En effet, problème côté Plex, et j'ai essayé toutes les manips indiquées sur le site de Plex :(
Je voulais savoir si quelqu'un avait une conf fonctionnel de Plex pour la gestion des sous-titres (en gros, des vidéos mkv avec des fichiers srt à côté ... si vous voyez ce que je veux dire :rolleyes: )
 

sws37

Chevalier Jedi
beberito a dit:
En effet, problème côté Plex, et j'ai essayé toutes les manips indiquées sur le site de Plex :(
Je voulais savoir si quelqu'un avait une conf fonctionnel de Plex pour la gestion des sous-titres (en gros, des vidéos mkv avec des fichiers srt à côté ... si vous voyez ce que je veux dire :rolleyes: )
Si ça peut aider, me concernant lorsque je change les sous titres pendant la diffusion cela ne fonctionne pas par contre si je choisis les sous titres avant de lancer la lecture ça fonctionne, j espère que ça marchera pour vous. Cela dit certains fichiers n'ont pas fonctionné.
 

beberito

Padawan
Comment fais-tu pour choisir le sous-titre avant ?
Pour ma part, lorsque la vidéo est lancée, lorsque je clique sur CC, j'ai "aucune"
Tu as quoi comme conf au niveau des agents et de ta bibliothèque ?
 

sws37

Chevalier Jedi
beberito a dit:
Comment fais-tu pour choisir le sous-titre avant ?
Pour ma part, lorsque la vidéo est lancée, lorsque je clique sur CC, j'ai "aucune"
Tu as quoi comme conf au niveau des agents et de ta bibliothèque ?

En fait j'utilise l'appli Plex sur Tablette, et lorsque je vais sur la fiche de la video à regarder, tu as un résumé et en bas à gauche si ma mémoire est bonne il y a inscrit sous titres,je regarderai et si je peux je mettrai une impression d'écran.

Peux tu etre plus précis stp? tu veux dire les db?
 

beberito

Padawan
Bon, j'ai tout désinstallé, supprimé le répertoire Library sur le NAS et réinstallé Plex.
J'ai suivi la conf de Plex pour les sous-titres ... et ça marche :D
Je touche plus à rien et je laisse comme ça ;)
 

sws37

Chevalier Jedi
beberito a dit:
Bon, j'ai tout désinstallé, supprimé le répertoire Library sur le NAS et réinstallé Plex.
J'ai suivi la conf de Plex pour les sous-titres ... et ça marche :D
Je touche plus à rien et je laisse comme ça ;)
C'est cool si c'est résolu, en effet quand ça fonctionne vaut mieux pas trop bidouiller :D
 

Dami1

Représentant ASUSTOR
sws37 a dit:
beberito a dit:
Bon, j'ai tout désinstallé, supprimé le répertoire Library sur le NAS et réinstallé Plex.
J'ai suivi la conf de Plex pour les sous-titres ... et ça marche :D
Je touche plus à rien et je laisse comme ça ;)
C'est cool si c'est résolu, en effet quand ça fonctionne vaut mieux pas trop bidouiller :D

tu es un bon toi (sincèrement) ;)
 

sws37

Chevalier Jedi
Dami1 a dit:
sws37 a dit:
beberito a dit:
Bon, j'ai tout désinstallé, supprimé le répertoire Library sur le NAS et réinstallé Plex.
J'ai suivi la conf de Plex pour les sous-titres ... et ça marche :D
Je touche plus à rien et je laisse comme ça ;)
C'est cool si c'est résolu, en effet quand ça fonctionne vaut mieux pas trop bidouiller :D

tu es un bon toi (sincèrement) ;)

:lol: ca sent un peu la vanne :eek:
 
Statut
N'est pas ouverte pour d'autres réponses.
Haut Bas