[RESOLU] Myqnapcloud avec liveBox ne gérant pas l'UpnP

kamelus

Chevalier Jedi
Bonsoir

je viens d'installer un QNAP 119 PII chez un ami en local pas de problème l'installation fait ça marche à merveille mais avec MyQnapCloud c'est une autre histoire car la livebox Business qu'il a ne gère pas l'Upnp ce qui fait que sur l'Interface QTS dans la configuration automatique du routeur il ne trouve pas de routeur UpnP

Sur MyQnapcloud le QNAP est bien enregistré mais impossible d'y accèder de l'extérieur avec monqnap.myqnapcloupd.com

je ne sais pas comment il faut faire ? faut il paramétrer des ports en manuel sur cette liveBox ?

MErci infiniment sur votre aide car c'est important
 

zypos

Grand Maître Jedi
Si ce modèle de Livebox ne gére pas l' Upnp :
1) Mettre le Nas en IP fixe dans l'interface QTS et dans la BOX ( réservation d'adresses statique )
2 ) Ouvrir les ports manuellement et les rediriger vers le Nas
3 ) Fin cela devrais fonctionner .
 

kamelus

Chevalier Jedi
zypos a dit:
Si ce modèle de Livebox ne gére pas l' Upnp :
1) Mettre le Nas en IP fixe dans l'interface QTS et dans la BOX ( réservation d'adresses statique )
2 ) Ouvrir les ports manuellement et les rediriger vers le Nas
3 ) Fin cela devrais fonctionner .

Merci pour ta réponse

quelle IP Fixe mettre et quels sont les ports à ouvrir ?

je m'excuse si j'insiste mais c'est important merci
 

kamelus

Chevalier Jedi
zypos a dit:
Si ce modèle de Livebox ne gére pas l' Upnp :
1) Mettre le Nas en IP fixe dans l'interface QTS et dans la BOX ( réservation d'adresses statique )
2 ) Ouvrir les ports manuellement et les rediriger vers le Nas
3 ) Fin cela devrais fonctionner .

Hello merci pour ces précieux conseils

j'ai fais ce que tu m'as dis c'était un peu ouvrageux mais maintenant le NAS est accessible depuis extérieure
bon il me reste un petit problème c'est qu'à partir de l'APP center je n'arrive pas à mettre à jour les applis, il commence à télecharger puis il s'arrète avec une erreur Ecehc du télechargement mais bon je verrais ça plus tard

merci mille fois
 

kamelus

Chevalier Jedi
kamelus a dit:
zypos a dit:
Si ce modèle de Livebox ne gére pas l' Upnp :
1) Mettre le Nas en IP fixe dans l'interface QTS et dans la BOX ( réservation d'adresses statique )
2 ) Ouvrir les ports manuellement et les rediriger vers le Nas
3 ) Fin cela devrais fonctionner .

Hello merci pour ces précieux conseils

j'ai fais ce que tu m'as dis c'était un peu ouvrageux mais maintenant le NAS est accessible depuis extérieure
bon il me reste un petit problème c'est qu'à partir de l'APP center je n'arrive pas à mettre à jour les applis, il commence à télecharger puis il s'arrète avec une erreur Ecehc du télechargement mais bon je verrais ça plus tard

merci mille fois

Bon le problème de l'APP center était du au DNS qui n'était pas bon maintenant c'est rentré dans l'ordre
 
Haut Bas