(RESOLU) Help PLEX pour DS415+

Statut
N'est pas ouverte pour d'autres réponses.

bob41serv

Nouveau membre
suite a ce poste :http://forum.cachem.fr/viewtopic.php?f=27&t=1231

Bonjour, :oops:
j ai pas de pack officiel syno plex donc je me suis lance dans la modif :?
Cela ne fonctionne pas pour moi. Je transfert le paquet modifié et le synology me met une erreur. Format de fichier non valide :cry: .
Avez-vous une idée :idea:

Apres Multiple recherche Je touve rien :?

si vous avez deja un Pack modifi a partage ;)

Merci

Ps: pour info j ai un Ds 710 qui fonction nikel j ai changer pour le ds415+ sauf la plus de plex :eek: ;) :( :eek:
 

FX Cachem

Administreur
Membre du personnel
Bonjour bob41serv,

Tu veux dire que Plex n'est plus directement accessible depuis le Centre de paquets ? Étrange... cette histoire.

Voici la dernière version officielle (0.9.11.4.739) de PLEX qui devrait fonctionner avec tous les NAS Intel et notamment le DS415+. La seule modification effectuée est l'ajout "avoton" dans le fichier INFO. Tu peux le télécharger ici.

Ne disposant pas signature numérique Synology, il faut aller dans Centre de paquets -> bouton Paramètres -> dans l'onglet Général, il y a une section Niveau de confiance. Il faut descendre ce dernier au niveau N'importe quel éditeur. Clique sur le bouton OK, la fenêtre va se fermer.

Ensuite, il suffit d'appuyer sur le bouton Installation manuelle et indiquer le chemin vers le paquet (fichier SPK) précédemment téléchargé et clique le bouton Suivant. A la fin, clique sur le bouton Appliquer. Bon divertissement ;)
 

bob41serv

Nouveau membre
Donc Voila :geek: :geek: :geek: :geek: :geek: :geek: :geek: :geek:

Je confirme Bien que ca Fonction tres bien avec ton lien charger sans probleme de message erreur plex est repartie sur le DS415+

un Tres Grand Merci FX Cachem :p ;) ;) :p ;) ;) ;) ;) ;)

Ps : tu peux fermer ce poste ;)
 
Statut
N'est pas ouverte pour d'autres réponses.
Haut Bas