(RESOLU) Dlink IP DCS5222L & Asustor 604T Pb Affichage video

Statut
N'est pas ouverte pour d'autres réponses.

skappy

Apprenti
Bonjour à tous,
J'ai besoin d'un coup de main car je souhaite pouvoir me connecter au Surveillance Center depuis un autre ordinateur que celui qui se trouve à mon domicile. je possède une camera IP DCS 5222L. Elle fonctionne correctement en local mais quand je sollicite l'application Surveillance Center depuis "l'extérieur" la connection avec l'Asustor se déroule correctement , tout les applis installés spnt fonctionnelles mais je ne parviens pas à voir la video de la camera, l'interface s'affiche correctement mais l'écran reste noir ...
J'ai jeté un coup d'oeil au paramètres de sécurité d'internet explorer (ActiveX) mais rien ne me saue aux yeux ...
Je n'ai pas de message d'erreur, juste un écran noir ...
J'ai tenté de myDlink.fr, et c'est le même topo, interface ok mais pas d'image ...

Vous z'auriez pas une idée s'il vous plait ? ça me dépannerait vraiement !

Un grand merci

Excellente journée
 

FX Cachem

Administreur
Membre du personnel
Java ? Je ne sais plus ce qu'utilise ASUSTOR pour l'affichage du flux vidéo mais je crois que c'est du JAVA, non ?
 

skappy

Apprenti
salut,

J'ai installé Java lors de la première tentative de connexion, tout s'est bien déroulé, sans message d'erreur ...

J'ai effectivement bien l'impression que c'est au niveau du flux video que ça coince ...

Je cherche ...

Note : je viens de vérifier, java = OK (Version 7 mise à jour 67 )

Comprends toujours pas ...
 

Dami1

Grand Maître Jedi
je déplace le sujet. concerne Surveillance Center

Sinon oui c'est du java.
Quel navigateur utilises tu et quel système d'exploitation ?
 

skappy

Apprenti
Bonjour Dami1,

Il s'agit de Windows 7 (64 Bits) et internet explorer 9.

Je n'ai toujours pas réussi à élucider cette histoire, tout se met en place correctement (cadre plus commande) mais impossible d'afficher la video ...
Pourriez vous me dire si j'ai commis une boulette en ouvrant les ports suivants sur mon routeur (freebox Crystal) s'il vous plait ?
J'ai ouvert à la fois en TCP et UDP , les ports suivants :

Port 8000
Port 8001
Port 1900
Port 7712
Port 7713
Port 10000

Je continue à gratter, je vous tiens au courant

Merci de votre aide
 

FX Cachem

Administreur
Membre du personnel
Hello skappy,

Ce qui est étrange, c'est que tu as le même problème en passant en direct avec DLink...
As-tu le même souci avec les applications mobiles ?
 

skappy

Apprenti
bonjour,
Merci , je suis désolé mais je ne possède pas d'appareil mobile pour tester cette fonctionnalité....

La bonne nouvelle du jour, c'est que je parviens à voir la video avec l'assistant de Dlink, et sous Chrome uniquement.

Je poursuis mes recherches

Bonne fin de journée
 
Statut
N'est pas ouverte pour d'autres réponses.
Haut Bas