(RESOLU) Accès impossible à uTorrent

Statut
N'est pas ouverte pour d'autres réponses.

tyone27

Nouveau membre
Bonjour,
Je sollicite votre aide pour régler un problème au niveau de l'accès à uTorrent sur mon NAS.

Quand j'essaye d'accèder à uTorrent par l'adresse https://[nomserveur].myasustor.com:[PORT]/gui, un message d'erreur affihce "502 Bad Gateway nginx/1.4.4".
Ce que je ne comprend pas, c'est qu'hier tout fonctionnait à merveille. Mais au moment où j'ai voulu lancé un téléchargement, tout s'est dégradé.
Les torrents à peine lancés s'arrêtaient de télécharger, je n'arrivais même plus à ajouter des torrents.

J'ai donc essayé de relancé mon navigateur. C'est alors qu'il m'a afficher cette page d'erreur.
N'ayant touché à rien d'autre, je cherche désespérément une solution moins radical que de tout formater.

Dans l'attente de réponses, je vous remercie pour votre aide.
 

Dami1

Grand Maître Jedi
salut
as tu vidé le cache de ton navigateur?
as tu essayé de désactiver et réactiver l'application ? (attention ; en le désactivant / réactivant) il faut passer par "accès facile" dans "paramètres" pour resélectionner les ports.
as tu installé une autre application similaire de torrent? elles utilisent parfois les mêmes ports (pour certaines)
enfin as tu essayé sur un autre navigateur ?
 

tyone27

Nouveau membre
J'ai désactivé/réactivé l'application et tout est rentré dans l'ordre.
Merci beaucoup, vraiment.

Vous pensez que ce problème était lié à quoi ?
 
Statut
N'est pas ouverte pour d'autres réponses.
Haut Bas