Raid 6 unmounted après que l'extension de capacité ait échoué.

upsi

Apprenti
Bonjour.

J'ai lancé l'extension d'un RAID 6 sur un TS-809 FW 4.2 1118 et, après une bonne minute, le message "expansion failed" est apparu et le volume RAID 6 est maintenant inaccessible et démonté.

Apparemment, le problème vient du superblock qui est abîmé.

Est-ce que quelqu'un sait comment remonter le Raid ?

Quelques infos:
[~] # df -h
Filesystem Size Used Available Use% Mounted on
/dev/ramdisk 139.5M 129.7M 9.7M 93% /
tmpfs 64.0M 352.0k 63.7M 1% /tmp
tmpfs 999.6M 0 999.6M 0% /dev/shm
/dev/sda4 371.0M 237.8M 133.2M 64% /mnt/ext
/dev/md9 509.5M 135.4M 374.1M 27% /mnt/HDA_ROOT
/dev/sdf3 922.7G 199.7M 922.0G 0% /share/HDF_DATA
/dev/sdg3 922.7G 199.7M 922.0G 0% /share/HDG_DATA
/dev/sdh3 922.7G 199.7M 922.0G 0% /share/HDH_DATA
tmpfs 1.0M 0 1.0M 0% /mnt/rf/nd

[~] # cat /proc/mdstat
Personalities : [linear] [raid0] [raid1] [raid10] [raid6] [raid5] [raid4] [multipath]
md0 : active raid6 sda3[0] sde3[4] sdd3[3] sdc3[2] sdb3[1]
2925580608 blocks super 1.0 level 6, 64k chunk, algorithm 2 [5/5] [UUUUU]

md8 : active raid1 sdd2[4](S) sdc2[3](S) sdb2[2] sda2[0]
530132 blocks super 1.0 [2/2] [UU]

md13 : active raid1 sda4[0] sdg4[7] sdh4[6] sdf4[5] sde4[4] sdd4[3] sdc4[2] sdb4[1]
458880 blocks [8/8] [UUUUUUUU]
bitmap: 0/57 pages [0KB], 4KB chunk

md9 : active raid1 sda1[0] sdg1[7] sdh1[6] sdf1[5] sde1[4] sdd1[3] sdc1[2] sdb1[1]
530048 blocks [8/8] [UUUUUUUU]
bitmap: 0/65 pages [0KB], 4KB chunk

unused devices: <none>

Merci.
 
Haut Bas