[Résolu] Re: Petites questions et demande de conseil

Statut
N'est pas ouverte pour d'autres réponses.

ptitsnake

Nouveau membre
Bonjour à tous,

Je viens de craquer pour l'offre du N2800 chez LDLC, j'attends de le recevoir.
Je possède déjà un NAS Synology d'ancienne version (DS210J), j'ai décidé d'acheter le N2800 pour avoir une solution plus puissante afin d'y faire tourner un serveur Mail et surtout faire du multimédia en DLNA/HDMI et via Plex.

En effet, mon but premier serai de l'utiliser pour streamer mes vidéos à distance via Plex (J'ai vu qu'il existe un paquet compatible).
J'aimerai donc savoir :
- Si les 2Go de RAM seront suffisant pour faire tourner Plex ou si je dois en acheter 2Go supplémentaires (si oui qu'elles références sont compatibles).
- De plus, si je décide de changer l'OS (SynoCus ou Xpenology), est-il facile de restaurer la DOM d'origine en cas de problème ?

Merci à vous.

Ptitsnake.
 

QoolBox

Grand Maître Jedi
trés bon choix :lol:

l'upgrade de RAM jusqu'à 4GB sur ce modèle : il me semble que c'est de la SO-DIMM DDR3... pas sur je ne l'ai jamais ouvert :)

mais bon vla une liste de compatilbité :

http://www.thecus.com/download/compatibility/memory/Thecus_Memory_list.pdf

mais 2GB seront largement suffisant, je pense pour faire tourner Plex

tu peux effectivement changer l'OS, pour la restauration c'est ici :

http://forum.thecus.com/viewtopic.php?f=70&t=8277
 

ptitsnake

Nouveau membre
Super merci d'avoir convertit mon message en un nouveau sujet. ;)

Dès que je le reçois je vous ferai part de mes premières impressions de newbie et du bon fonctionnement de Plex sur ce NAS.

A suivre rapidement j'espère.
 

ptitsnake

Nouveau membre
Bon, je viens de recevoir mon NAS Thecus et j'ai fais l'installation par défaut.

Mais déjà je me confronte à un problème assez ennuyeux je ne parviens pas à utiliser l'interface TV avec mon clavier sans-fils (Logitech MK710). (Dommage que le port HDMI ne soit pas compatible CEC afin que l'on puisse l'utiliser avec une télécommande)

Et en plus je pense que je dois avoir un problème avec le XMC inclus dans le DOM car les vidéos sont hachurées de ligne noires :


Un problème de paramétrage, de transcode de la video par XBMC ou du port HDMI ?

A peine un jour d'utilisation et déjà déçu de cette interface austère et le manque de commande sur l'interface TV (à quoi sert de mettre un port HDMI).

Merci d'avance de votre aide,

Ptitsnake.
 

QoolBox

Grand Maître Jedi
Hello,

Première fois que je vois ça... ça le fait avec toutes les vidéos ?

Quelle version de LocalDisplay et XBMC ?

ton fw NAS est bien le 2.04.06a ?

as-tu fais joujou avec les réglages de localdisplay ? et XBMC ? (tu dois avoir un menu en haut à droite ou à gauche, me rappelle plus)
 

ptitsnake

Nouveau membre
Bonjour,

J'ai ce problème avec le 3/4 de mes vidéos et cela en testant avec divers câbles HDMI.

Mon firmware est bien : THECUS N2800 V2.04.06a.cdv
App XBMC : 1.00.11.[XBMC_13.1_Gotham]_cdv
Local Display : 1.00.03

J'avais modifié quelque réglage dans XBMC, mais même après une restauration d'usine (via le menu dans le DOM) le problème persiste.
Mais ce que je ne comprend pas c'est que après ce restaure, j'ai encore mes vidéo dans XBMC comme s'il avait gardé tous les paramètre (Et même une désinstallation et réinstall de XBMC mes vidéos réapparaissent automatiquement).
Si je ne trouve pas rapidement (d'ici mardi soir/mercredi) une solution, je pense profité des 7 jours de rétractation pour retourner ce NAS.

Est-ce qu'il n'existerai pas une manip ou un bouton pour faire un Hard reset.

Merci d'avance de votre aide,
 

ptitsnake

Nouveau membre
J'ai installé/désinstallé/réinstallé XBMC mais rien n'y fait.

Je ne trouve pas la procédure et les fichiers pour faire un hard reset via USB.

Pourrais-tu m'aider à ce niveau.

Merci d'avance,
 

QoolBox

Grand Maître Jedi
donc tu es bien en 2.04.06a (pas en 2.04.06 tout court ?)

pour reset usine...

System Management > Reset Factory dans le menu

ça revient au même.

as-tu essayé de brancher le HDMI sur un autre écran, pour voir... je suis quand même étonné.
 

ptitsnake

Nouveau membre
QoolBox a dit:
donc tu es bien en 2.04.06a (pas en 2.04.06 tout court ?)

pour reset usine...
System Management > Reset Factory dans le menu
ça revient au même.

==> Je suis bien en version 2.04.06a et le "Factory Reset" je l'ai déjà fait deux fois mais cela n'a rien changé

QoolBox a dit:
as-tu essayé de brancher le HDMI sur un autre écran, pour voir... je suis quand même étonné

==> Je viens d'essayer mais j'ai le même résultat.

Il n'existe pas une méthode de restore via USB comme pour le N2310

Je suis vraiment dégoutté,
 

QoolBox

Grand Maître Jedi
As tu testé VLC sur les même vidéo ?

http://forum.thecus.com/viewtopic.php?f=36&t=3720

sinon essaye peut être la version d'avant de XBMC

https://www.dropbox.com/s/gzqk104rsqzzc0w/XBMC_1.00.08_XBMC_12.2_cdv.app
 

ptitsnake

Nouveau membre
Bonjour, non je ne suis pas en vacances mais je n'avais pas reçu les notif de réponses.
J'avais essayé de downgrader xbmc mais toujours le même problème.
Sur VLC non je n'ai pas testé. Vu que mon but était de pouvoir le piloter via xbmc remote.

De toute façon j'ai renvoyé au SAV de LDLC mon NAS.
Qui malheureusement a du le retourner chez Thecus pour reparation car il n'avait plus de stock pour me faire un échange.

Je vais donc devoir prendre mon mal en patience le temps qu'il le répare (au moins 1 mois).

Aussitôt que je le récupère je vous dirais si le problème est toujours d'actualité.

Merci de votre aide, la suite prochainement.

Ptitsnake
 

ptitsnake

Nouveau membre
Bonjour à tous,

Pour finir j'ai abandonné l'option XBMC via l'option Local Display (que j'ai même désactivée).

J'ai opté pour la solution Raspberry avec le client Rasplex. Je pilote le tout avec la télécommande de ma TV (Via HDMI-CEC) donc tout est parfait encore mieux qu'avec XBMC.

Merci à tous pour votre aide,

Ptitsnake.
 
Statut
N'est pas ouverte pour d'autres réponses.
Haut Bas