Qnap QTS 4.2 RC4 / Bugs

Gravitys

Chevalier Jedi
j'ai encore quelques bugs sur virtualization station sur la RC4, il y a t'il un moyen simple de les remonter ?

bug 1 : les VM perdent le reseau aleatoirement au bout d'un certain temps. si je redemarre les VM (linux ou windows), le reseau ne revient pas, il faut relancer virtualization station
bug 2 : impossible de mapper le clavier francais complet sur une distribution ubuntu (j'ai essayé Ubuntu, Xubuntu et Kubuntu), dans les propriétés de la VM, je suis bien en francais et dans la vm le mapping et la langue sont en francais. Mais impossible d'avoir les caractères suivants : @\{ En gros altgr ne fonctionne pas.

Merci
 

Gravitys

Chevalier Jedi
Pour le bug 1, a priori c'est connu, il faut passer sous realvnc pour ne plus avoir de pb, ca serait du a une mauvaise implementation du serveur VNC...
Pour le bug 2, j'ai trouvé la cause : le NAS passe en veille dans la nuit, c'est au retour de veille que les VM perdent le reseau...

il y a t'il un moyen propre de scripter un redémarrage de VS ?

ex :

step1 : stop des machines virtuelles
step2 : restart VS
step3 : demarrage des machines virtuelles

un petit script bash dans la crontab et le tour est joué non ?
 

Gravitys

Chevalier Jedi
apres quelques recherches, j'ai ajouté le code dessous :
Code:
# m h dom m dow cmd
20 7 * * * /etc/init.d/kvm_qnap.sh restart

on verra demain matin :)
 

Gravitys

Chevalier Jedi
Ca ne fonctionne pas, a priori la crontab ne garde pas les modifs :(

pas de solution autre que de redémarrer VS à la main...
 
Haut Bas