Synology perte de connexion

papynas

Nouveau membre
Bonjour,

Je possède un DS110j depuis 5/6 ans.
Depuis quelques jours, lorsque je cherche à lire mes fichiers stocker dessus, je ne peux pas me connecter ou lorsque je suis connecté, le systeme se rompt et j'ai un message "vous n’êtes pas connecté à diskstation".
Je peux pourtant rentrer à l'intérieur du système pour voir la configuration, etc... mais là aussi lorsque je me mets sur "mes fichiers", je peux consulter l'arborescence, etc... et puis au bout d'un moment, je perds la main.

Je suis branché en câble sur un relais ampli wifi (depuis plusieurs mois), situé lui-même à environ 5m environ de ma freebox. Le relais ampli est situé à 20 cm de mon NAS Synology, idem pour mes ordinateurs (le tout est très voisin sur mon bureau).
Je n'ai pas de perte du réseau wifi, car en parallèle je continue à travailler sur google, messagerie, etc...

J'ai le même phénomène si je change d'ordinateur.

J'ai pu faire une sauvegarde de la configuration et des dossiers/fichiers sur des systèmes extérieurs.
Est ce que mon DD interne au NAS ne serait pas en train de rendre l'âme ?....

Conclusion : j'ai une perte de liaison pour accéder aux fichiers par moments et je ne peux me rebrancher que plus tard ....
 

FX Cachem

Administreur
Membre du personnel
Hello papynas,

Les causes de tes problèmes peuvent être multiples. Tu as fait une sauvegarde de tes données et de la configuration... c'est la première étape à réaliser (tu as très bien fait). Ensuite, fais un test complet de ton disque dur. Pour cela :
1- connecte toi sur l'interface d'administration et va dans Gestionnaire de Stockage > HDD/SSD puis sélectionne ton disque.
2- (optionnel), clique sur le bouton Infos sur la santé puis l'onglet Info S.M.A.R.T. pour regarder si les valeurs sont bonnes ou non. Tu peux faire une capture d'écran et la mettre sur le forum pour qu'on l'analyse si tu le souhaites.
3- clique sur le bouton Test S.M.A.R.T. puis sélectionne Test étendu et enfin le bouton Démarrer. Attention, cela peut être très long.
file.php

4- Répète la deuxième étape

Si cela ne vient pas de ton disque dur, il faudra investiguer du côté du réseau.
 

Pièces jointes

  • test-hdd.jpg
    test-hdd.jpg
    26.9 KB · Affichages: 1 267

papynas

Nouveau membre
j'ai fait comme dit, bon début et puis j'ai eu au bout de 5 mn maxi : "la connexion a échoué. Vérifiez vos paramètres réseau".

c'est bien cela qui m’embête, ce que je fais cela démarre et puis cela s'arrête et pourtant les diodes clignotent et tout et tout....

je suis dans le noir ....
 

FX Cachem

Administreur
Membre du personnel
Ok, est-ce qu'il t'es possible de connecter de bout en bout en filaire l'installation (NAS <--> Box/Routeur <--> Ordinateur) et refaire le test.
 

papynas

Nouveau membre
je reviens avec mon sujet :
* j'ai raccordé directement mon NAS à la freebox en filaire (20 cm)
* j'ai changé le cable ethernet

et malheureusement j'ai le même souci : voir mes fichiers de file station est très alétoire et plus souvent impossible que possible.

Question ou suggestion : peux t il y avoir une difficulté entre java et chrome version 45 ?
 

FX Cachem

Administreur
Membre du personnel
File Station n'utilise JAVA que pour accéder aux disques de ton ordinateur. Personnellement, je n'utilise pas cette fonction.
Si tu ne peux même pas contrôler tes disques... j'ai peur qu'il faut passer par un changement :(

Tu peux sortir ton disque du NAS et le tester sur ton ordinateur (attention à ne pas le formater). Tu pourras contrôler les données SMART et/ou accéder à tes données avec Ext2Fsd.

Si tu as un vieux disque (ou un neuf), tente une réinstallation de ton NAS...
 

papynas

Nouveau membre
je ne pense pas que mon disque NAS soit nase :D car j'arrive à faire les synchronisations via cloud station ; mes diodes LAN et DISK clignotent en permanence et on sent bien que le disque tourne...
 
Haut Bas