Qnap partage des vidéos

stef2a

Nouveau membre
Bonjour,
Fervent utilisateur d XBMC sur raspberry j ai décidé de passer au NAS afin que tout le monde puisse accéder aux films sur leur téléphone ou leur Ipad au domicile. J'ai donc reçu sous le sapin un NAS HS-251+. Je l ai installé et y est relié 2 disques durs où sont installés mes toutes mes vidéos.J ai configurer XBMC sur le NAS et mes films sont trouvés. Dans XBMC j ai bien trouvé un sous dossier Share pour le partage je suppose mais je ne trouve pas de chemin menant à mes films dedans. j ai bien entendu essayé avec media station et c est la même chose. Le problème c'est que je ne sais pas comment y accéder et les lire sur l ipad... j ai installé QVIDEO mais aucune vidéo n'est trouvé !
Bon je suis peut être nul et je m en excuse par avance !!
Merci pour votre aide
 

kamelus

Chevalier Jedi
stef2a a dit:
Bonjour,
Fervent utilisateur d XBMC sur raspberry j ai décidé de passer au NAS afin que tout le monde puisse accéder aux films sur leur téléphone ou leur Ipad au domicile. J'ai donc reçu sous le sapin un NAS HS-251+. Je l ai installé et y est relié 2 disques durs où sont installés mes toutes mes vidéos.J ai configurer XBMC sur le NAS et mes films sont trouvés. Dans XBMC j ai bien trouvé un sous dossier Share pour le partage je suppose mais je ne trouve pas de chemin menant à mes films dedans. j ai bien entendu essayé avec media station et c est la même chose. Le problème c'est que je ne sais pas comment y accéder et les lire sur l ipad... j ai installé QVIDEO mais aucune vidéo n'est trouvé !
Bon je suis peut être nul et je m en excuse par avance !!
Merci pour votre aide

Bonjour ,
Avant tout inutile de t'excuser c'est normal de ne pas maitriser certains points et de demande rde l'aide

je ne suis pas un expert mais bon si tu utilise QVIDEO alors je peux dire que celui ci se base sur le contenu de la bibliothèque multimédia

avant tout il faut vérifier dans les paramètres / Gestion Multimedia / Dossiers Multimedia tu retrouve bien le dossier ou se trouvent tes vidéos

vérifie déjà cela
 

stef2a

Nouveau membre
Alors dans mon dossier multimedia il y a 4 dossiers: downlad, multimedia, public et homes. aucun de ces dossiers n héberge mes films.
merci pour ton aide
 

FX Cachem

Administreur
Membre du personnel
Salut stef2a,

Une vieille tradition veut qu'on se présente sur le forum... http://www.forum-nas.fr/viewforum.php?f=74 donc n'hésite pas ;)

XBMC/Kodi est vraiment très bien pour accèder à sa bibliothèque multimédia depuis sa TV. Le Share, que tu as vu, il doit s'agir d'un raccourci pour accèder aux dossiers de partage sur le NAS en local.

Pour ton besoin sur tablette/smartphone, as-tu besoin depuis chez toi ou depuis l'extérieur ?

Si c'est pour chez toi et l'extérieur, tu peux regarder du côté de Plex (application à ajouter sur le NAS et application sur tablette/smartphone).
Si c'est uniquement chez toi, tu peux aussi regarder du côté de Infuse ou OPlayer sous iOS. Sous Android, tu peux essayer Archos Video Player/VLC/MxPlayer.

Pour QVIDEO, il necessite l'installation de Video Station sur le NAS pour fonctionner.
 

stef2a

Nouveau membre
voilà c est fait FX Cachem ! tu as raison les traditions sont importantes !!
C est surtout pour la maison l extérieur sera pour moi optionnel. J ai toujours le même probleme malgrè tes propositions. Avec oplayer ou infuse je trouve bien mon nas mais pas mes films. Peut être est ce du à ma classification car les disques dur externes qui hébergent mes films (la plupart des hd 720p ou 1080p) sont celui que j utilisais pour le raspberry avec xbmc. Un film est dans son propre dossier (avec le nom du film) et tous les films dans un dossier film. Ou est ce du à mes reglages ?
Quand j dis que j suis pas top c est vrai ;)
 

FX Cachem

Administreur
Membre du personnel
Tu peux aussi utiliser Plex chez toi et profitez ainsi d'une interface agréable ;)

Pour oplayer et infuse, il faut chercher le réglagle Partage réseau/Network share. Pour que cela fonctionne, il faut aussi que le SMB/CIFS soit activé sur le NAS (Panneau de contrôle > Service réseau > Win/Mac/NFS > Réseau Microsoft > Activer le service de fichier...). De plus, il faudra certainement faire une saisie manuelle du genre smb://AdresseIPduNAS/multimedia avec une saisie d'identifiant.
 

stef2a

Nouveau membre
J vais tenter tout ce que tu me proposes. Je reviens vers toi pour te dire et te tenir au courant.
Merci beaucoup
 

stef2a

Nouveau membre
Bon alors voilà j ai mis PLex... J ai tout configuré et ça marche bien sur la télé. Sur l ipad pas de problème quand j ai testé. Mais quand je ferme l application et que je la relance il n arrive pas à se connecter au NAS car il est hors ligne ou non connecté. Je suis obligé de supprimer l application et de la réinstaller pour que ça fonctionne de nouveau. Une idée sur ce bug ?
Merci
 

Spartanineo

Grand Maître Jedi
Regarde dans les paramètres, tu peux rajouter un serveur à la main.
J'ai eu le problème une fois et en faisant le problème a été résolu.
 

stef2a

Nouveau membre
FX Cachem...Encore moi. Tout fonctionnait bien jusqu ici. Tu avais résolu mes problèmes. Après la mise à jour de plex il me met "this web page is not available".
Comprends pas....
 

stef2a

Nouveau membre
J ai juste cliqué sur mise à jour car elle était propsé sur le tableau de bord du QNAP dans l app center
 

stef2a

Nouveau membre
Bon alors comme c est mon dernier jour de congé et que j ai du temps à perdre j ai désinstallé cette application. Je l ai remise toujours le même problème. J ai cliqué sur quitté cette app puis relancé. miracle elle s affiche de nouveau ! Plus qu à tout remettre :evil:
Désolé encore pour ces nombreux posts. En espérant que ce sont les derniers concernant ce problème. merci pour ton aide.
 

giopas

Grand Maître Jedi
Peux-tu expliquer qu'est ce que tu as du changer?ainsi s'il y a quelqu'un avec le même problème peut trouver la solution. Merci (et bien venu)!

Sent from my XT1072 using Tapatalk
 

stef2a

Nouveau membre
J ai juste installé Plex. j ai mis l app sur l ipad et ça marche très bien ! Donc kodi sur la télé (très bien) et plex sur tablettes et smartphone !
 
Haut Bas