PARE FEU ADM DEFENDER

oTOMATE

Nouveau membre
Bonjour,

j'ai un petit souci j'ai du désactiver le parefeu du nas car il me bloquait le port de transmission (pourquoi?), or auparavant j'avais opté pour "refuser toutes les connections" et paramétrer des ip autorisés à se connecter et j'ai voulu remettre ces paramètres et là impossible. j'ai beau ajouter des "ip autoriser" j'ai un message d'erreur m'indiquant: il faut au minimum une exception.
Or j'en ajoute mais il n'en tient pas compte, je comprends pas.

est ce qu on peut aussi désactiver l autodetection du nas?

je suis très novice et j'essaye de sécuriser au mieux mon réseau pour être le seul à pouvoir accéder à mon nas depuis l'extérieur mais c'est pas simple en plus je suis pas aider par la livebox, et certaines choses sont encore obscures à mes yeux.

question annexe: y a t il un intérêt à activer l option media si on n utilise pas le port hdmi.
je suis aussi en attente d'une installation de plexconnect débuté sur le fofo anglais
ça bidouille, ça bidouille mais au final ça merdouille...
 

FX Cachem

Administreur
Membre du personnel
Il serait illusoire de croire que la mise en place de règles de sécurité ne prend que 2 minutes.
Reprenons rapidement :
- Tu as opté pour "refuser toutes les connections" et paramétrer une à une les adresses IP autorisés à se connecter. Est-ce que ça fonctionné un jour ?
- Tu as un problème avec Transmission et tu n'arrives pas à ouvrir les bons ports ?

L'option Media n'est pas nécessaire si tu n'utilises pas XBMC.
 

oTOMATE

Nouveau membre
Bonjour,

oui ça fonctionnait très bien mais lorsque j'ai rebasculé sur le mode "permettre toutes les connections" pour utiliser transmission je ne peux plus remettre le mode bloquer toutes les connections car dès que j'ajoute une nouvelle ip en exception il n'en tient pas compte.
Je ne peux plus rien ajouter en exception.

En fait j'ai du faire permettre toutes les connections car le port transmission se fermait si j'activais le blocage même si j'ajoutais le port en exception.

Du coup j'ai un autre petit souci (parefeu activer) je peux pas me connecter à mon nas à partir d'un réseau public (avec connexion identifiant icloud), il me bloque alors qu' avec la connexion par mobile 3G ça passe sans souci.

En plus il faut souvent redémarrer le NAS pour la prise en compte des modifications de paramètres, j'ai testé quelques programmes et après la désinstallation il reste souvent beaucoup de fichiers qui trainent ça et là.
 

FX Cachem

Administreur
Membre du personnel
oTOMATE a dit:
En plus il faut souvent redémarrer le NAS pour la prise en compte des modifications de paramètres, j'ai testé quelques programmes et après la désinstallation il reste souvent beaucoup de fichiers qui trainent ça et là.
Aïe... J'ai bien peur que tu aies un problème bien plus important que l'ouverture de port (mais c'est peut-être lié).
 
Haut Bas