Asustor OpenSSL : la faille Heartbleed aussi pour les NAS

FX Cachem

Administreur
Membre du personnel
Asustor travaille sur une mise à jour qui devrait être disponible prochainement
 

Dami1

Représentant ASUSTOR
précision : cette faille de sécurité concerne toutes les marques de NAS sans exception donc pas la peine de tirer à boulets rouges sur Asustor :geek:
 

FX Cachem

Administreur
Membre du personnel
Hello,

ADM 2.1 n'est pas concerné par la faille puisque nos NAS utilisent (encore) OpenSSL 1.0.0.
Cependant, ADM 2.2 (non disponible pour le moment) utilisait OpenSSL 1.0.1e. Le passage à la version 1.0.1g a été réalisée par les développeurs. Il ne reste plus qu'à attendre la version beta ADM 2.2 qui devrait arriver dans les prochains jours.
 

Dami1

Représentant ASUSTOR
je confirme
ça sera bien la version "g" à l'abri de la faille
une info sur la faille . attention : NAS dans l'article = Numéro Assurance Sociale :geek:
http://www.01net.com/editorial/618188/les-premiers-piratages-bases-sur-heartbleed-se-font-jour/
 
Haut Bas