N5200pro Connexion avec les clients ftp en mode securisé problemes.

skynetrider

Nouveau membre
bonjours a tous les posésseurs de nas thecus (anciens).

J ai un souci de connexion avec les differents clients ftp du type fillezilla, core ftp, win scp. Apres les essai en mode actif ou passif différent massage d erreur apparessent.

avec filezilla:
Initialisation de TLS...
Statut : Vérification du certificat...
Statut : Connexion TLS établie.
Statut : Connecté
Statut : Récupération du contenu du dossier...
Statut : Le serveur a envoyé une réponse passive avec une adresse non routable. Adresse remplacée par celle du serveur

avec win scp:
Listage du répertoire impossible
I won't open a connection to 192.168.X.X (only to 192.168.1.1)

avec: core ftp
il me demande passsé en mode actif et la fin donne ceci:
30 OK. Current restricted directory is /
SYST
215 UNIX Type: L8
Keep alive off...
Attemping Active mode transfer...
PBSZ 0
200 PBSZ=0
PROT P
534 Fallback to [C]
PROT C

Pour etre plus précis:
1 j ai donné une adresse fixe a mon nas dans wan
2 j ai donné l adresse fix de mon nas dans ma box (sfr neuf box) dans la section dhcp
3 j ai ouvert les plage de port 20à 22dans la box section nat
4 j ai activé le serveur ftp dans le nas ( port 21 part defaut)
5 j ai également ouvert un compte no-ip pour avoir un nom de domaine et une adresse fixe.

Je n ai pas de problème pour accédé a mon nas avec un navigateur internet, avec mon nom de domaine ou adress:21 avec mes identifiants et mots de passes que j ai bien configuré dans mon nas. tout mes dossiés accessible en lecture et écritures.

Je n ai pas de problème avec lorsque je me connect avec les clients ftp type winscp ou filezilla LORSQUE LA FONCTION FTP SECURISE EST DESACTIVE DANS LE NAS. j accèdes a mes dossier partagé , sécurisé ou pas, publique enfin pas de problème.

Le Probleme se pose lorsque j active le SERVEUR FTP SECURISEE DANS LE NAS. pas d accès comme je le montre précédemment dans les message des clients ftp...

Si vous avez une solution, je tourne en rond depuis longuement sur le net , j ai ouvert tout les port possible.... telecharger differnent module, pour le nas rien n y fait.

je vous serai reconnaissent si vous avez une solution pour me connecté en mode sécurisé part un client FTP Merci.
 

skynetrider

Nouveau membre
d' accord je regarde ça...

apres ouverture des deux 990 et 989 port en tcp dans ma box

voici ce que me donne coreftp:
ttemping Active mode transfer...
PBSZ 0
200 PBSZ=0
PROT P
534 Fallback to [C]
PROT C
200 OK
PORT 192,168,1,91,101,139
500 I won't open a connection to 192.168.1.91 (only to 192.168.1.1)
PORT command failed
Error loading directory...

il essai d adord en mode passif et puis actif
je vois pas trop , le truc c est que sur ce vieux serveur on ne peu rien configuré du tout au niveau des ports passif ou alors un problème sur les port que j utilisent qui sont cryptés que la box ne laisse pas passé. franchement, la je suis perdu j en es tellement lu sur le sujet que tout ce mélange....
 

Spartanineo

Grand Maître Jedi
As-tu ouverts les ports pour le mode passif??
J'ai eu le problème récemment et j'avais mes ports qui étaient fermés.
Le pourquoi du comment je ne sais pas mais après les avoir ouvert tout a fonctionné sans soucis.
 
Haut Bas