Asustor mot de passe cloud connect

thebadboy

Maître Jedi
Bonjour,

y a t'il une solution pour récupérer son mot de pass aicloud ou recrée un nouveau compte myasustor.com :oops: , quand j'ai installer le nas il y a 3 jour, j'ai configurer aicloud et installer les appli sur mon iphone sans problème et toujours fonctionnelle .

aujourd'hui je veut installer aiphoto et le aicloud ne marche plus, si je veut me connecter a incloud dans le navigateur, pareil pas d’accès et pourtant je suis sur de mon mot de passe .

merci
 

thebadboy

Maître Jedi
Spartanineo a dit:
Salut,

Tu veux peut-être parle de ton identifiant cloud connect?


re ;) ,

non l'identifiant on peut le changer dans les paramètres cloud connect, je cherche a réinitialiser mon mot de passe, ou si ce n'est pas possible crée un nouveau nom de domaine myasustor.com
 

Spartanineo

Grand Maître Jedi
Ok
Va dans paramètres /enregistrement, puis déconnecte toi tu verras alors ton l'adresse mail que tu as saisies et tu pourras alors créer un nouveau copte ou re-iniatialiser le mot de passe de celui.
 

thebadboy

Maître Jedi
Spartanineo a dit:
Ok
Va dans paramètres /enregistrement, puis déconnecte toi tu verras alors ton l'adresse mail que tu as saisies et tu pourras alors créer un nouveau copte ou re-iniatialiser le mot de passe de celui.


ça c'est pour réinitialiser le compte asustor, je parle de ça

 

Spartanineo

Grand Maître Jedi
C'est la même chose. Ton lorsque tu as enregistre ton nas, l'adresse mail et le mot de passe que tu as saisies ont été repris pour le ddns
 

thebadboy

Maître Jedi
Spartanineo a dit:
C'est la même chose. Ton lorsque tu as enregistre ton nas, l'adresse mail et le mot de passe que tu as saisies ont été repris pour le ddns


a faire 36000 choses a la fois on en oublie le déroulement des opérations, c'est juste maintenant que tu le dit,

donc c'est l'appli aifoto et galerie photo qui déconne plein tube alors, impossible de me connecter autrement qu'en ip locale
 

thebadboy

Maître Jedi
Spartanineo a dit:
Tu te connectes en http ou https?

Edit: tu as installé photogallery il y a combien de temps?


j'ai tester les 2, aucun ne marche pour aiphoto....aimaster est configurer en https et aida en http et les 2 fonctionnes
 

Spartanineo

Grand Maître Jedi
Comme hier pas de problème chez moi.
Pour acceder à photo gallery depuis l'extérieur je te conseille d'utiliser le https. pour cela vas dans services/serveur web active le web serveur sécurisé port 443. Ensuite tu ouvres ton port, pour cela Paramètres Accès facile routeur EZ (si ton routeur est compatible Upnp) sinon tu vas dans ton router et tu re-diriges a la main le port 443 vers ton nas.
 

thebadboy

Maître Jedi
mon routeur ne veut pas rouler le port 443, j'ai tester avec un autre port qui a ete validé dans ez-routeur, mais ça fonctionne toujours pas :x :x :x
 

Spartanineo

Grand Maître Jedi
Tu as fait comment? SI tu changes dans ton routeur met bien en adresse coté router xxx et vers le nas 443. Pour lui il dire port xxx = 443 pour le nas.
En gros tu dis que si tu veux te connecter au nas avec aifoto tu veux utiliser le https port celui que tu as mis coté box.
 

thebadboy

Maître Jedi
Spartanineo a dit:
Tu as fait comment? SI tu changes dans ton routeur met bien en adresse coté router xxx et vers le nas 443. Pour lui il dire port xxx = 443 pour le nas.
En gros tu dis que si tu veux te connecter au nas avec aifoto tu veux utiliser le https port celui que tu as mis coté box.



voila manip refaite dans le routeur, ça fonctionne, le port 443 ne voulais se router avec la fonction ez-routeur

sinon pas de danger a ouvrir un port ???


encore merci pour ton aide ;)
 

thebadboy

Maître Jedi
je vais encore abuser de tes conseils, mais je suis en trains d'uploader mes photos dans photo gallery et j'aimerais savoir comment faire pour mettre des privilèges (éditer album, privilèges ) car que je configure mes album en privé/mot de pass ou public on sait supprimer les photos des album depuis l'application iphone et je veut éviter cela.

dans control d'acces/dossier partager, même si je met le dossier photo gallery en mode lecture seule, on peut toujours supprimer les photo.

merci bien
 

Spartanineo

Grand Maître Jedi
Dans photogallery, lorsque tu crées un album tu as la possibilité de mettre des droits d'accès par album.
Si il existe déjà tu édites l'album et tu verras en suite toutes les options possibles.
 

thebadboy

Maître Jedi
Spartanineo a dit:
Dans photogallery, lorsque tu crées un album tu as la possibilité de mettre des droits d'accès par album.
Si il existe déjà tu édites l'album et tu verras en suite toutes les options possibles.


ben en fait c'est vide dans privilège :rolleyes: , donc je ne peut rien selectionné

meme dans explorateur de fichiers/propriété du dossier/permission, si je met tous en lecture seule, on sait quand même effacé




c'est bon j'ai trouver ;)
 
Haut Bas