Asustor Mappage pas bon

Jgonsolin

Nouveau membre
4 Août 2016
18
0
0
Bonjour,
j'ai acheté un AS-202T.
Je l'ai installé et j'ai mappé le lecteur depuis mon PC.
Depuis l'explorateur de fichier du PC, quand je clique sur l'icône du NAS, le PC scanne le NAS pendant une minute puis m'affiche son contenu.
Si je refais la même chose 2 mn après ça me fait pareil.
Quand je lis en wifi une vidéo stockée sur le NAS sans la télécharger sur mon PC l'image coupe, parfois pendant 30 secondes puis revient.
Je me dis que j'ai dû oublier de paramétrer un truc sur mon NAS mais quoi ?
Merci pour votre aide.
 
La vidéo que tu essayes de lire fait quelle taille ?
tu lis avec quoi ? vlc ? media player ? mxplayer ?
tu es en wifi ? cable ?

Perso ça m'arrive d'avoir des coupures d'une à deux secondes lors de la lecture de grosse video (15-20 Go) en wifi avec VLC, j'ai beaucoup moins de soucis avec MXplayer et aucun soucis quand tout est cabler
 
Bonjour,
je lis avec VLC et en wifi, j'ai le même problème quel que soit la taille du fichier.
 
essaie avec mxplayer voir si c'est mieux... et avec un cable RJ aussi déjà tu verras si c'est une question de débit ou de paramétrage ...
 
Je veux faire du Wifi, ça a quand même des intérêts. Le streaming ne pose aucun problème en wifi.
 
Je ne te dis pas d'abandonner le wifi ;) je te dis juste de tester, si ca marche avec le cable tu sais que tu soucis viens de ton wifi, dans le cas contraire ça peux venir de tes paramétrages (NAS, portable, logiciels...) ou de la/les video(s) (format, compression...)
 
Je rejoins Sib sur sa demande. Je me permets de rajouter 2/3 petites choses. Tout d'abord, si tu cliques sur le lecteur qui correspond au NAS (X: par exemple) est-ce rapide ?
Ensuite pour le WiFi ça peut être très aléatoire. Tout d'abord, quelle norme utilises-tu (g, n, ac) ? Quelle fréquence ? Etc.
Le plus simple, c'est d'augmenter le buffer de VLC. Tu peux le faire film à film ou directement dans les réglages de VLC lui même. En augmentant le buffer/cache, la vidéo sera un peu plus longue à démarrer (prendre aussi plus de mémoire) mais tu n'auras plus (ou moins) de saccade.
La procédure avait été décrite ici http://www.forum-nas.fr/viewtopic.php?t=3597 ;)
Lance VLC et va dans Outils > Préférences... Paramètres sur Tous puis Flux de sortie et tu vas pouvoir modifier la taille du cache en milliseconde (1500 ms par défaut = 1.5 seconde, ce n'est peut-être pas assez).
 
Comme je l'ai dit je double clique sur le lecteur, lettre Z, et là ça met plus d'une minute à m'afficher la liste des fichiers.
J'ai mappé ce matin mon lecteur depuis un PC connecté en Ethernet c'est instantané, on dirait que NAS et Wifi ne vont pas ensemble.
 
Rassure moi, ton NAS est raccordé par câble à un switch ou ta box. Je pense que le souci n'est pas le couple NAS/WiFi... mais ton WiFi tout court :lol:

Qu'as-tu comme box/routeur ?

As-tu essayé la solution citée ci-dessus pour VLC ?
 
Si mon NAS n'était pas connecté à ma box il n'afficherait rien quand je double clique.
Il me semble qu'en wifi mon PC ne maintient pas sa connexion au NAS.
Même si je n'utilise plus VLC cela ne changera rien à l'affichage du répertoire.
SAV, essayez de m'éclairer sur le problème que je pose, mon problème ce n'est pas VLC c'est le comportement du NAS en wifi.
 
Jgonsolin a dit:
Si mon NAS n'était pas connecté à ma box il n'afficherait rien quand je double clique.
Il me semble qu'en wifi mon PC ne maintient pas sa connexion au NAS.
Même si je n'utilise plus VLC cela ne changera rien à l'affichage du répertoire.
SAV, essayez de m'éclairer sur le problème que je pose, mon problème ce n'est pas VLC c'est le comportement du NAS en wifi.



La question de FX était de savoir si ton NAS est bien brancher en rj45 a ta box et non en wifi ;)
 
:?:
Ici tu dis utiliser VLC
Jgonsolin a dit:
je lis avec VLC et en wifi,
et ensuite que non
Jgonsolin a dit:
Même si je n'utilise plus VLC
Je ne comprends pas Jgonsolin...
Sinon, oui tu as un souci de WiFi et je te propose une aide dans un premier temps pour tes soucis
Jgonsolin a dit:
Quand je lis en wifi une vidéo stockée sur le NAS sans la télécharger sur mon PC l'image coupe, parfois pendant 30 secondes puis revient.
As-tu trouvé une solution à la lecture de tes fichiers vidéos ?

Pour le parcours réseau de ton NAS, je te demande si celui-ci est raccordé en WiFi à ta box ou avec un câble. Ensuite, qu'as-tu comme WiFi (la norme) ou encore la Box que tu possèdes. Idem pour ton ordinateur. Tu comprendras qu'avec un ordinateur de 10 ans en WiFi, il n'a pas les mêmes performances qu'un ordinateur acheté la semaine dernière. Idem pour la Box.
 
moi je dirais simplement que le wifi c'est pas stable du tout, quelques soit le routeur utiliser , que se soit en jeu, en streaming ou autre.

même en 5ghz le wifi n'est pas stable.
rien de tel qu'un câble et fini les soucis



dans son cas, avant de chercher plus loin, un test avec des connections en rj45 et on verra plus clair
 
thebadboy a dit:
moi je dirais simplement que le wifi c'est pas stable du tout, quelques soit le routeur utiliser , que se soit en jeu, en streaming ou autre.

même en 5ghz le wifi n'est pas stable.
rien de tel qu'un câble et fini les soucis



dans son cas, avant de chercher plus loin, un test avec des connections en rj45 et on verra plus clair

je n'en disconviens pas mais nos NAS peuvent être utilisés en wifi et avec mes maigres 13 Mégas j'arrive à lire des vidéos (en test je précise - suis repassé par le bon vieux câble RJ45 cat 6 )
 
Dami1 a dit:
thebadboy a dit:
moi je dirais simplement que le wifi c'est pas stable du tout, quelques soit le routeur utiliser , que se soit en jeu, en streaming ou autre.

même en 5ghz le wifi n'est pas stable.
rien de tel qu'un câble et fini les soucis



dans son cas, avant de chercher plus loin, un test avec des connections en rj45 et on verra plus clair

je n'en disconviens pas mais nos NAS peuvent être utilisés en wifi et avec mes maigres 13 Mégas j'arrive à lire des vidéos (en test je précise - suis repassé par le bon vieux câble RJ45 cat 6 )


tu sait, mon commodore 64 peut aussi être utilisé en wifi :lol: ,

Le problème ne vient pas de l' hardware, mais de la technologie wifi et des ondes radio qui s’entremêle sur cette fréquence ( 2.4ghz).

Le 5.0ghz est plus stable, fréquence moins utilisée, mais est loin derrière le rj45.

Après, j'utilise le wifi tous les jours chez moi, sans tenir compte des ses inconvénient il est bien pratique pour aller faire popo avec son téléphone.


Pour finir, ma fille lis ses séries stockées sur le NAS en streaming-wifi depuis l'ipad et il arrive " rarement" que la vidéo stop quelques secondes.
 
thebadboy a dit:
Pour finir, ma fille lis ses séries stockées sur le NAS en streaming-wifi depuis l'ipad et il arrive " rarement" que la vidéo stop quelques secondes.

je retiens juste ça :geek:
ASUSTOR pour toute la famille ! ;)
 
Bonjour,
mon NAS est connecté au routeur en Ethernet. Si le PC est en éthernet aussi ça marche aussi mais ce n'est pas ce que je veux faire.
Je pense aux canaux du wifi, je vais voir ça.
J'ai lu aussi qu'il y a un paramétrage possible des buffers du NAS pour les échanges encore que les buffers sont les mêmes en éthernet.
Mais je répète que l'affichage du contenu du répertoire du NAS ne se maintient pas et qu'il nécessite 30 secondes de scan du PC pour s'afficher.
J'ai un NAS en éthernet par allieurs sur un autre réseau je n'ai aucun problème avec.
N'y a-t-il pas des trucs à activer sur le NAS (webdav, protocole DLNA ou que sais-je).
Et puis quelqu'un a-t-il déjà fait ce que je veux faire, lire une vidéo du NAS en wifi (j'ai noté que ça semble marcher chez Apple) ?
Sinon peut-on appeler une hotline Asustor, il me semble qu'il n'y a pas de numéro appelable en France ?
 
il semble que tu ne comprennes pas ce que les autres te disent.
le soucis du wifi c'est que se sont des ondes, sujettes à perturbation et atténuation,alors oui ça fonctionne très bien, quand on est à coté du routeur, mais tu ne pourras pas faire grand chose lorsque tu seras +/- éloigné, surtout si des murs en bétons te séparent de ton routeur.

les canaux ne sont que des petites variations dans les fréquences utilisées par le wifi

Le câble est la seule possibilité pour avoir un signal correct sur 100m sans engager des frais astronomiques !
 
@webmail, je pense que tu raisonnes mal. Si ce n'est pas stable pourquoi puis-je télécharger en wifi à 400 ko/s, débit largement suffisant pour voir une vidéo ? Je mets 3 ou 4 fois moins de temps à télécharger la vidéo en wifi qu'à la visualiser en wifi depuis mon NAS. J'ai un problème que je vais régler.
 
ok, vu qu'il semble que tu saches mieux que les autres, quand tu auras trouvé ta solution partage là-nous qu'on apprenne nous aussi ;)

et pour info en gigabit (via cable) je télécharge un film de mon nas vers mon PC à 110mo/sec... soit +/- 275X plus vite...

edit : merci de venir te présenter dans la section adéquate comme le veut la coutume du forum
https://www.forum-nas.fr/viewforum.php?f=74