Liste d'applications tierces vide.

Symarhu

Nouveau membre
Bonjour à tous,

Je possède un thecus N2560 sur OS6. Au départ, j'avais une liste d'application tierce puis sans raison apparente, elle est vide maintenant. D'autres ont-il rencontré ce problème?
 

QoolBox

Grand Maître Jedi
Salut,

Tu parles bien des applications Tierces et non la partie officiel ?

quel firmware as-tu ? OS6.1.13 ?

ouvre un ticket sur http://esupport.thecus-eu.com/ et joint ton fichier conf.bin
 

Symarhu

Nouveau membre
Hello Qoolbox.

Oui je parle bien des applications tierces. J'ai le firmware OS6.build_341.

J'ouvre un ticket sur le support.
 

QoolBox

Grand Maître Jedi
Ok , je vois le problème..

il faut que tu mettes à jours l'eMMC et l'OS en 6.1 build13 (se fait via une clé USB)

par contre sauvegarde tes données avant

je t'envoie la procédure dans le ticket (je publierai également un thread sur le forum de Cachem)
 

Symarhu

Nouveau membre
Hello.
Je suis en train de mettre à jour le Firmware. C'est normal qu'il se mette à biper depuis 10min? Ça en devient très chiant. Et je peux ni me connecter en ssh, ni à l'interface web, et la sortie HDMI me met juste l'écran d'accueil de Thecus. Il y a un moyen de voir la progression?

Merci :)

Edit : ça fait 20min qui bop..j'ai l'impression qu'il tourne en rond donc j'ai arrêté la procédure. Je la recommencerais demain.
 

QoolBox

Grand Maître Jedi

Symarhu

Nouveau membre
J'ai refait la manipulation et j'ai le même résultat : une série de bip...

Est-il possible d'afficher la console via l'HDMI? Car là typiquement, j'ai pas accès en ssh ni via l'interface web et sur l'HDMI, j'ai juste l'écran d'accueil Thecus. Donc je fais tout totalement à l'aveuglette et je peux transmettre aucun message d'erreur. Et maintenant, le NAS s'allume et voilà... plus d'interface web et le ssh est désactivé.
 

QoolBox

Grand Maître Jedi
Hello,

oui c'est normal
a contrario de l'OS5, le BIOS OS6 bride le port HDMI tant que les pilotes vidéos ne sont pas installés
j'ai découvert ceci en fouillant un peu avec la version XBMC OS6

Les drivers vidéo et tout le tralalala, s’installent avec le package XBMC en appelant un Intel Kit SDK dans le chroot.

Je trouve ça bizarre également ce choix, sur les version OS5 tu accèdes au boot standard et config BIOS et tu vois le Linux se charger avec l'affichage du DMESG.

Pour la partie SSH elle s'active à travers l'interface Web, Root/Pass admin du NAS
 

Symarhu

Nouveau membre
J'avance toujours pas, j'ai refais une troisième fois la procédure, j'ai relu 5 fois pour bien suivre les étapes et toujours les bips au bout de 15min puis pendant une durée indéterminé...

Le problème est que mon NAS est maintenant une sorte de coquille vide. La mise à jour du firmware a je pense échoué(cf les bips). Et maintenant même en le démarrant normalement, je ping bien la machine mais je n'ai plus d'interface web ni d'accès SSH...

Là, je suis complètement bloqué. :/
 

Symarhu

Nouveau membre
J'avais zappé de relancer le logiciel Intelligent NAS... J'ai de nouveau l'interface web :)

J'ai maintenant le firmware : OS6.1-12
J'ai fais la mise à jour qu'on me proposait et je suis maintenant avec le firmware : OS6.1.13

Bonne nouvelle, j'ai ma liste d'application tierce! :)

Merci pour ta patience. :)
 

QoolBox

Grand Maître Jedi
c'est pas un soucis, juste un bug sur un firmware précédent.

le 6.1.13 le résout, mais il devait également l'être en 6.1.8 que tu as testé...

:cool:
 

Dami1

Grand Maître Jedi
Je n ai pas eu le temps de tester la toute dernière
Mais c est super pour les thecusiens
 
Haut Bas