Qnap Limitation transfert ?

rehou45

Nouveau membre
7 Avril 2016
8
0
0
Bonjour,

Sur mon QNAP TS 251+, j'ai remarqué que mon débit, que ce soit en download ou en upload, n'excède jamais 1mo/s alors que j'ai des résultats bien supérieurs sur mon PC.
Je me pose donc la question : y a t-il un réglage à changer sur une limitation quelconque ?
Sur le Download Station, j'ai bien mis "0" (=illimité) dans les limitations de taux de transferts.

Merci d'avance pour vos réponses
 
tu parles de transfert entre ton nas et ton pc?
quelle connexion utilise tu?
wifi?cpl?cable?
 
C'est à dire que quand j'essaie de télécharger un fichier sur mon NAS via la Download Station (torrent), le débit maximum est de 1mo/s (alors qu'avec le même torrent sur PC et sur le même réseau, je suis à plus de 15mo/s) ou quand j'essaie de récupérer un fichier de mon NAS sur un PC (depuis l'extérieur), mon débit est aussi d'1mo/s (débit en upload de mon NAS donc).
Mon NAS est connecté à ma box par câble RJ45, ça peut venir du câble qui peut être défectueux ?
 
C'est la Box Fibre Starter de SFR à 200MB/s.
Mais je doute que ça vienne de ma Box vu que j'ai déjà un débit (montant et descendant) + important sur mon PC avec la même box.
 
J'ai changé le câble de connexion et j'ai toujours le même souci, quelqu'un aurait une solution svp ?
 
Il serait intéressant de connaitre les débits max : NAS <--> Ordinateur (via un câble) avec un fichier de 4Go par exemple.
Ensuite, tu parles d'un problème de téléchargement depuis Download Station par rapport à ton PC. Tout d'abord, essaye Transmission qui marche mieux pour les torrents et regarde s'il n'y aurait pas un souci de port (et redirection) que tu aurais paramétré pour ton PC et pas pour le NAS. ;)
 
Après une mise à jour et après avoir bidouillé quelques paramètres, le problème semble résolu puisque j'arrive à plus de 20Mo/s à présent :D
Merci en tout cas pour votre aide !
 
rehou45 a dit:
Après une mise à jour et après avoir bidouillé quelques paramètres, le problème semble résolu puisque j'arrive à plus de 20Mo/s à présent :D
Merci en tout cas pour votre aide !

Bonjour,
j'ai exactement le même problème que vous avec un QNAP 219P et la livebox 4 (fibre).
Pouvez-vous me dire ce que vous avez mis à jour et paramétrer?

Merci !
 
1ere chose le cable si c'est du cat 5: là ca craind
mini du 5e et au mieux la rolls: du cat 7