Qnap Installation TS853 Pro (8G) ... pb de perfs ...

brogus

Apprenti
Bonjour à tous,

J'ai reçu et installé mon Qnap TS853 Pro (8G) ... Merci pour vos conseils avisés ayant abouti à cet achat, les 1ères impressions très bonnes, c'est du bon matériel, qui inspire confiance, et dont l'installation est simple.
J'ai monté pour l'instant un RAID 5 de 4x 3To (WD Red), plus un vieux SSD de 80Go (Intel Postville) en cache SSD.
Le réseau est entièrement en câbles catégorie 6 & switchs Gigabit.

Et là, malheureusement j'ai des perfs pas terribles, et je me demande si je n'aurai pas raté un truc ...
Je réalise par exemple une copie de gros fichiers vidéo entre un serveur local sous Windows Home Server 2011 et mon TS853 : les débits sont parfaitement stables :) , mais autour de 30 mo/s :( . Même débit exact de 30 mo/s pour les copies (même genre de fichiers, ou fichiers plus petits) de mon PC (SSD) vers le Qnap. Comme si le Qnap plafonnait ...
D'où la question, est-ce que j'aurais "raté qque chose" ? Mal configuré un truc ?

Si vous avez des idées (?), elles sont les bienvenues !!
Merci d'avance pour votre aide !

Pour info :
- QTS 4.1.4
- Config des disques : cf. pièces jointes
- Statut SMART des disques OK
- Tests réalisés aussi sans cache SSD : aucune différence ...
 

Pièces jointes

  • Qnap1.png
    Qnap1.png
    138.2 KB · Affichages: 1 240
  • Qnap2.png
    Qnap2.png
    129.5 KB · Affichages: 1 240
  • Qnap3.png
    Qnap3.png
    75.9 KB · Affichages: 1 240
  • Qnap4.png
    Qnap4.png
    78.5 KB · Affichages: 1 240

QoolBox

Représentant QNAP
tu fais tes copies du WS serveur > Qnap ou à partir de partages réseaux montés sur ton PC ?

est ce la même chose de ton PC ?

ton switch est il manageable et compatible 802.3ad (LACP) ? n'y a t il pas des jumbo frame paramétrées (MTU)

les causes peuvent être multiples... (occupation CPU , Cache , sollicitation des IO...)

:geek:
 

FX Cachem

Administreur
Membre du personnel
Ton volume a été construit entièrement, contrôlé et les vérifications sont OK ? A première vue, oui...

30 Mo/s, c'est peu. Est-ce que cela peut venir du cache SSD qui fonctionnerait mal ?
 

brogus

Apprenti
Merci pour ton aide.

Mon switch n'est pas manageable, et j'ai abandonné l'idée de l'aggrégation de liens pour cause de tarif prohibitif (côté cartes réseau) ... c'est donc un bête switch Gigabit branché et utilisé tel quel : http://www.ldlc.com/fiche/PB00106479.html.

Bien vu pour ta question sur la copie depuis partage réseau, je faisais en effet les copies Serveur => TS853 depuis des partages réseau du PC !!!
ça ne m'avais pas choqué en le faisant, mais c'était complètement crétin ! :D
En me mettant directement sur le serveur WHS, les copies vers le TS853 se stabilisent autour de 90 mo/s (toujours parfaitement stable) ! C'est pas encore "exceptionnel", mais c'est déjà bcp mieux, et largement suffisant ! :)

Rien à signaler pour le reste : je n'ai encore quasi rien installé comme services ; pendant la copie l'utilisation CPU (~30% sur un coeur, ~15% sur les autres) et mémoire (~10%) est donc encore très contenue.

Je continue ma découverte ! :geek:
 

brogus

Apprenti
Pour le cache SSD, c'est un des 1ers trucs que j'ai testé, j'ai donc désactivé le cache => aucun impact sur les perfs en copie !
 

QoolBox

Représentant QNAP
De rien,

un switch 802.3ad n'est plus très cher, cela me permet de balancer des fichiers de 700Mo à 120MB/s sur un brin gigabit de mon PC ;)


mon mien :cool:

http://www.inmac-wstore.com/produits/p2405882/netgear-prosafe-gs108tv2-8-port-gigabit-smart-switch---commutateur---8-ports---gere---ordinateur-de-bureau.htm
 

brogus

Apprenti
Et ça se configure facilement, ces switchs manageables ? J'ai un peu peur de ça, n'ayant aucune compétence spécifique en réseau ...

Et autre chose, j'ai du mal à comprendre que le 802.3ad (donc l'aggrégation de lien, je ne fais pas d'erreur ?) améliore les perfs d'un PC branché en 1 seul lien gigabit ...? Tu aurais une explication pour un novice comme moi ?
Parce qu'en effet, le prix du switch, on en trouve à pas cher ; par contre le prix de la carte réseau double compatible ... waouh...!
 

QoolBox

Représentant QNAP
allez un peu de cour réseau :

https://fr.wikipedia.org/wiki/IEEE_802.3ad

pas besoin sur ton PC d'avoir deux ports réseaux agrégés, ces cartes coûtent effectivement cher, car pour le monde serveur.

mais ayant plus de patate en entrée tu satures ton gigabit en sortie de ton PC (j'avoue j'ai 8Gb de RAM et suis en FULL SSD sur mon PC donc ça aide)

vraiment très simple à configurer ce switch, juste à basculer les ports ou sont connectés ton NAS en LACP
 

FX Cachem

Administreur
Membre du personnel
Oui et vivement la démocratisation du 10GbE... Enfin, qui en a vraiment besoin ? A part les entreprises ;)
 

brogus

Apprenti
QoolBox a dit:
allez un peu de cour réseau :

https://fr.wikipedia.org/wiki/IEEE_802.3ad

pas besoin sur ton PC d'avoir deux ports réseaux agrégés, ces cartes coûtent effectivement cher, car pour le monde serveur.

mais ayant plus de patate en entrée tu satures ton gigabit en sortie de ton PC (j'avoue j'ai 8Gb de RAM et suis en FULL SSD sur mon PC donc ça aide)

vraiment très simple à configurer ce switch, juste à basculer les ports ou sont connectés ton NAS en LACP

Merci !!
Si c'est suffisamment simple, ça vaut le coup, vu le prix contenu du switch !

QoolBox a dit:
j'avoue j'ai 8Gb de RAM et suis en FULL SSD sur mon PC donc ça aide

J'ai également 8Gb de RAM sur le PC, et le disque source de la grande majorité des futures copies est un SSD ... si je sature le lien gigabit, c'est parfait ! :D

FX Cachem a dit:
Oui et vivement la démocratisation du 10GbE... Enfin, qui en a vraiment besoin ? A part les entreprises ;)

Je crois que perso, je suis capable d'arriver à me persuader que j'en ai besoin, je suis suffisamment geek pour ça ! ;) :ugeek:
Après y'aura les tarifs qui feront vite redescendre sur terre ! :(
 
Haut Bas