HELP mon vieux NAS Iomega est mort et j'ai acheté un Synology :je n'arrive pas à faire la migration et n'ai plus qu'1 DD

bobdemontmartre

Nouveau membre
Bonjour,

J'espère que vous allez pouvoir m'aider.

Mon vieux Iomega StorCenter ix2-200 est mort et j'ai acheté un NAS Synology pensant ne pas avoir de problème pour récupérer mes données. J'ai donc mis un disque dans le nouveau NAS qui m'a imposé un formatage. Bêtement je l'ai fait. Du coup il ne me reste plus qu'un disque avec mes données (je ne sais même pas si c'est le disque 1 ou le 2).

Quand je le branche à mon ordi portable grâce à un dock de DD USB le disque n'est pas reconnu, ce que je n'avais pas anticipé. Après avoir écumé les forums j'ai maintenant compris que W7 ne gère pas le ext4 et le RAID1. J'ai téléchargé une machine de virtualisation pour faire tourner Linux sur mon PC mais même comme cela je n'arrive pas à visualiser mon dock USB et le DD qu'il contient.

Dans ce disque il y a toutes mes photos et vidéos perso et je ne peux pas les perdre, la seule réponse du service technique de Lenovo (qui a racheté Iomega) c'est :
"Pour récupérer les données, contacter une compagnie spécialisée dans la sauvegarde des données.
Nous restons à votre disposition pour toute question supplémentaire.
N’hésitez pas à nous recontacter en répondant à cet e-mail." :oops: :oops:

Franchement je ne sais plus quoi faire : je ne vais pas acheter un PC en tour pour pouvoir mettre le DD dans une baie interne ! Y-a-t-il une autre solution ?

Merci par avance aux amis qui pourront m'aider !!!! Je suis au bout du rouleau...
 

FX Cachem

Administreur
Membre du personnel
Hello bobdemontmartre,

Tout disque installé dans un NAS doit être formaté... Je te rassure, rien n'est perdu pour ton autre disque, il y a toujours une solution ;)
Esssaye ce tutoriel https://www.synology.com/fr-fr/knowledgebase/faq/579 Il fonctionne pour les disques installés dans les NAS Synology mais aussi les autres ;)

Tiens nous informé...
 

bobdemontmartre

Nouveau membre
FX Cachem a dit:
Hello bobdemontmartre,

Tout disque installé dans un NAS doit être formaté... Je te rassure, rien n'est perdu pour ton autre disque, il y a toujours une solution ;)
Esssaye ce tutoriel https://www.synology.com/fr-fr/knowledgebase/faq/579 Il fonctionne pour les disques installés dans les NAS Synology mais aussi les autres ;)

Tiens nous informé...


Merci Cachem de ta réactivité et aussi d'avoir déplacé mon post au bon endroit !

J'avais trouvé ce lien mais mon problème est que mon ordi est un portable et que ce tuto prévoit de mettre le ou les DD dans un ordinateur format tour. Moi je n'ai qu'un dock USB pour lire mon dernier disque et il n'est pas reconnu quand je fais tourner une virtualisation LINUX, je ne sais pas si c'est à cause de mon dock qui est incompatible avec Linux ou si c'est du fait du branchement en usb qui n'est pas pris en charge je crois par toutes les distributions linux (j'ai téléchargé 2 distributions linux différentes pour la gestion de l'usb mais le résultat a été le même).

Je ne pensais pas qu'il serait si compliqué de transférer ses données sans pouvoir s'aider d'un nas fonctionnel pour la lecture de ces données.

As-tu une autre idée stp ?
 

FX Cachem

Administreur
Membre du personnel
Si ton NAS Iomega fonctionnait encore, ce serait beaucoup plus simple :D
Pour le guide (lien ci-dessus), il est tout à fait possible de l'utiliser en mode Live-CD (sans installer Ubuntu sur le disque dur de ta machine). Je l'ai personnellement utilisé avec mon ordinateur portable (un DELL) dans ce mode avec un disque dur externe et ça fonctionne... mais je ne sais plus si je l'ai fait en USB ou en eSATA :oops:
 

bobdemontmartre

Nouveau membre
Bonjour et encore merci pour ta réactivité.

En effet la tuile pour moi est de ne pas pouvoir lire mes données par le précédent NAS : peut-être peux-tu m'aider à ce sujet. Voilà ce qui s'est passé : il n’arrêtait pas de s'éteindre car il montait trop en température et le ventilo interne était mort. J'ai essayé par tous les moyens de trouver un ventilo compatible mais il est de forme et taille tellement spécifique que je n'ai pas trouvé. Je'ai donc acheté le Synology. Quand je me suis rendu compte de la galère dans laquelle j'étais j'ai décidé de mettre mo unique disque restant dans le iomega, de le brancher au réseau "nu" (sans sa coque en métal pour éviter qu'il chauffe), sur une table, pas dans un meuble, et avec un ventilo d'appartement braqué dessus. Une fois cela fait j'ai lancé une copie des fichiers par le réseau, ce qui est très long mais ça n'est pas grave. Mais il continue de s'éteindre et je reçois un mail me disant que c'est à cause de la température qui atteindrait 75 ° ! :oops: Cela ne le semble pas possible avec l'énorme ventilo que j'ai braqué dessus. Du coup je pense que la sonde de température déconne mais comment la remplacer ou contourner le problème ? Y-a-t-il 1 moyen ? Si oui ça serait surement plus simple que de faire une récupération via Linux je pense. J'ai mm contacté Lenovo pour savoir si je pouvais mettre mes anciens disques dans les nouveaux nas de la marque toujours dans la gamme i200 mais le firmware est différent et ils m'ont dit que ça ne marcherait pas.

Pour revenir sur le tuto dont on parlait hier si tu l'as fait sur un portable alors en effet ça doit être possible aussi pour moi. Peut-être que c'est mon dock pour DD qui n'est pas reconnu / compatible Linux ? Y-a-t-il des matériels spécifiques pour Linux (j'avoue ne pas maîtriser du tout le sujet Linux) ? Dans tous les cas je n'ai pas de esata ni sur mon Dock ni sur mon portable :| du coup si tu pouvais me confirmer que ce tuto a fonctionné en USB ça me donnerait un peu d'espoir et je m'y mettrai ce WE en espérant y arriver.

Merci pour tout !!!!
 

FX Cachem

Administreur
Membre du personnel
bobdemontmartre a dit:
Cela ne le semble pas possible avec l'énorme ventilo que j'ai braqué dessus. Du coup je pense que la sonde de température déconne mais comment la remplacer ou contourner le problème ?
Je pense que tu dois avoir raison... malheureusement, ce n'est pas simple. Il faudra que tu désactives la sonde (logiciellement parlant). Avant de trouver, cela pourrait prendre des semaines.
bobdemontmartre a dit:
J'ai mm contacté Lenovo pour savoir si je pouvais mettre mes anciens disques dans les nouveaux nas de la marque toujours dans la gamme i200 mais le firmware est différent et ils m'ont dit que ça ne marcherait pas.
Cela ne m'étonne pas :(

Pour le tutoriel, je suis parti du principe que les disques étaient en RAID 1 (mirroring) en utilisant le même système que Synology, QNAP, ASUSTOR et co. Je n'ai pas pensé que tu pouvais tenter de brancher le disque sous windows avec Ext2Fsd (pour lire le format EXT4) précédemment installé dessus, cela pourrait marcher. Je refais un essai via USB ce week-end ;)
 

bobdemontmartre

Nouveau membre
OK merci beaucoup.

Je crois avoir essayé la solution Ext2Fsd avant de partir en vacances mais je ne suis pas certain. Je vérifierai ce soir (j'ai fait bcp d'essais avant d'être désespéré et de venir demander l'aide du Forum).

Je te tiendrai au courant.

Bonne journée.
 

Leixia

Nouveau membre
Tiens j'ai eu la même chose sur un NAS iomega au boulot (ventilo HS, plantage à répétition), j'avais du coup démonté complètement le boitier du NAS (les disques durs étaient à l'air libre) et j'avais mis un ventilo usb à l'arrière.

ça avait marché :)
 

FX Cachem

Administreur
Membre du personnel
Leixia a dit:
Tiens j'ai eu la même chose sur un NAS iomega au boulot (ventilo HS, plantage à répétition), j'avais du coup démonté complètement le boitier du NAS (les disques durs étaient à l'air libre) et j'avais mis un ventilo usb à l'arrière.

ça avait marché :)

:lol: Belle technique...
 
Haut Bas