Qnap Gestionnaire de sauvegarde - Rsync via SSH

Guillou

Nouveau membre
19 Janvier 2016
2
0
0
Salut à tous,
J'avoue avoir tourné le problème dans tous les sens, je n'y arrive pas. Je sollicite donc votre aide.
J'ai un NAS QNAP TS451 dont je souhaiterais faire une sauvegarde via Rsync (avec SSH) sur un NAS Synology situé chez mes parents. Les 2 sites disposent d'une connexion ADSL.
J'ai ouvert un port exotique chez mes parents (autre que le traditionnel 22) et activé SSH sur leur Synology. J'ai ouvert le port exotique sur leur Freebox. Sur leur NAS, j'ai aussi activé Rsync via SSH sur le port exotique.
Depuis chez moi, avec mon mac, j'ouvre une session SSH sur le synology sans problème.
ssh -p <port exotique> admin@<IP de mes parents>
Le problème semble donc ne pas venir du Synology.

Du côté de mon QNAP, je vais dans le gestionnaire de sauvegarde, je crée une tâche de réplication Rsync.
Dans options, je choisis "activer le cryptage" et je renseigne le numéro de port exotique.
Dans "site distant", je clique sur "paramètres", je renseigne l'IP, le login et le mot de passe, je remplace le numéro de port par mon port exotique ou je mets le port 873 (par défaut) et dans les deux cas, j'ai le message :
"Numéro de port non valide ou service désactivé. Veuillez vérifier les paramètres de votre serveur. Veuillez vérifier les paramètres de votre réseau, compte et mot de passe, passerelle par défaut, et si l'hôte cible sont derrière un parfeu."

Bref, HELP !
Que me conseillez vous ?
Merci à tous par avance.
 
tu ne devrais pas ouvrir les ports en sortie chez toi aussi? (je parle du port erotique exotique) :geek:
 
Es tu sur que rsync fonctionne en bilatéral ? Je croyais que c'était unisson qui fonctionnait de la sorte ?