Asustor freeze du serveur as 608T

Annorax

Apprenti
Bonjour,

Depuis quelque temps, je constaste des freezes du 608T.
Je me l'explique pas tout d'un coup l adm ne repond plus et l'interface se deconnecte et l'afficheur lcd se bloque aussi avez vous des idées merci
 

FX Cachem

Administreur
Membre du personnel
Bonjour Annorax,

As-tu quelques choses dans la log : Informations Système -> Journal.
Pourrais-tu également regarder l'état de tes disques : Gestionnaire de Stockage -> Onglet Disque -> Infos S.M.A.R.T.
 

Annorax

Apprenti
Bonjour et merci

voilà les screenchots du journal et le log d'info smart l'état des disques est bonne
 

Pièces jointes

  • journal 608T.jpg
    journal 608T.jpg
    190.4 KB · Affichages: 813
  • info smart.jpg
    info smart.jpg
    105.2 KB · Affichages: 813

FX Cachem

Administreur
Membre du personnel
Ton disque semble avoir un petit problème sur le raw-read-error-rate (Taux d’erreurs non corrigées transmises au système d’exploitation.)... Valeur contrôlée sur 3 NAS (2 ASUSTOR et 1 Syno) sur 6 disques différents, la valeur brute est toujours à 0.
 

Annorax

Apprenti
Merci FX que me conseille tu de passer par un utilitaire de diagnostic pour hdd (que dois faire) et lequel merci.

Y a t'il un outil dans hiren bootcd que tu me recommande ?

Ce hdd est neuf me conseille tu de le changer de contacter ldlc.
 

scudo

Apprenti
Bonjour,

je suis surpris, car mon seagate constellation CS "tout neuf" a une valeur brute de 150 millions (j'ai plus le chiffre exact en tête).
et aucun souci à déplorer.
Annorax, tu as des Seagate nas, non ?

ça semble un constat courant sur Seagate
http://superuser.com/questions/393257/brand-new-seagate-hdd-has-high-raw-read-error-rate
 

FX Cachem

Administreur
Membre du personnel
Hello scudo,

C'est effectivement très étrange...
Pour ma part, j'ai constaté des valeurs à 0 sur WD Red, WD Green, WD Blue et un Samsung EcoGreen F2.
 

Annorax

Apprenti
bonjour,

oui c'est des seagate nas 4to du st4000vn00O je trouve cela très étrange car je viens de les acheter pour les il y a 3 semaines à peine

Merci
 

scudo

Apprenti
bonjour

j'ai trouvé un autre article en anglais confirmant que ces chiffres ne sont pas directement lisibles sur Seagate
http://www.users.on.net/~fzabkar/HDD/Seagate_SER_RRER_HEC.html

Je pense qu'on peut conclure qu'il ne faut pas prendre en compte la valeur brute (raw) sur les Seagate (à moins d'avoir envie de faire des maths).

Pour en revenir aux freezes, RAS côté température CPU ?
éventuellement il faudrait monitorer l'usage CPU pendant les freeze.
- ouvrir ADM et aller dans info système, ensuite afficher l'utilisation CPU et laisser affiché en attendant un freeze.
- juste après le freeze vérifier si le CPU est brusquement monté en charge.
restera ensuite à trouver quelle appli est la cause...
 

Annorax

Apprenti
J'ai depuis fais une "réparation" avec le gestionnaire qui me la proposé et depuis j'en ai pas encore constaté .

J'ai appelé le techos de ldlc pour lui en parler que la valeur du raw-read-error-rate etait élevé plus de 100, il m'à dit que cela était surement due à la lecture du nas puisque les disques sont neuf sortie du blister mais que je fasse un test info smart étendue ce que je suis en train de faire et que si c'était ok cela démontrerait que cela viens du nas asustor.

voilà merci je vous tiens au courant
 

Dami1

Représentant ASUSTOR
cite nous de manière complète/entière toutes les applis officielles ou non, les paquets qui auraient installés manuellement etc.
Je vais remonter aussi cela mais n'hésitez pas tous à utiliser la rubrique "divers" / "remontées" à Asustor
 

Annorax

Apprenti
Dami1

Je comprends pas bien ton message

sinon y a t'il un moyen de remettre le nas en valeur d'usine ?

Puis de pour voir l'info smart sur mes disques .

Si c'est ok, je remettrais la sauvegarde des paramètres et si cela n'entraine le fait de remettre l'état qui fait que mes disques font de 110 de raw-read-error-rate de mettre la sauvegarde du system.
 

Dami1

Représentant ASUSTOR
Je reformule.
Écris nous la liste complète des applications installées sur ton NAS
 

Annorax

Apprenti
Merci dami1

voici la liste des application installé

asustor portal
avast
boxee
chrome
xbmc
ftp explorer
download center
itunes server
jre
soundgood
takeeasy
upnp 1 & 2
x org
vpn server
python
remote center

voilà
Puis-je faire quelque chose pour te montrer l'état de mon adm ?

Merci
 

Annorax

Apprenti
J'ai contacté ldlc et je crois que je vais devoir renvoyez mon nas en réparation tous mes disques on une valeur superieur à 100 en read-error-rate il sont tous neuf et sortie du blister

voici ce que cela me donne comment reseter cela pour revenir à des valeur normal avez vous cela avec vos nas et avec ce disque st4000vn00 ? merci
 

Pièces jointes

  • smart info hhd 1 place 1.jpg
    smart info hhd 1 place 1.jpg
    101 KB · Affichages: 837
  • smart info hhd 2 place 2.jpg
    smart info hhd 2 place 2.jpg
    103.7 KB · Affichages: 837
  • smart info hhd 3 place 3.jpg
    smart info hhd 3 place 3.jpg
    100.3 KB · Affichages: 837
  • smart info hhd 4 place 4.jpg
    smart info hhd 4 place 4.jpg
    106 KB · Affichages: 837
  • smart info hhd 5 place 5.jpg
    smart info hhd 5 place 5.jpg
    103.6 KB · Affichages: 837

Dami1

Représentant ASUSTOR
pourquoi ne contactes-tu pas d'abord le support Asustor pour leur montrer ?
Sinon j'ai des Seagate, j'ai un petit nombre dans la rubrique en questions mais mes disques sont vieux et je les ai faits souffrir dans une autre vie :lol:
 

Hawaga

Apprenti
Hello!

Je me permets de déterrer ce fil car j'ai exactement le même problème de freezes intempestifs sur mon NAS AS-608T.

Annorax et Dami1 avez-vous trouvé une solution/explication?

Merci d'avance pour votre réponse!
 

Spartanineo

Grand Maître Jedi
Tu as combien de ram? Applis qui tournent? Tes disques sont bons? Quel version adm?


Envoyé de mon iPhone en utilisant Tapatalk
 
Haut Bas