Qnap Echec chargement fichier File station

Pascal D

Nouveau membre
Bonjour,
depuis la mise à jour QTS 4.2.0 File station tourne dans le vide quand je veux charger un fichier (j'ai eu une fois un message indiquant que file station ne trouve pas le chemin d'accès...de quoi je n'ai pas compris, je n'ai plus le message mais la tâche qui reste sans fin). Quelqu'un a déjà eu le problème ?
Merci d'avance pour aide.
 

kamelus

Chevalier Jedi
QoolBox a dit:
Hello ,

met à jour ou reupload le dernier firwmmare 4.2.0 build 20160119 dispo sur le site web

Salut Qoolbox j'ai eut le même problème avec cette version du firmware

j'ai essayé à 2 reprises mais pas plus
 

QoolBox

Représentant QNAP
si FileStation ne trouve pas le chemin, celui-ci étant étroitement lié à SMB et au fichier smb.conf
celui-ci doit surement être corrompu

que dit en SSH :

Code:
wget http://download.qnap.com/Storage/tsd/utility/qck
chmod +x qck
./qck all
 

Relache

Nouveau membre
Bonsoir

Je me permets de deterrer avec un simptome similaire. Diagonistique du script indiqué:

admin@192.168.0.215's password:
[~] # wget http://download.qnap.com/Storage/tsd/utility/qck
--2018-01-18 17:34:01-- http://download.qnap.com/Storage/tsd/utility/qck
Resolving download.qnap.com (download.qnap.com)... 54.239.168.129, 54.239.168.14 1, 54.239.168.38, ...
Connecting to download.qnap.com (download.qnap.com)|54.239.168.129|:80... connec ted.
HTTP request sent, awaiting response... 200 OK
Length: 22561 (22K) [binary/octet-stream]
Saving to: ‘qck’

qck 100%[=====================>] 22.03K --.-KB/s in 0.005s

2018-01-18 17:34:01 (3.93 MB/s) - ‘qck’ saved [22561/22561]

[~] # chmod +x qck
[~] # ./qck all

NAS type: TS-X51
HAL model: TS-251
FW type: HAL
FW version: 4.3.4
FW build: 20171230
md9 online: yes
md9 mounted: yes
md9 initialised: Nov 28 11:49:06 2017
md13 online: yes
md13 mounted: yes

uLinux.conf: ok
smb.conf: ok
crontab: ok
Model_Name: ok (TS-X51)
BOOT.conf: ok (TS-NASX86)

enc port device signature partitions model
0 1 /dev/sdb QNAP FLEX 5 WD30EFRX-68EUZN0
0 2 /dev/sda QNAP FLEX 5 CT120BX300SSD1

Device Status
------- ------
md2 Found duplicate PV 42thdVt7wS8NpaevxULWamlbDOjsEnRo: using /de v/drbd1 not /dev/md1
Using duplicate PV /dev/drbd1 from subsystem DRBD, ignoring /dev/md1
LVM device (vg256)
md1 Found duplicate PV 42thdVt7wS8NpaevxULWamlbDOjsEnRo: using /de v/drbd1 not /dev/md1
Using duplicate PV /dev/drbd1 from subsystem DRBD, ignoring /dev/md1
Found duplicate PV 42thdVt7wS8NpaevxULWamlbDOjsEnRo: using existing dev /dev/d rbd1
LVM device (vg288)
md322 Filesystem not found!
md321 Filesystem not found!

No active cachedev device!

Merci de votre aide
 

Relache

Nouveau membre
pourtant je n'ai plus accès à rien, filestation demarre pas ("Une erreur s'est produite dans le fichier source...")
et mes dossiers partagés sont disparus...
 

QoolBox

Représentant QNAP
c'est juste ton fichier smb.conf qu'il ne doit pas arriver à parser

il faut le restaurer et recréer tes partages
 

Relache

Nouveau membre
comment restaurer smb.conf stp?
je viens de trouver ça:
https://helpdesk.qnap.com/index.php?/Knowledgebase/Article/View/266/0/how-to-restore-nas-smbconf-from-backup
 

QoolBox

Représentant QNAP
Code:
# renaming smb.conf

mv /mnt/HDA_ROOT/.config/smb.conf /mnt/HDA_ROOT/.config/smb_old.conf

# restore default smb

cp /etc/default_config/smb.conf /mnt/HDA_ROOT/.config/smb.conf

# restart services

/etc/init.d/smb.sh restart

ensuite recréer les partages sous QTS
 

Relache

Nouveau membre
ne marche toujours pas. pas de volume disponible alors que les disques sont OK
Je vais attendre le ticket (j'ai activé le remote et j'ai testé moi même le ssh en ip externe: OK)
Merci et bonne soirée.
 

Relache

Nouveau membre
Bonsoir

Merci beaucoup pour le support. La verif du dsique a été très longue et a du etre reprise plusieurs fois, maintenant tout semble revenu.
Merci encore.
Bonne soirée.
Relache
 
Haut Bas