Qnap [Dépannage] Mon boîtier multimédia ne voit plus mon NAS

Ishido

Maître Jedi
7 Janvier 2017
618
22
48
Bonsoir,

J'ai un WD TV Live branché sur mon switch afin d'accèder à mon NAS et son contenu.

J'allais sur le WD dans Source / Serveur Multimédia ( d'ailleurs ça me met automatiquement le dossier Multimédia du QNAP en affichage ) / et je voyais mon NAS que je sélectionnais.

J'ai voulu tout à l heure mettre un Da pour la petite, quand j ai allumé le WD, j'ai reçu un message de QTS m'indiquant que l ip local de mon WD Tv a été banni ( je l ai dé banni depuis ) et depuis impossible de voir le NAS dans l'interface du WD tv live.

Si je choisis Partage réseau sur le WD ( Windows ou linux ) ça tourne en boucle il ne se passe rien.

Tout fonctionnais parfaitement, je n'ai rien changé ( j'ai changé le port ssh car j'avais des attaques non stop ), à part installé Plex sur le Nas voir comment ça fonctionne.

Une idée de la solution et de quels réglages je dois faire sur le NAS ?

Merci
 
C'est sûrement tout bête mais à tu essayer de redémarrer ton NAS et ton WDLive ? Quand ça tourne en boucle pour une connections sans afficher d'erreur souvent un reboot résout le tout facilement....
 
Bonjour,

Oui j'ai reboot 3 fois les 2 appareils. Même soucis :-(

Surtout ce qui m'étonne c'est d'avoir été ban, car les règles sont 5 tentatives de login infractueuse = ban 24H

Je continue à chercher :)

Y a eu la crise des missiles à cuba, désormais dans l'histoire on parlera de la crise de barbapapa impossible à regarder pour la petite :p
 
Bonjour,

Je ne sais pas l'expliquer, mais depuis ce matin quand j'allume le boîtier WD, dans la section Serveur Multimédia je vois de nouveau le NAS et également NAS PLEX, je ne comprend pas bien pourquoi ce changement soudain, mais ça fonctionne de nouveau ( faut que je comprenne comment marche PLEX )
 
Ce qui ce peut aussi parfois, mais résolu par un reboot, est la configuration de ta carte réseau. Des fois pour une raison inexpliquée le setting auto (par défaut merde) il faut donc mettre d'abord sur 100/1000 mbps et ça résout le problème.

Je conseille d'abord de mettre / forcer 100mbps meme si les réseaux est gigabit ou cas où il y aurait un problème avec le câble puis 1gbps.

Essaye aussi par acquis de conscience de bouger ton embout RJ-45 sur ton NAS et sur ton WD pour voir s'il n'y aurait pas un faux contacts ....


Envoyé de mon iPad en utilisant Tapatalk