Qnap Connexion NAS depuis Smartphone

IL-MAFIOSO

Maître Jedi
Bonjour à tous,

Voilà tout nouveau dans ce domaine et déjà perdu. J'ai installé mon NAS TS-253A.
J'ai crée et activé myQNAPcloud et tout activer. Cela a installé également cloudlink, etc ....

J'ai installé toutes les applications mobiles sur Itunes et je n'arrive à me connecter avec aucune d'entre elles ....
J'ai une BOX numéricable configurée en DHCP.
Mon NAS est configurée sur le même principe et j'ai donc obtenu une IP.
Etant bleu de bleu en réseau et ne comprenant aucun terme, je suis allé me promener dans la configuration de ma box et j'ai vu que je pouvais réserver une adresse IP en l'associant à une adresse MAC.
Dans myqnapcloud, la configuration automatique du routeur est bonne et je suis allé vérifier dans la box et j'ai bien upnp activé avec les redirections avec comme protocole TCP.

Même en WIFI, je n'arrive pas à me connecter. Je lance par exemple Qmanager, il trouve mon NAS.
Pour Hôte/IP ou nom myqnapcloud : il y a mon adresse IP locale et en dessous grisé mon adresse qnapcloud.com
Nom d'utilisateur : admin
Mot de passe : celui du compte admin
Se souvenir du mot de passe : OUI
Connexion sécurisée : NON
Détecter le port automatiquement : OUI

Connexion à NAS-CASA : préparation.... puis marque CloudLink .... puis "Echec de connexion "please check your connection settings" ...

Merci pour votre future aide .
 

IL-MAFIOSO

Maître Jedi
Re,

Bon j'ai désactiver l'option : Forcer la connexion HTTPS et là cà marche. Je pensais que pour plus de sécurité, il valait mieux laisser cocher ce choix.
Par contre Qphoto et Qmusique ne trouve pas le NAS. Il y a un paramètre à ajuster ?

Merci d'avance
 

Tryphon

Padawan
Bonjour,

Etant donné que ton NAS est destinée à offrir des services a minima via ton réseau local pour tes ordinateurs et tes appareils mobiles, il est recommandé d'attribuer une adresse IP fixe à ton NAS. Car il semble en te lisant que ton NAS a eu une IP attribuée automatiquement. Si tu optes pour une IP fixe, va dans le panneau de contrôle, icône Réseau, onglet TCP/IP :

- édite les paramètres de ton interface réseau (bouton éditer à droite des lignes du tableau)
- coche Utiliser une IP statique
- choisit une IP conforme à celles attribuables par ta BOX (s'il existe d'autres IP fixes sur ton réseau local, ne pas prendre les mêmes!)
- PRENDS NOTE de cette IP fixe (devient IPNAS)
- inscrit l'adresse de la passerelle de ta BOX (certainement indiqué quelque part dans les paramètres de ta BOX)
- applique les modifications et redémarre si demandé
- accède au nas avec IPNAS
Eventuellement
- retourne dans l'onglet TCP/IP et coche Utiliser serveur DNS suivant
- inscrit en première ligne la passerelle de ta BOX

Après quoi, tes appareils auront de meilleures chances de se connecter aux services du NAS.
 

upsi

Apprenti
IL-MAFIOSO a dit:
Re,

Bon j'ai désactiver l'option : Forcer la connexion HTTPS et là cà marche. Je pensais que pour plus de sécurité, il valait mieux laisser cocher ce choix.
Par contre Qphoto et Qmusique ne trouve pas le NAS. Il y a un paramètre à ajuster ?

Merci d'avance

Heu, pour "plus de sécutrité", je te conseille de changer le mot de passe admin et de ne PAS le sauver dans les applications mobiles... Si on vole ton smartphone, il est possible de faire plein de choses à distance sur ton Nas. Je sais, il faut à chaque fois le retaper, mais c'est le (petit) prix à payer pour la sécurité.
 
Haut Bas