Connection serveur SQL non permise

PolyDier

Nouveau membre
Bonjour,
Je possède depuis peut un NAS N2520 (j'avais un N2310 auparavant) et après avoir installer le serveur Apache 2.4.4.2 (qui fonctionne bien) j'ai installé diverses version de MySQL qui toutes me pose le même problème. La dernière installée la 5.6.12 avec Phpmyadmin développer par Stéphane pour OS Thecus 6x86 me mets le message suivant "#2003 Connexion au serveur MySQL non permise" j'ai pourtant bien entrer le login : root et le password : thecus.
Quelqu'un aurait la solution à ce mistérieux problème que je n'avait pas sur le N2310.
Merci de votre aide

Voici mon fichier config.inc.php sachant que l'adresse du NAS est 192.168.1.8

<?php
/*
* Generated configuration file
* Generated by: phpMyAdmin 3.5.4 setup script
* Date: Mon, 19 Nov 2012 13:26:38 +0000
*/

/* Servers configuration */
$i = 0;

/* Server: 127.0.0.1 [1] */
$i++;
$cfg['Servers'][$i]['verbose'] = '';
$cfg['Servers'][$i]['host'] = '127.0.0.1';
$cfg['Servers'][$i]['port'] = 3306;
$cfg['Servers'][$i]['socket'] = '';
$cfg['Servers'][$i]['connect_type'] = 'tcp';
$cfg['Servers'][$i]['extension'] = 'mysqli';
$cfg['Servers'][$i]['auth_type'] = 'cookie';
$cfg['Servers'][$i]['user'] = 'root';
$cfg['Servers'][$i]['password'] = 'thecus';
$cfg['Servers'][$i]['nopassword'] = true;

/* End of servers configuration */

$cfg['blowfish_secret'] = '50aa3296bd2e27.90917218';
$cfg['DefaultLang'] = 'en';
$cfg['ServerDefault'] = 1;
$cfg['UploadDir'] = '';
$cfg['SaveDir'] = '';
?>
 

PolyDier

Nouveau membre
Apparemment plus personne sur ce forum, c'est bien dommage :geek:
J'ai réinitialisée mon NAS N2520 avec l'OS6 v19, j'ai accès au serveur SQL de mysql-kit mais j'ais des problème si je charge une version plus récente à sa place ??? :geek:
 

FX Cachem

Administreur
Membre du personnel
Désolé PolyDier, la communauté Thecus est de plus en plus faible ici... et j'ai vidé mon NAS de ses disques durs pour mes tests :(
Si Stéphane/Qoolbox n'est pas en vacances, il pourra peut-être te donner une piste à exploiter.

La version standard (suite à la ré-installation) ne te suffit pas pour tes développements, c'est bien ça ?
 
Haut Bas