Beamer

r2d2

Nouveau membre
Bonjour à tous,

J'ai un NAS 302-T. A partir du moment où je branche un écran (beamer dans mon cas) qui ne supporte pas l'audio, le son est définitivement coupé, y compris par la sortie jack. C'est vraiment frustrant parce que je comptais connecter le NAS à mon beamer et la sortie audio jack à ma chaine hifi. J'ai contacté le support Asustor, qui m'a dit en substance que le bug était connu et qu'il ne serait pas corrigé de sitôt :( . Je trouve que c'est quand même une sérieuse limitation et je ne comprend plus trop l'intérêt de la sortie jack!

Est-ce que l'un d'entre vous aurait une idée pour faire fonctionner le son et le beamer ? Je peux envisager d'acheter un appareil, mais pas plus de 50 euros. J'ai déjà pensé à un USB DAC, mais ça ne fonctionnera pas selon le support Asustor.

Merci pour vos réponses!
 

Dami1

Grand Maître Jedi
Ok le mieux est de contacter le support support.asustor.com car je ne connais pas ce type de matériel
tu te loggues avec ton identifiant et ton mot de passe asustor (ceux que tu as choisi quand tu as installé ADM), tu ouvres un ticket et la réponse est rapide. Sois précis par contre ta demande
 

r2d2

Nouveau membre
J'ai déjà contacté le support asustor et leur réponse est la suivante: on ne peut rien faire. J'essayais de voir si quelqu'un avait une autre idée.

Le problème est le suivant. Les NAS asustor coupe totalement le son si la sortie HDMI ne traite pas le son (voir ici: http://support.asustor.com/index.php?/Knowledgebase/Article/View/115/0/my-hdmi-monitor-doesnt-have-build-in-speaker-can-i-connect-a-35mm-speaker-instead )

Autrement dit, il est impossible d'utiliser la sortie audio jack si le HDMI est branché à un moniteur (vidéo projecteur, etc) qui ne gère pas la son. Je trouve que c'est un bug assez grave, dans la mesure où il empêche d'utiliser les NAS asustor comme lecteur multimédia, si l'écran qu'on utilise ne gère pas le son (comme c'est le cas de mon vidéo projecteur par exemple). Autant dire, que je n'aurais pas acheter de NAS asustor, si je l'avais su...

Asustor me dit d'acheter une nouvelle télévision. Outre le fait que je n'en ai pas les moyens, je trouve la réponse assez gonflée. Je suis d'autant plus déçu d'asustor qu'il disent qu'ils ne peuvent rien faire, alors qu'il s'agit d'un bug somme toute assez grave, puisqu'il empêche d'utiliser l'ensemble des fonctionnalités que l'on est en droit d'attendre (à cet égard, je pense que le bug devrait être intégré aux reviews histoire que ma mésaventure ne se reproduise pas).

Mais merci pour le conseil quand même. Si quelqu'un d'autre à une idée, elle est bienvenue.
 

Dami1

Grand Maître Jedi
je n'arrive pas à cheminer dans mon esprit ton installation.
Ce que je ne comprends pas c'est que je sors le son par la prise Jack alors que la prise HDMI n'est pas en fonction. Elle est juste reliée à ma TV.
Tu ne peux pas utiliser l'HDMI pour l'image et la prise jack pour le son ?
question bête sans doute mais je ne comprends pas ce que tu veux faire.
 

r2d2

Nouveau membre
Merci pour vos réponses. Effectivement, j'aimerais avoir la video par le HDMI et le son par la sortie jack. Donc, j'ai les branchements suivants
- HDMI => vidéo projecteur
- Audio jack => chaine hifi.

Maintenant le son fonctionne tant que je ne branche rien sur la sortie hdmi. Dès que je branche mon vidéo projecteur, il n'y a plus de son et je dois redémarrer le NAS et débrancher le HDMI pour en avoir à nouveau.

Le bug est qu'il n'est pas possible d'avoir du son, si l'appareil brancher sur la prise HDMI ne gère pas le son, ce qui est le cas de mon vidéo projecteur (et de presque tous les vidéo projecteurs....).

Merci Cachem pour les propositions, ça pourrait marcher. J'ai vu que la sortie stereo ne fonctionne que si le sont est en stéréo. Est-ce que XMBC peut convertir le son en stéréo (depuis surround etc)?
 

Dami1

Grand Maître Jedi
r2d2 a dit:
Merci Cachem pour les propositions, ça pourrait marcher. J'ai vu que la sortie stereo ne fonctionne que si le sont est en stéréo. Est-ce que XMBC peut convertir le son en stéréo (depuis surround etc)?

Essaie de mettre le son sur "analogique" dans les paramètres d'XMBC.
Système/paramètres/système/sortie audio/sortie audio.
Teste ce type de son en reliant l'HDMI à ton video projecteur.
 

r2d2

Nouveau membre
J'ai toujours pas acheté de convertisseur, n'ayant pas les moyen pour l'instant, je ferais un retour au cas où.
 
Haut Bas