Asustor Au Secours !!! :)

Statut
N'est pas ouverte pour d'autres réponses.

mads

Apprenti
Bonjour,

Après avoir parcouru plusieurs semaine les fofos à la recherche du nas ultime ^^ je suis tombé sur le test du asustor AS5102T (très bien détailler d'ailleurs par maitre cachem).
J’ai donc acheté le nas + WD 2 red 3 To + 2x4 Ram 1600.
J’ai tout reçu avant hier et depuis....

L'horreur rien ne va !!!

Je passe rapidement sur l'incompatibilité de la ram (crucial) j'ai trouvé une solution (échanger avec 2x4go de mon portable ouff!! ça fonctionne)
Pensant les problèmes derrière c'est non sans émotion que je démarre la bête....
...2 eme surprise 1 seul disques est détecter j'ai beau tout essayé rien n'y fait (échange de baie, mettre sur mon media center lg ms 450h) Nada!!!
Déduction disque HS au déballage :( ....
Passablement énerver je décide quand même d'essayer mon bébé en attendant un échange de disque et la ....

C’est le pompon.... pas reconnue n'y sur mon iPhone 5 n'y par mon iPad avec l'appli aimaster (je voulais faire comme la vidéo hi hi) fumant :twisted: j’essaye sur mon pc via l'appli livrer et la ....Youpi !!! Il est la non initialisé mais il est la :).
A que cela ne tienne je décide fébrilement de suivre les étapes collégialement .....Parfait enfin j'suis content jusqu’au moment.......
De créer mon compte et la IMPOSSIBLE erreur 5104.... Je pense au routeur Freebox v6 mais tout fonctionne sauf le NAS complètement désabuser je décide de contacter la hot line (ail l'anglais et moi) vu qu’ils sont parait-il hyper réactif !!!!

Ben pas pour moi... 2 ticket ouvert depuis 2 jours et NADA personne...

Voilà désolé du dérangement mais je pete un peu un câble et je vous explique pas madame vu la maison c'est Hiroshima :))
 

Zouik

Apprenti
Hello,

Le problème de l'enregistrement en ligne est surement du à un problème de résolution DNS que le NAS n'arrive pas à faire.
Force les bien même surtout si le NAS récupère son adresse IP via DHCP.

Après pour le délai de réponse, eux aussi sont en weekend :geek:
 

mads

Apprenti
bonjour,

merci pour ta réponse...

peut tu développer forcer le nas a recupperer ?

pour la hot line je m'en suis douter pour le We c'est pour ca que j'ai essayer vendredi ^^
 

mads

Apprenti
ha aussi je c'est pas si ça une incidence mais j'ai essayer de consulter le nas sans l'enregistrer et il est bien visible sur mon navigateur ( 192.168.0.25).
je navigue dedans nickel sauf quand j'essaye enregistrement ou routeur ez ect.. il me dit que j'ai pas d "IP WAN"

ps : j'ai attribuer une ip fixe
 

Zouik

Apprenti
Oui le NAS est visible sur ton réseau local (192.168.1.XX ou un truc du genre).

Par contre, il n'arrive pas à sortir sur Internet - et donc à s'enregistrer - surement parce qu'il lui manque un serveur DNS.

dns-nas.jpg


Dans mon cas, le DNS primaire de Google 8.8.8.8

Essaye, et dis moi ce qu'il en est
 

mads

Apprenti
je viens de réinitialiser le nas via mon navigateur avec instalation pas a pas et rebelote je suis de nouveau bloquer sur la page " enregistrer votre nas ( chargement) j'ai essayer sur un autre pc tablette ou autre a partir de l'adresse du navigateur que dalle !!! (http://192.168.0.25:8000/initial/index.cgi?act=register&sid=W5CrVQpEzACFKr8x ) je commence a me faire du soucis sur le nas lui même ...
 

FX Cachem

Administreur
Membre du personnel
Hello mads,

Je suis vraiment désolé pour tout ce qui t'arrive... la RAM, c'est un peu la loterie pour nous tous (ASUSTOR, QNAP...), malheureusement. Ensuite, le disque dur qui claque dès le déballage... c'est vraiment la poisse mais ça arrive et tu n'es pas le seul (PS : Chez qui l'as-tu acheté ?). Tu ne devrais pas avoir de souci à te le faire remplacer par un qui fonctionne. Si tu as besoin d'aide, n'hésite pas ;)

Comme te l'explique Zouik, l'enregistrement n'est pas obligatoire et tu peux très bien le faire après l’installation de ton NAS (Paramètres > Enregistrement)... mais je suis d'accord avec toi, cela facilite les choses. Pas d'enregistrement, pas d'ID ASUSTOR, pas d'application... :( Est-ce que le serveur d'enregistrement d'ASUSTOR serait HS ? N'aurais-tu pas un blocage au niveau de la Freebox ?
 

mads

Apprenti
Merci cachem de ta réactivité .

Comme tu dis c'est la poisse ...

Pour le DD c'est une soit disant une occasion neuf de chez pixmania ( les deux sous blister hermétique donc apparement neuf).
Pour l'échange il ont refuser prétextant que du comme neuf c'est pas du neuf .
Je suis client chez eux depuis plus de 10 ans mais il s'en moque ( quand ça veut pas ça veut pas).
Après pour l'enregistrement même depuis le nas impossible "pas d ip wan" incompréhensible .
J'ai tout essayé (à mon niveau )sur la Freebox.
Je suis au point de me demander si le nas n'a pas un problème aussi.
Tout fonctionne sur ma Freebox : le cube canal,mon média center LG MS 450H,PS4,orange sat,chromecast onkyo 905 tout quoi sauf le nas...

Ma femme est limité appeler les hommes en blanc :)
 

mads

Apprenti
Ps: j'ai mis l os à jour manuellement (2.4) via mon Pc est nickel !!!

Mais toujours pas de connections internet possible :evil:
 

mads

Apprenti
Si par hasard une âme charitable a un petit moment à me consacrer pour une installation pas a pas par téléphone au cas ou j'aurais rater un épisode ^^

Je suis au bord de la dépression xD
 

Zouik

Apprenti
Une dernière chose à vérifier: tu peux te connecter en SSH avec le compte root sur ton NAS et vérifier avec un simple ping 2 choses:

- que la résolution DNS fonctionne bien,
- que le NAS sort bien sur Internet

nas-ping.jpg



Une autre possibilité, tu peux upgrader la version d'ADM sans pour autant enregistrer le NAS:ICI
 

Spartanineo

Grand Maître Jedi
Salut, pour l'appli mobile pour le moment seul la version android permet d'initialiser le nas. Pour iOS sa devrait arrivé.
Pour la connexion depuis internet tuas bien ouvert tes ports? Tu essaies de te connecter en tapant ton adresse ip:8000 ou 8001 ou via le ddns?
 

Zouik

Apprenti
Pas de souci, pour te connecter via Putty, télécharge la version portable ICI

Puis une fois l'application lancée, tu rentres les informations suivantes:

Dans "Host Name (or Ip Address)" tu rentres l'IP de ton NAS
"Connection Type" tu vérifies que SSH est coché

Puis tu cliques sur open, et en login tu rentres "root" puis ensuite ton pass (le même que pour admin).

Voilà voilà
 

mads

Apprenti
bonsoir

ok pour l'apli...

pour les ports j'ai ouvert et rediriger les 8000 et 8001 dans l'interface freebox.

quand je tape dans mon navigateur l'adresse du nas 192.168.0.25:8000 je tombe sur l'interface sans problème mais impossible apres de faire acceder celui-ci sur internet store mise a jour rien... par contre comme montre les capture d’écran que j'ai envoyer la configuration m'indique lan tcp/ip connecter avec le serveur Free 192.168.0.254 mais PAS D ' IP WAN
 
Statut
N'est pas ouverte pour d'autres réponses.
Haut Bas