Asustor AS5002T Down

Veil08

Nouveau membre
22 Février 2016
4
0
1
Bonjour, tout le monde, cela fait quelque temps que je suis votre forum pour en savoir plus sur l'optimisation de mon Nas Asustor AS5002T et je vous remercie déjà pour toutes les petites choses que j'ai pu faire/résoudre grâce à vous :).

Malheureusement, depuis un moment (et la fameuse mise à jour bugguée retirée du réseau par après), j'ai des réactions très aléatoires sur le NAS.

Voici un petit historique de la situation :

1. Tout était parfait
2. J'installe la fameuse mise à jour bugguée (je ne me souviens plus du n°)
3. Kodi devient instable après la màj => reboot
4. Le NAS ne boot pas => force shutdown
5. Essaie de redémarrage avec uniquement le HDD1 => OK
6. Je fais un backup complet des données sur un disque externe au cas où ...
7. Lisant chez vous les déboires avec cette màj et les façons de s'en sortir (utiliser un disque vierge faire la nouvelle màj + réinitialisation etc ...)
je me lance et vu que mes données sont sauvée je commence par essayer de mettre à jour et de reboot.
8. Le NAS ne boot plus => force shutdown
9. Boot sans disque OK => Réinstallation complète et formatage des 2 disques (Western Digital Red 4To x2 - RAID 1) => tout semble OK
10. Hier je reboot mon NAS et me revoilà revenu au point de départ.

Symptômes lors des échecs de démarrage :

1. Pas de bios screen sur l'écran branché en HDMI.
2. Led verte qui ne s'arrete jamais de clignoter
3. Pas d'accès

=> Boot HDD1 seul : KO
=> Boot HDD2 seul : KO
=> Boot HDD1 dans le rack 2: KO
=> Boot HDD2 dans le rack 1: KO
=> Boot test sans disque : Bios HDMI OK Initialisation OK Led verte s'arrête OK et beep OK

NB: ADM 2.5.4.RF42

Je ne vois vraiment plus quoi faire ...
Je pensais qu'un formatage et une réinstallation totale en faisant la mise à jour résoudraient le problème ...
J'ai aussi ouvert un ticket chez Asustor avec toutes ces informations au cas où ...

Quelqu'un aurait une idée ? HELP ^^

Loris
 
bonjour

ouvrez un ticket auprès du support technique http://support.asustor.com/index.php?/Default/Tickets/Submit/RenderForm
S'll y a des zones obligatoires que vous ne savez pas renseigner mettez ce que vous voulez comme 1234 par ex

bon courage
 
Merci de cette réponse rapide :).
Comme dit plus haut :
J'ai aussi ouvert un ticket chez Asustor avec toutes ces informations au cas où ...

Ce n'est pas mon premier ticket chez Asustor et en général ils sont très réactifs.
Bizarrement, cette fois, pas de nouvelles ...

J'attends ...

Encore merci en tout cas !

Loris
 
Voilà la réponse,

Thanks for the info.
For the issue mentioned, please reboot the NAS without hard drives then insert hard drives when the boot was done, and initialize the NAS again to enter ADM.
Then please go ADM-Storage Manager-Disks-Disk Doctor to perform the hard drives scan to see if there is any error or warning on the hard drives.

Please don't be hesitate to contact if you got further question.

Best regards.
Jack Ni
Technical Support Engineer
Asustor Inc.

PS : Je suis dans la famille pour Pâques aujourd'hui, je fais ça dés que je rentre.
PPS : le n° de ticket en PM :)

Merci beaucoup :)