Asustor AMD 4.2.7 RRD1 (version du 13-03-2024)

augerd

Chevalier Jedi
12 Mai 2017
383
132
83
bonjour,

en visualisant l'activité de nos nas, j'ai eu la surprise de découvrir un nouvelle mise à jour, la RRD1, tout juste 8 jours après la précédente RR41 !
c'est quoi les différences Dami ?

Dominique
 
bonjour,

en visualisant l'activité de nos nas, j'ai eu la surprise de découvrir un nouvelle mise à jour, la RRD1, tout juste 8 jours après la précédente RR41 !
c'est quoi les différences Dami ?

Dominique
Bonjour

J'ai fait la mise à jour qui est passée sans problème. Je pense que cela règle les petits soucis de la dernière mise à jour.

Les notes de version sont dispo Ici
 
bonjour,

en visualisant l'activité de nos nas, j'ai eu la surprise de découvrir un nouvelle mise à jour, la RRD1, tout juste 8 jours après la précédente RR41 !
c'est quoi les différences Dami ?

Dominique
salut Dominique

on s'est rendu compte que les connexions à des VPN (NAS utilisé comme client) pouvaient être faites puis "disparaissaient"
Donc on a déployé un correctif immédiatement
 
  • J'aime
Réactions: krononox
Oui c'est le problème que j'avais ainsi qu'un problème de débit lors des transferts, les connections sont réapparu, je testerai la copie de fichier vendredi.
 
salut Damien

màj faites sur nos 2 NAS (AS6302T et AS4002T) et depuis, réactivité au réveil redevenue normal: tu clique, ça s'ouvre direct sans te dire que la NAS n'est pas accessible ;)

donc merci d'avoir réagis rapidement (y)

Dominique
 
Salut 👋

MAJ faite ce matin.
Comme d'habitude j'ai une petite quantité de conteneur docker qui ne se relance pas après le redémarrage du nas et de docker.

Sinon, RAS.
Ha si : toujours pas de Wireguard annoncé 😂
Bon, en ce qui me concerne, je n'attends plus ce service sur mes NAS (Asustor ou Synology), je passe par une VM Debian sur Proxmox avec Firezone comme serveur VPN Wireguard.
 
Bonjour,

concernant wireguard je pense que ca va quand même être pour bientôt.
Je n'ai pas ce problème de lancement des conteneurs, tous redémarrent correctement. (j'en ai en sous reseau et mode macvlan)
l'option restart-policy est bien en always pour tes conteneurs ?
Personnellement, je passe par le module complémentaire wireguard de homeassistant :)
 
Bonjour

J'ai fait la mise à jour hier soir mais elle ne se termine pas...
Ça fait maintenant une petite dizaine d'heure que c'est je n'ai que cet écran.
J'ai accès au nas via ssh, quelle est la meilleure commande pour forcer le redémarrage proprement ?

majadm.png

Merci.
 
Salut,
@Igguk
Tente une des commandes suivantes (je ne sais pas laquelle fonctionnera sur ton nas)
Code:
# Pour redémarrer le nas
reboot
shutdown -r

# Pour éteindre le nas (qu’il faudra allumer au bouton ensuite)
poweroff
shutdown -h
 
Merci beaucoup,
La première na pas fonctionné.
Ce n'est pas très grave, je tenterai la seconde ce soir quand je serai devant.
Bonne journée