Asustor ADM_2.6.2.R6L2 Let's Encrypt, domotique, journal hibernation de disques et correctif bugs

Dami1

Représentant ASUSTOR
23 Décembre 2013
7 938
204
153
45
France
www.asustor.com
FACEBOOK
ASUSTORNASFRANCE
TWITTER
ASUSTORIncFr
letsencrypt-logo-horizontal.svg

Bonjour/bonsoir à tous et à toutes,


j'ai l'honneur de vous informer de la mise à disposition de la version 2.6.2.R6L2 d'ADM qui apporte :

- non seulement des correctifs de bugs
- mais aussi des nouveautés dont 1 nouveauté (Notez que ça n'est pas un hasard ça fait partie de vos demandes) qui devrait faire plaisir à plus d'un d'entre vous
- et toujours "la continuité" dans la domotique (remerciements à nouveau à Father_mande pour Domoticz grâce à qui à présent nous portons les drivers adéquats dans l'O.S. en fonction des demandes de nos clients pour Domoticz ne soit pas une application "vide" car inutilisable sans drivers)


Bugs corrigés
Fixed “changing https auto-redirect status interrupts LooksGood operation” issue
Improves the stability of Amazon S3 backup
Fixed “optional 10GbE network card does not work” issue (Series 7 uniquement)

Nouveautés
Supports Let’s Encrypt in ADM Certificate Manager
Adds hard disk hibernation log feature
Supports Aeotec Z-stick (for 3rd party app: Domoticz)


Release notes
AS10xxT http://download.asustor.com/download/docs/releasenotes/RN_ADM_2.6.2.R6L2_AS10.pdf
AS20xT-AS20xTE http://download.asustor.com/download/docs/releasenotes/RN_ADM_2.6.2.R6L2_AS2.pdf
AS30xT http://download.asustor.com/download/docs/releasenotes/RN_ADM_2.6.2.R6L2_AS3.pdf
AS31xT-AS32xT http://download.asustor.com/download/docs/releasenotes/RN_ADM_2.6.2.R6L2_AS31.pdf
AS500xT-AS510xT http://download.asustor.com/download/docs/releasenotes/RN_ADM_2.6.2.R6L2_AS50.pdf
AS610xT-AS620xT http://download.asustor.com/download/docs/releasenotes/RN_ADM_2.6.2.R6L2_AS61.pdf
AS70xT http://download.asustor.com/download/docs/releasenotes/RN_ADM_2.6.2.R6L2_AS70.pdf


Remarque : pour let's encrypt, myasustor n'est pas encore supporté, je vous invite à vous reporter à ce lien
https://publicsuffix.org/list/public_suffix_list.dat

Exemples de "fournisseurs" DDNS testés et approuvés :
- twoDDNS (également dans Paramètres/accès facile/DDNS dans ADM)
- dynv6.com
etc (il y en a d'autres. twodns devrait vous faire sourire ;) )

Nouveau :
- page de présentation de ce micrologiciel (Anglais uniquement) http://forum.asustor.com/viewtopic.php?f=4&t=8015
- page de présentation des certificats etc (bientôt en Français) https://www.asustor.com/admv2?type=2&subject=10&sub=121&lan=fre

Article de presse Next-inpact http://www.nextinpact.com/news/100421-lets-encrypt-debarque-sur-nas-asustor.htm
Second article de presse par Tool-Linux http://www.toolinux.com/Let-s-Encrypt-debarque-sur-les-NAS
 
The Burgund a dit:
MàJ effectuée sans problème, redémarrage du NAS en 1 mn 30' !

bon sang o_O
de facto, tu vas remplacer ton escargot par un lièvre? :geek:

J'ai mis à jour le message ci-dessus.

PS : il devrait y avoir une 2.6.3 encore avec correctifs de bugs+nouveautés avant la 3.0
 
The Burgund a dit:
Désolé, mais je pilote l'escargot bourguignon le plus rapide de France, les lièvres, ce sont ceux qui me courent après :lol: :lol:

:lol: là je m'incline :lol:
 
MAJ OK. Bienvenue.

Pour let's encrypt, j'espère qu'ils vont préparer un tuto.
J'ai essayé, mon certificat a bien été généré mais je reste visuellement avec le cadenas gris ouvert. A l'adresse, on m'indique que la connexion n'est pas sécurisée. De plus, il faut que l'appli soit sur le port 80 (let's encrypt utilise ce port pour générer le certificat) mais du coup pas de redirection apparemment sur le port 443. Et si on passe l'appli sur le port 443, je suppose qu'on empêche le renouvellement automatique de let's encrypt.

Autre détail, je suis toujours obligé de redemarrer manuellement avec le bouton en facade. Que je redémarre ou que j'eteigne le nas, je dois finir le job à la main: le nas s’arrêtant au repos avec les deux diodes des DD alumées vertes.

Bonne journée,
jB
 
Oh punaise :
Dami1 a dit:
Supports Aeotec Z-stick (for 3rd party app: Domoticz)
J'essaye ça dès ce WE.
Ce qui signifie que ma demande a bien été prise en compte par le support Asustor. Trop content d'avoir choisi ce NAS et constructeur !!!!!

Je lance à distance la mise à jour.
Je verrai ce soir en rentrant si j'ai eu le même problème que chryslertvert. Car j'avais eu ça sur les premières mise à jour ADM et la dernière c'était bien passée.

En tout cas merci.
 
chryslertvert a dit:
De plus, il faut que l'appli soit sur le port 80
Comme chez Synology, pour créer un certificat let's encrypt il faut que le port 80 soit ouvert.
ça n'est pas un pré-requis propre à ASUSTOR mais un pré-requis propre à let's encrypt

chryslertvert a dit:
(let's encrypt utilise ce port pour générer le certificat) mais du coup pas de redirection apparemment sur le port 443. Et si on passe l'appli sur le port 443, je suppose qu'on empêche le renouvellement automatique de let's encrypt.
- si tu actives la redirection automatique https dans Paramètres/accès facile/général ça doit te rediriger vers l'https. Ensuite dans Services => serveur web tu peux activer la page web (façon site web si tu veux)
- on ne parle pas de "redirection vers le port 443" => c'est au choix de l'utilisateur cf le point juste au dessus. Soit http soit https manuellement soit si redirection http vers https
- le renouvellement automatique existe et est une option (simple coche) qui est disponible dans le manager de certificat lors de la création d'un certificat let's encrypt

chryslertvert a dit:
Autre détail, je suis toujours obligé de redemarrer manuellement avec le bouton en facade. Que je redémarre ou que j'eteigne le nas, je dois finir le job à la main: le nas s’arrêtant au repos avec les deux diodes des DD alumées vertes.
Bonne journée,
jB
merci de créer un autre sujet dans la rubrique dédiée car je ne comprends pas le rapport.
Idem pour let's encrypt ça serait pas mal de le recréer également dans la rubrique dédiée ('"installation, ...") et pas dans la rubrique informative ici présente pour les mises à jour ;)
merci pour ta compréhension
 
Gaels a dit:
Oh punaise :
Dami1 a dit:
Supports Aeotec Z-stick (for 3rd party app: Domoticz)
J'essaye ça dès ce WE.
Ce qui signifie que ma demande a bien été prise en compte par le support Asustor. Trop content d'avoir choisi ce NAS et constructeur !!!!!

;) je ne cesserai de le dire mais nous écoutons nos clients
Pour let's encrypt plusieurs personnes m'ont contacté j'ai donc appuyé la demande "là haut" et voilà vous l'avez :)
Tiens nous au courant. Eventuellement dans la sous-section "applications tierces/domoticz" sur ce forum. N'hésite pas à encourager/remercier Father_mande qui, pour rappel, est un Français (cocorico) http://forum.asustor.com/viewtopic.php?f=166&t=8014 ;)
 
ajout de deux pages explicatives dans le message 1 page 1 (anglais uniquement - provisoire pour le site car version fr en cours)
 
Super nouvelle d'avoir enfin Let's Encrypt d'integré ! par contre j'ai plusieurs sous domaine qui sont redirigé vers mon NAS..... comment faire car il n'est possible d’activer qu'un seul certificat à la fois...
 
Bonjour,

J'ai effectué la mise à jour d'ADM, j'ai été obligé de revenir en arrière car mes tuners TV ne fonctionnait plus avec Dvblogic. Et maintenant que j'ai fait la mise à jour de Media-Pack 2.6.2 mon Pulse eight sous Kodi ne fonctionne plus. Comment faire pour revenir à l'ancienne version de Media-Pack.

J'en ai marre de faire les nouvelles mise à jour et c'est toujours le suspens pour savoir si tous va fonctionné correctement.

Merci pour votre aide.
 
nicolassizorn a dit:
Super nouvelle d'avoir enfin Let's Encrypt d'integré ! par contre j'ai plusieurs sous domaine qui sont redirigé vers mon NAS..... comment faire car il n'est possible d’activer qu'un seul certificat à la fois...


tu dois les déclarer dans la partie "Nom Alternatif Sujet" :)
 
elmuppet a dit:
Bonjour,

J'ai effectué la mise à jour d'ADM, j'ai été obligé de revenir en arrière car mes tuners TV ne fonctionnait plus avec Dvblogic. Et maintenant que j'ai fait la mise à jour de Media-Pack 2.6.2 mon Pulse eight sous Kodi ne fonctionne plus. Comment faire pour revenir à l'ancienne version de Media-Pack.

J'en ai marre de faire les nouvelles mise à jour et c'est toujours le suspens pour savoir si tous va fonctionné correctement.

Merci pour votre aide.

Bonsoir

contactez moi par MP

Merci
Cordialement
 
mise a jour faite le jour même de la disponibilité du firmware ,

Mon NAS a planter 3 fois lors de sa mise en veille programmée " warning :[System] The NAS did not shut down properly last time ".
, obliger de l’éteindre avec le bouton et de le relancer.

Au démarrage le raid se reconstruit et monopolise mes hdd pendant 4heures.

pour ma parts, une mise a jours sur 2 fait foirer mon NAS :twisted: , la version 2.6 me faisait exactement pareil et la 2.6.1.R5H1 l'avais résolu.

maintenant c'est reparti pour un tour.

çà commence a me gaver :rolleyes: surtout que le support n'a jamais rien trouver comme problème du temp ou j'etais en version 2.6.


bien vite la prochaine MAJ ou je crois que j'y resterais longtemps ( pour autant qu'elle résolve mon problème )
 
Bonjour,

J'ai refait la mise à jour toujours rien, cela ne fonctionne pas. Comment vous contactez en MP. Je n'y arrive pas, je peux pas rédiger de message car je ne participe pas assez.

Merci.

A bientôt

Dami1 a dit:
elmuppet a dit:
Bonjour,

J'ai effectué la mise à jour d'ADM, j'ai été obligé de revenir en arrière car mes tuners TV ne fonctionnait plus avec Dvblogic. Et maintenant que j'ai fait la mise à jour de Media-Pack 2.6.2 mon Pulse eight sous Kodi ne fonctionne plus. Comment faire pour revenir à l'ancienne version de Media-Pack.

J'en ai marre de faire les nouvelles mise à jour et c'est toujours le suspens pour savoir si tous va fonctionné correctement.

Merci pour votre aide.

Bonsoir

contactez moi par MP

Merci
Cordialement