Asustor ADM 2.2 Final Release

Dami1

Représentant ASUSTOR
23 Décembre 2013
7 914
201
153
45
France
www.asustor.com
FACEBOOK
ASUSTORNASFRANCE
TWITTER
ASUSTORIncFr
La version d'ADM 2.2 sera déployée en principe fin de semaine prochaine

Elle devrait comporter deux applications supplémentaires dont une très attendue :
- Mail Server
- HiDrive (stockage cloud)

J'ai interrogé l'équipe pour savoir si la lecture des disques optiques (lecteur blu ray externe, lecteurs dvd ou cd ) était finalisée de même que Windows ACL.
Je vous tiens au jus ;)
 
Bonjour

sais-tu par hasard s'ils auront corrigé le problème avec transmission car depui sle passage en beta 2.2 je ne peux plus l'utiliser

Merci

Cordialement

Franck
 
salut Franck

Transmission n'est pas porté par Asustor mais par un développeur indépendant.
As-tu ouvert un sujet ?

Sinon info : le menu de support des lecteurs externes blu ray, dvd, cd etc m'a été confirmé. ;)
 
des possibilités il y en aura avec ce support des lecteurs externes
voir aussi côté XMBC

Sinon OpenSSL sera mis à jour en 1.0.1.h. (cf. la mise à jour Synology)
 
En ce qui me concerne, j'était en 2.2 beta et ce matin j'ai eu une mise vers la 2.2 r
 
Hello,

MailServer est disponible pour tous :
  • AS2 et AS3 : http://www.asustor.com/apps/app_detail?id=214
  • AS6 : http://www.asustor.com/apps/app_detail?id=213
 
bonjour,
depuis la mise à jour hier, je ne peux plus utiliser ma télécommande avec XBMC avez vous le même problème?

sinon j'avais un problème de son qui ne passait pas sur un ampli home cinéma, le problème est toujours là.
 
White87 a dit:
bonjour,
depuis la mise à jour hier, je ne peux plus utiliser ma télécommande avec XBMC avez vous le même problème?

sinon j'avais un problème de son qui ne passait pas sur un ampli home cinéma, le problème est toujours là.

salut White,

de quelle télécommande parles tu ? physique, aiRemote ou appli officielle XMBC?
Tu n'as pas de signature aussi peux tu rappeler ton modèle de NAS, le type de câble HDMI, et la marque+le modèle de l'ampli?
 
dami1,
La télécommande est la télécommande asustor en IR du coup j'utilise l'appli XBMC.

Mon NAS est un AS 604T, le câble HDMI est un BELKIN et l'ampli un pionner.

Le problème que je rencontre est simple. si je connecte le server à l'ampli, j'ai la vidéo mais pas le son. j'ai modifié dans XBMC et BOXEE les paramètres audio mais ça ne change rien l'ampli reste sans voix.

En revanche, si je branche le server à la télé et que je passe par un câble optique pour relier la télé à l'ampli alors j'ai l'image et le son mais je suis limité au 2.0. dés que je modifie les paramètres c'est à dire que, je force la sortie en 3.0 je n'ai plus de son.

Enfin j'ai échangé avec le soutien technique mais il n'y a pas eu de résultat.
 
La mise a jour d xmbc a été lancée trop tôt. Ils l ont retirée d app central
Si tu veux retrouver un xmbc utilisable (mais a de configurer de A a Z :( ) desinstalle le et dans app central tu te verras proposer la version antérieure a savoir la .14
Bon courage